AriesVerb 0.7.2 demo won't show up in Renoise 2.1.0

Official support for: ariescode.com
dfast
KVRer
1 posts since 9 Jul, 2009 from Helsinki, Finland

Post Thu Jul 09, 2009 4:06 am

My problem is somewhat awkward... Despite of all my efforts I can't seem to open up the plugin demo in the latest installment of Renoise. I'm using Windows XP and I've had no problems such as this before. On startup I can see Renoise loading up AriesVerbDemo, but when I try to search for the plugin inside the program, it doesn't appear in the plugins list.

I tried rescanning and rescanning for previously failed plugins, tried removing all old AriesVerb versions, tried unzipping the demo to different folders and renaming the files etc.

Any ideas what could be the cause of this and how to solve it? As far as I know, other Renoise users haven't experienced this kind of a problem with the 0.7.2 demo.

Cheers,

Harry Damm

wakax
KVRAF
1774 posts since 22 Mar, 2002 from Timisoara, Romania

Post Thu Jul 09, 2009 4:18 am

i use ariesverb full and renoise 2.1
no problems here ...
but is not the DEMO !

User avatar
Christian Schüler
KVRist
244 posts since 23 Nov, 2004 from Hamburg, Germany

Post Thu Jul 09, 2009 2:39 pm

The plugin should appear here.

VST
+ AriesCode
+ + AriesVerbDemo

If you absolutely cannot get the plugin to appear there, send me a PM or write to my contact address.

Thanks!

Return to “AriesCode”