Latest release/build/beta

Official support for: photosounder.com
KVRian

Topic Starter

996 posts since 6 May, 2008 from Poland

Post Sat Feb 08, 2020 12:39 pm

Yes I updated it. I think I wrote in another thread a few months ago about when I added the features you wanted to the beta. Check out the announcement video to see how it all works https://www.youtube.com/watch?v=1cGsEdWbCBQ
Developer of Photosounder (a spectral editor/synth), SplineEQ and Spiral

KVRAF
3851 posts since 15 Sep, 2010

Post Sat Feb 08, 2020 1:56 pm

Awesome! And how to update? It uses the same license and all?
__________________________________________________
http://redfog-drone.bandcamp.com
http://soundcloud.com/sleeping-on-lotus-ashes
__________________________________________________

User avatar
KVRist
382 posts since 18 Aug, 2006 from Italy

Post Sat Feb 08, 2020 2:03 pm

Yes. If you are already a registered user, please go to the download page and write your email there: you will receive a download link for the full version.
www.GKweb.it
Mac, OS X 10.14, Logic Pro X

KVRian

Topic Starter

996 posts since 6 May, 2008 from Poland

Post Sat Feb 08, 2020 2:08 pm

Yep it's always the same link/license.
Developer of Photosounder (a spectral editor/synth), SplineEQ and Spiral

KVRAF
3851 posts since 15 Sep, 2010

Post Sat Feb 08, 2020 2:16 pm

:tu: thanks guys! Looking forward to try the new features.
__________________________________________________
http://redfog-drone.bandcamp.com
http://soundcloud.com/sleeping-on-lotus-ashes
__________________________________________________

User avatar
KVRian
1053 posts since 28 May, 2003 from world

Post Fri Jul 10, 2020 2:10 pm

Trying out the demo and had a hard crash after trying to add a second sound in an empty layer. Is there a log file somewhere or how/where do you submit bug reports?

KVRian

Topic Starter

996 posts since 6 May, 2008 from Poland

Post Fri Jul 10, 2020 2:13 pm

Jonas78 wrote:
Fri Jul 10, 2020 2:10 pm
Trying out the demo and had a hard crash after trying to add a second sound in an empty layer. Is there a log file somewhere or how/where do you submit bug reports?
By email (see website), and did you try the beta? As for crash files it depends on which platform you are. What options did you use when trying to import the second sound?
Developer of Photosounder (a spectral editor/synth), SplineEQ and Spiral

User avatar
KVRian
1053 posts since 28 May, 2003 from world

Post Fri Jul 10, 2020 2:33 pm

A_SN wrote:
Fri Jul 10, 2020 2:13 pm
Jonas78 wrote:
Fri Jul 10, 2020 2:10 pm
Trying out the demo and had a hard crash after trying to add a second sound in an empty layer. Is there a log file somewhere or how/where do you submit bug reports?
By email (see website), and did you try the beta? As for crash files it depends on which platform you are. What options did you use when trying to import the second sound?
Windows 10 64 bit.

I think I used the same sound analysis settings as the first sound with "add to current project" and used the options for horizontal and vertical methods to "fit". For what its worth, both files were mp3's, but randomly picked from folders so not sure which for trying to replicate.

(Something I've also noticed that undo doesn't always return the sound before a particular choice, I'm probably doing something wrong, need to rtfm :) , will play some more this weekend).

Thanks for the fast feedback.

Return to “Photosounder”