Photosounder file location

Official support for: photosounder.com
red-noise
KVRer
2 posts since 15 Dec, 2010 from Chicago

Post Thu Dec 05, 2013 8:15 am

After trying to figure out why I could open some files but not others, I found that Photosounder won't open files located on external drives, but it will open copies of those same files when they are on the same drive on which Photosounder is installed. Are other people experiencing this too? Does the paid version behave like this, or is this a function of the demo - maybe tied to the creation of a temp file, or the periodic silence insertion??

red-noise
KVRer
2 posts since 15 Dec, 2010 from Chicago

Post Thu Dec 05, 2013 8:35 am

Update: Actually, it's only one drive I can't open files from. It's one particular 3TB FW800 drive... But I can open files on other FW800 drives, just not this one... And I can open files from this problematic FW800 drive in Quicktime, Preview, Digital Performer... just not in Photosounder...

wasi
KVRian
802 posts since 27 Jun, 2011

Post Thu Dec 19, 2013 1:47 pm

Check it's permissions... can you do that easly on a mac? (assuming it's a mac).

Sounds like stuff I run into when I 'transplant' a drive from another computer. Unless you change it, it's owned by the user account on the defunct computer and you constantly run into random permission issues.

A_SN
KVRian
966 posts since 6 May, 2008 from Poland

Post Sun Dec 22, 2013 2:50 am

Or it might have to do with weird Unicode characters in the path (like in the volume's name for instance). I seem to recall hearing about problems on Mac with that. I suck at Mac OS X/Objective-C programming, sorry (that's why I'm thinking of using Qt next).
Developer of Photosounder (a spectral editor/synth), SplineEQ and Spiral

Return to “Photosounder”