High Sierra (and above) Compatibility?

Official support for: photosounder.com
jhudak
KVRer
6 posts since 9 Jan, 2005 from new york

Post Tue Apr 23, 2019 9:19 am

Hello! I was trying to use Photosounder of High Sierra, but it doesn't work...neither does the beta version from Sept. 2018. Is there any chance it will get updated to work? Thank you very much!

Best,
John

A_SN
KVRian
981 posts since 6 May, 2008 from Poland

Re: High Sierra (and above) Compatibility?

Post Tue Apr 23, 2019 10:32 am

Yes in the next release, but this isn't a High Sierra problem, it's a CPU instruction set problem, it happens if your machine is from 2012 or earlier.
Developer of Photosounder (a spectral editor/synth), SplineEQ and Spiral

jhudak
KVRer
6 posts since 9 Jan, 2005 from new york

Re: High Sierra (and above) Compatibility?

Post Tue Apr 23, 2019 11:21 am

yes, macbook air mid-2012...:(

A_SN
KVRian
981 posts since 6 May, 2008 from Poland

Re: High Sierra (and above) Compatibility?

Post Tue Apr 23, 2019 11:23 am

In the meantime keep using version 1.9.4, not like there's any significant different in what it does.
Developer of Photosounder (a spectral editor/synth), SplineEQ and Spiral

jhudak
KVRer
6 posts since 9 Jan, 2005 from new york

Re: High Sierra (and above) Compatibility?

Post Tue Apr 23, 2019 1:59 pm

will do...thanks for the quick reply and info! best wishes!

Return to “Photosounder”