Photosounder does nothing (Windows 10)?

Official support for: photosounder.com
KVRer
2 posts since 5 Oct, 2020

Post Mon Oct 05, 2020 12:00 am

So I'm not sure if I've done something wrong but I unzipped the program and followed the user guide. I am having trouble using this program at all however. Firstly if I understand it correctly, the lossless mode degrades audio quality? If i drag in a sample it just sounds objectively worse and the only thing I can do to the sample is make it thinner, noisier or slow it down using the botton controls.

The big problem I've been experiencing is that the edit tools (spray, flashlight and the roller one) literally do nothing. I'm not sure if my version is broken; I've tried both the beta and also the v 1.10.1 to the same effect. I've tried also just making a new project and using the spray/harmonic modifier to draw in some waveforms and again, literally nothing happens. Would really appreciate some help with this cause as I was really excited to start experimenting with the plugin.

KVRian
1003 posts since 6 May, 2008 from Poland

Post Mon Oct 05, 2020 1:57 am

Ason wrote:
Mon Oct 05, 2020 12:00 am
Firstly if I understand it correctly, the lossless mode degrades audio quality? If i drag in a sample it just sounds objectively worse and the only thing I can do to the sample is make it thinner, noisier or slow it down using the botton controls.
Then that's not the lossless mode, that's the other one, the lossy resynthesis mode which creates a sound solely based on the image data.
Ason wrote:
Mon Oct 05, 2020 12:00 am
The big problem I've been experiencing is that the edit tools (spray, flashlight and the roller one) literally do nothing. I'm not sure if my version is broken; I've tried both the beta and also the v 1.10.1 to the same effect. I've tried also just making a new project and using the spray/harmonic modifier to draw in some waveforms and again, literally nothing happens. Would really appreciate some help with this cause as I was really excited to start experimenting with the plugin.
v1.10 has a broken roadroller and magnet modifier (fixed in the beta, also worked prior to 1.10) but everything else works. If you want to draw new things use the white spray, makes sure the tool intensity isn't at 0, and you should see some stuff. The other tools aren't supposed to do anything to a blank layer.
Developer of Photosounder (a spectral editor/synth), SplineEQ and Spiral

KVRer

Topic Starter

2 posts since 5 Oct, 2020

Post Thu Oct 08, 2020 5:25 pm

Okay I can confirm I'm the idiot here, thanks for getting back to me. Awesome software!

Return to “Photosounder”