EMU 1212m/1616m on Windows 7 - The Thread to End All Other EMU Threads!

Configure and optimize you computer for Audio.
rawl747
KVRist
38 posts since 17 Mar, 2012 from Virginia

Post Mon Feb 03, 2020 8:58 am

Markus,

Thanks for replying. My concern in my reply was chiefly regarding the E-mu line of interfaces and your comments about 44.1 kHz support.

I wanted to be sure about what was "confirmed" or rather if you were saying it was confirmed that 44.1 kHz was no longer working in E-mu series such as the 1820, 1212 (1st or 2nd gen) or 1616 lines. My experience with my 1820m interface was that it still works in 44.1 kHz mode with for example Cubase 10 Pro which is 64 bit only. What doesn't seem to be working for me are 32 bit E-mu ASIO drivers. They just don't show up in the audio driver configuration lists of any of my 32 bit music related apps.

That is my final challenge to date.

Thanx,
Rawl

l_maseroni
KVRist
42 posts since 22 Jun, 2019

Re: EMU 1212m/1616m on Windows 7 - The Thread to End All Other EMU Threads!

Post Mon Feb 10, 2020 7:35 pm

Hi, sorry for the inconvenience. Anyone know if I can take advantage of 2 EMU on the same pc? I have a 1616 running and these days I get an 1820. I wanted to know if you can take advantage of the preamp entries of both boards. I don't think I can use both 1212m at the same time, but maybe via ADAT can I take more advantage of the pre no?

rawl747
KVRist
38 posts since 17 Mar, 2012 from Virginia

Re: EMU 1212m/1616m on Windows 7 - The Thread to End All Other EMU Threads!

Post Tue Feb 11, 2020 8:26 am

Hi, sorry for the inconvenience. Anyone know if I can take advantage of 2 EMU on the same pc? I have a 1616 running and these days I get an 1820. I wanted to know if you can take advantage of the preamp entries of both boards. I don't think I can use both 1212m at the same time, but maybe via ADAT can I take more advantage of the pre no?
Sorry but this is not possible. These interfaces use system interrupts and with 2 cards, they would be competing for the same set of interrupts.

As to using ADAT to take advantage of a second interface without it being installed in a PC, again, this will not work.

I suggest you consider obtaining a used PC with at least several PCI slots for the 1820 interface. Then you could use both of them and even connect them to each other with the ADAT cable you mentioned.

Rawl

auron
KVRist
64 posts since 4 Nov, 2013 from Germany

Re: EMU 1212m/1616m on Windows 7 - The Thread to End All Other EMU Threads!

Post Tue Feb 11, 2020 11:41 pm

I dont know if my 1820m is causing trouble in the future (had a weird long "beeeeep" after 2 hours recording session and the patchmix was freezing....) , so i had an idea of using my EMU1820m with the RME Digiface USB . Someone mentioned that the 1820(m) is basically a hardware mixer with ADAT and if you use the RME Unit you may have advantages of reliable and low latency drivers as well as the Total MIX possibilities and that RME Digiface USB isnt that expensive as you would look for an Fireface Uc. Do you guys think that this can help or not?

rawl747
KVRist
38 posts since 17 Mar, 2012 from Virginia

Re: EMU 1212m/1616m on Windows 7 - The Thread to End All Other EMU Threads!

Post Wed Feb 12, 2020 8:48 am

I dont know if my 1820m is causing trouble in the future (had a weird long "beeeeep" after 2 hours recording session and the patchmix was freezing....) , so i had an idea of using my EMU1820m with the RME Digiface USB . Someone mentioned that the 1820(m) is basically a hardware mixer with ADAT and if you use the RME Unit you may have advantages of reliable and low latency drivers as well as the Total MIX possibilities and that RME Digiface USB isnt that expensive as you would look for an Fireface Uc. Do you guys think that this can help or not?
Auron,

The 1820m box is powered via the 1010 PCI card in the PC that is the main portion of the interface. The signals to and from the 1820m also travel through the special shielded Cat 5e cable that goes between the box and the PCI card. I don't know how you would get the results you are looking for without using the 1010 PCI card AND the drivers for the interface.

If you happen to hack the box and are able to make use of it in the way you are describing, I am sure others would be interested in how you achieved this.

Rawl

auron
KVRist
64 posts since 4 Nov, 2013 from Germany

Re: EMU 1212m/1616m on Windows 7 - The Thread to End All Other EMU Threads!

Post Thu Feb 13, 2020 3:09 am

rawl747 wrote:
Wed Feb 12, 2020 8:48 am
I dont know if my 1820m is causing trouble in the future (had a weird long "beeeeep" after 2 hours recording session and the patchmix was freezing....) , so i had an idea of using my EMU1820m with the RME Digiface USB . Someone mentioned that the 1820(m) is basically a hardware mixer with ADAT and if you use the RME Unit you may have advantages of reliable and low latency drivers as well as the Total MIX possibilities and that RME Digiface USB isnt that expensive as you would look for an Fireface Uc. Do you guys think that this can help or not?
Auron,

The 1820m box is powered via the 1010 PCI card in the PC that is the main portion of the interface. The signals to and from the 1820m also travel through the special shielded Cat 5e cable that goes between the box and the PCI card. I don't know how you would get the results you are looking for without using the 1010 PCI card AND the drivers for the interface.

If you happen to hack the box and are able to make use of it in the way you are describing, I am sure others would be interested in how you achieved this.

Rawl
Huh?! It was meant like connecting a RME Digiface USB via ADAT and use the mic preamps and outputs of the audio dock like a hardware mixer that has ADAT . Placing sends on the patchmix and then select the RME Digiface USB as an ASIO Device in your daw and via ADAT to Audiodocks output using Totalmix.

rawl747
KVRist
38 posts since 17 Mar, 2012 from Virginia

Re: EMU 1212m/1616m on Windows 7 - The Thread to End All Other EMU Threads!

Post Thu Feb 13, 2020 10:48 am

rawl747 wrote: ↑
Wed Feb 12, 2020 12:48 pm

I dont know if my 1820m is causing trouble in the future (had a weird long "beeeeep" after 2 hours recording session and the patchmix was freezing....) , so i had an idea of using my EMU1820m with the RME Digiface USB . Someone mentioned that the 1820(m) is basically a hardware mixer with ADAT and if you use the RME Unit you may have advantages of reliable and low latency drivers as well as the Total MIX possibilities and that RME Digiface USB isnt that expensive as you would look for an Fireface Uc. Do you guys think that this can help or not?

Auron,

The 1820m box is powered via the 1010 PCI card in the PC that is the main portion of the interface. The signals to and from the 1820m also travel through the special shielded Cat 5e cable that goes between the box and the PCI card. I don't know how you would get the results you are looking for without using the 1010 PCI card AND the drivers for the interface.

If you happen to hack the box and are able to make use of it in the way you are describing, I am sure others would be interested in how you achieved this.

Rawl

Huh?! It was meant like connecting a RME Digiface USB via ADAT and use the mic preamps and outputs of the audio dock like a hardware mixer that has ADAT . Placing sends on the patchmix and then select the RME Digiface USB as an ASIO Device in your daw and via ADAT to Audiodocks output using Totalmix.
Auron,

I don't think it will work that way. But if you have any luck be sure to share how you got it to work as you are describing :-}

Rawl

entity330
KVRer
4 posts since 26 Jan, 2020

Re: EMU 1212m/1616m on Windows 7 - The Thread to End All Other EMU Threads!

Post Fri Feb 14, 2020 11:36 pm

auron wrote:
Sun Jan 26, 2020 1:17 am


Was your Asio-Driver recognized correctly in your DAW? I still having trouble with my 1820m that there are no asio-driver available in Cubase (Patchmix and WDM Driver seems to be working btw.) or trying it with Cakewalk Bandlab is the same problem. Seems like after the Windows 10 update 1903 there is no chance to get those asio-driver back in Cubase (10.5) which is a real nightmare. I also checked that ctasio64 entry in regedit but without luck. One last thing could be, that the 1820m is still different to 1212m so it wont work. If you consider updating Window 10 in the future i think there can be updates that will destroy your drivers setup again , so in my case i may downgrade to Windows 7 ?!
Sorry I didn't check for responses. Yes, ASIO *was* working.

To anyone who might care, I'm pretty sure KB4532693 just borked the driver. I tried rolling back the update, but no luck yet. If you have automatic updates enabled, I suggest you shut them off. I'm really debating just buying a babyface and throwing this thing out again.

auron
KVRist
64 posts since 4 Nov, 2013 from Germany

Re: EMU 1212m/1616m on Windows 7 - The Thread to End All Other EMU Threads!

Post Sat Feb 15, 2020 2:50 am

entity330 wrote:
Fri Feb 14, 2020 11:36 pm
auron wrote:
Sun Jan 26, 2020 1:17 am


Was your Asio-Driver recognized correctly in your DAW? I still having trouble with my 1820m that there are no asio-driver available in Cubase (Patchmix and WDM Driver seems to be working btw.) or trying it with Cakewalk Bandlab is the same problem. Seems like after the Windows 10 update 1903 there is no chance to get those asio-driver back in Cubase (10.5) which is a real nightmare. I also checked that ctasio64 entry in regedit but without luck. One last thing could be, that the 1820m is still different to 1212m so it wont work. If you consider updating Window 10 in the future i think there can be updates that will destroy your drivers setup again , so in my case i may downgrade to Windows 7 ?!
Sorry I didn't check for responses. Yes, ASIO *was* working.

To anyone who might care, I'm pretty sure KB4532693 just borked the driver. I tried rolling back the update, but no luck yet. If you have automatic updates enabled, I suggest you shut them off. I'm really debating just buying a babyface and throwing this thing out again.
Yes that KB4532693 made a real mess in my system. Somehow the driver fix seems to work but i still have that 44.1 /48 khz switch problem, i think it never was a problem in windows 7. I worry about the future updates of windows 10, so Babyface is a real nice idea as well and it is a nice mobile soundcard !

rawl747
KVRist
38 posts since 17 Mar, 2012 from Virginia

Re: EMU 1212m/1616m on Windows 7 - The Thread to End All Other EMU Threads!

Post Sat Feb 15, 2020 7:45 am

I know this may be a bit "off topic" but since many of us with these interfaces also use Emulator X this may be of interest.

During a fresh installation of Emulator X v3, I found that the initial full registration application fails to connect to a registration server and fails the registration process.

I thought I would share what I found as a solution to this registration problem after a re-install or install on a new machine.

First of all, you need to choose to install both the 64 bit AND the 32 bit versions of EX3 (Emulator X v3) during setup. I also install the special Translator edition but installing the 32 bit version as well as the 64 bit version is what seems to be essential to success.

When the installation completes, it starts the initial registration application. This is the full registration that asks you for your name, address, email, date of purchase and serial number. You need to skip this registration by choosing the "Remind me later" choice and close it.

Next, start the 32 bit (REPEAT 32 bit) stand alone version of EX3. DO NOT start the 64 bit version.

Starting the 32 bit version of EX3 for the first time should pop up an abbreviated registration application. This one only asks for the serial number which you should have from when you purchased EX3. Enter the serial number into the boxes and register. It should come back with a registration success message (assuming that you are connected to the internet).

From now on, your EX3 32 bit, 64 bit and VST plugins should all work with no problems.

For whatever reason, the short registration application is able to register your serial number where the full one launched either by the 64 bit stand alone version of the EX3 program OR by running it from the shortcut fails.

I hope this helps some of the Emu fans out there.

Rawl

tlainhart
KVRer
21 posts since 11 Jul, 2006

Re: EMU 1212m/1616m on Windows 7 - The Thread to End All Other EMU Threads!

Post Sat Feb 15, 2020 8:01 am

rawl747 wrote:
Sat Feb 15, 2020 7:45 am

From now on, your EX3 32 bit, 64 bit and VST plugins should all work with no problems.

Rawl
Thanks Rawl - as an X3 fan, I'll tuck this info away.

robotmonkey
KVRAF
2401 posts since 20 Jun, 2012

Re: EMU 1212m/1616m on Windows 7 - The Thread to End All Other EMU Threads!

Post Sat Feb 15, 2020 10:38 am

rawl747 wrote:
Sat Feb 15, 2020 7:45 am
I know this may be a bit "off topic" but since many of us with these interfaces also use Emulator X this may be of interest.

For whatever reason, the short registration application is able to register your serial number where the full one launched either by the 64 bit stand alone version of the EX3 program OR by running it from the shortcut fails.

I hope this helps some of the Emu fans out there.

Rawl
The full registration has absolutely no effect or relationship to getting Emulator X3 working. It's purely optional registration for Creative to just get your data. I guess they don't care about that anymore anyways. I have never completed it. It might keep bothering you later, so it's best to just remove it from your autorun list.

All that matters is the Emulator authorization that pops up the first time you run Emulator X3. It's best to run the standalone first and use that to authorize as this tends to work better than doing it from plugin.

Also not sure about having to install x32 bit version. I moved to Win 10 couple of weeks ago with a completely clean reinstall of everything and did not install anything 32bit back - instead finally went 100% 64bit with everything. Emulator X3 working fine and without any issues. On my other DAW which I installed quite a long time ago, I also went completely 64bit and Emulator X3 is working fine there too.
No signature here!

Pacmaxer
KVRer
1 posts since 14 Feb, 2020

Re: EMU 1212m/1616m on Windows 7 - The Thread to End All Other EMU Threads!

Post Sat Feb 15, 2020 10:51 am

Hello there!!!:)
How's it going?

- Well on my side not so good.

I have still problems to get through the "no hardware/driver popup" from the patchmix.
Everything went great. Powershell worked, but i think there is a problem with the drivers.
I'm using win10 1909, with the E-MU 1616m and the combined soundcard (PCI).

There was a solution on page 13? I think from someone called "Body***". Doesn't work eather. :(

I really hope someone of you guys could help me, i bought this thing on Ebay (heard and read it is/was a really good Audio Interface) with the hope to get it run with the help of this thread, but till now it doesn't work.

I really think it's an driver issue but i don't know what to do.
Like I said Patchmix doesn't start properlie...

Please Help..

(Maybe it's cause the PCI and i need the PCIe version) - That's what I think...

rawl747
KVRist
38 posts since 17 Mar, 2012 from Virginia

Re: EMU 1212m/1616m on Windows 7 - The Thread to End All Other EMU Threads!

Post Sat Feb 15, 2020 2:06 pm

Post Sat Feb 15, 2020 2:38 pm

rawl747 wrote: ↑
Sat Feb 15, 2020 11:45 am
I know this may be a bit "off topic" but since many of us with these interfaces also use Emulator X this may be of interest.

For whatever reason, the short registration application is able to register your serial number where the full one launched either by the 64 bit stand alone version of the EX3 program OR by running it from the shortcut fails.

I hope this helps some of the Emu fans out there.

Rawl


The full registration has absolutely no effect or relationship to getting Emulator X3 working. It's purely optional registration for Creative to just get your data. I guess they don't care about that anymore anyways. I have never completed it. It might keep bothering you later, so it's best to just remove it from your autorun list.

All that matters is the Emulator authorization that pops up the first time you run Emulator X3. It's best to run the standalone first and use that to authorize as this tends to work better than doing it from plugin.

Also not sure about having to install x32 bit version. I moved to Win 10 couple of weeks ago with a completely clean reinstall of everything and did not install anything 32bit back - instead finally went 100% 64bit with everything. Emulator X3 working fine and without any issues. On my other DAW which I installed quite a long time ago, I also went completely 64bit and Emulator X3 is working fine there too.
Robotmonkey,

Well....

That was not my experience at all. Running the 64 bit stand alone version of EX3 for the first time, OR running the full registration from the shortcut resulted in a registration app running that wanted a bunch of information such as full name, postal address, email and the s/n but it DID NOT allow the either the 32 bit nor the 64 bit VST plugins to run inside Cubase or IL MiniHost Modular. So, I am not sure why you say it works fine.

Have you been able to insert the EX3 VST plugin into a DAW and have those run? Or just the stand alone versions?

It was not until I triggered the short form registration app by running the 32 bit stand alone version and submitting my purchased s/n successfully that I was able to run both the stand alone and the VST plugin versions successfully.

Rawl

entity330
KVRer
4 posts since 26 Jan, 2020

Re: EMU 1212m/1616m on Windows 7 - The Thread to End All Other EMU Threads!

Post Sat Feb 15, 2020 4:37 pm

Pacmaxer wrote:
Sat Feb 15, 2020 10:51 am
Hello there!!!:)
How's it going?

- Well on my side not so good.

I have still problems to get through the "no hardware/driver popup" from the patchmix.
Everything went great. Powershell worked, but i think there is a problem with the drivers.
I'm using win10 1909, with the E-MU 1616m and the combined soundcard (PCI).

There was a solution on page 13? I think from someone called "Body***". Doesn't work eather. :(

I really hope someone of you guys could help me, i bought this thing on Ebay (heard and read it is/was a really good Audio Interface) with the hope to get it run with the help of this thread, but till now it doesn't work.

I really think it's an driver issue but i don't know what to do.
Like I said Patchmix doesn't start properlie...

Please Help..

(Maybe it's cause the PCI and i need the PCIe version) - That's what I think...
It *was* a great interface until Creative dumped all of the E-mu staff (who supposedly went to UAD and developed the Apollo). It hasn't been maintained since Windows Vista and the support has been nonexistent for 15 years now. I suggest you return it and buy something new of it isn't too late.

Return to “Computer Setup and System Configuration”