EMU 1212m/1616m on Windows 7 - The Thread to End All Other EMU Threads!

Configure and optimize you computer for Audio.
Mutant
KVRAF
3433 posts since 9 Oct, 2004 from Poland

Post Thu Jul 30, 2015 2:17 am

OK now that Windows 10 is here, the question is:
Will E-MU cards run on the new system ?
Anyone brave enough to install W10 already ?
[====[\\\\\\\\]>------,

Ay caramba !

Skorpius
KVRian
509 posts since 6 Mar, 2012

Re: EMU 1212m/1616m on Windows 7 - The Thread to End All Other EMU Threads!

Post Thu Jul 30, 2015 2:45 am

In case any 1616m user hasn't noticed, there's a relatively new driver (December 2014) that is not in the Beta status anymore:

http://www.emu.com/index.php/component/ ... edasdriver

In fact, it's the successor to the previous Beta 2_30_00 driver. Since the file size differs slightly from the mentioned Beta driver, there may even have been minor adaptions within the driver.

However, I haven't installed and tested the new driver yet.

JLiRD808
KVRer
9 posts since 27 Nov, 2005 from Honolulu, HI

Re: EMU 1212m/1616m on Windows 7 - The Thread to End All Other EMU Threads!

Post Thu Jul 30, 2015 12:35 pm

Skorpius wrote:In case any 1616m user hasn't noticed, there's a relatively new driver (December 2014) that is not in the Beta status anymore:

http://www.emu.com/index.php/component/ ... edasdriver

In fact, it's the successor to the previous Beta 2_30_00 driver. Since the file size differs slightly from the mentioned Beta driver, there may even have been minor adaptions within the driver.
You're right...its about 300kb bigger and doesn't say BETA at the end of the name.

Interestingly, it says that it's for the PCIe devices (0404, 1212m, 1616m). No mention of whether it works for older PCI devices.

User avatar
planetearth
KVRAF
1667 posts since 10 Jul, 2006 from Tampa

Re: EMU 1212m/1616m on Windows 7 - The Thread to End All Other EMU Threads!

Post Thu Jul 30, 2015 1:12 pm

The page doesn't specifically state the drivers won't run on older PCI cards, but it does specifically state:
Requirements:

Microsoft® Windows® 7 32-bit or 64-bit, Windows Vista® 32-bit or 64-bit (SP1, SP2), Windows XP 32-bit or 64-bit (SP2, SP3) or Windows XP Media Center Edition (MCE) 2004
E-MU PCIe audio devices listed above

Notes:

This driver is only for the E-MU PCIe Digital Audio System listed above.
DO NOT install this driver for other E-MU PCI audio devices.
That said, I'm going to try it on mine, anyway. I was using the beta version of these same drivers, and my card is only PCI.

Thanks for the heads-up on this. I have a friend who can use this info, too!

Steve
Listen to some of my stuff here: https://soundcloud.com/shadowsoflife.

JLiRD808
KVRer
9 posts since 27 Nov, 2005 from Honolulu, HI

Re: EMU 1212m/1616m on Windows 7 - The Thread to End All Other EMU Threads!

Post Thu Jul 30, 2015 1:28 pm

"DO NOT install this driver for other E-MU PCI audio devices."

Ok wow.....yeah let us know how it goes! I'm on legacy PCI too!

On a side note, I recently grabbed a Tascam UH-7000 as a substitute interface to my 1212m. The drivers are worse than the EMU's though, and I'm gonna bypass em by connecting via the 1212m SPDF. Best of both worlds ;)

Mindraiderz
KVRer
3 posts since 30 Jul, 2015

Re: EMU 1212m/1616m on Windows 7 - The Thread to End All Other EMU Threads!

Post Thu Jul 30, 2015 3:14 pm

JLiRD808 wrote:Interestingly, it says that it's for the PCIe devices (0404, 1212m, 1616m). No mention of whether it works for older PCI devices.
Specialy registerd for this. After upgrading to win 8, it was hard to find any good info on the PCI emu cards. So to spare the trouble:

I just upgraded with an Emu 1616M PCI using:

EmuPMX_PCDrv_L6_2_10_00
EmuPMX_PCApp_L6_2_10_00

I first installed the driver then the patchmix app. It worked with the same drivers as windows 7 did. It connected the microdock without a hassle.

Got full ASIO and WMD drivers running and sound getting out my speakers.It installed like a charm. No errors or problems.

I don't know if latency is ok since i havent installed my DAW. Will report when i know more about that.

I dont know about PCI-E but PCI works on the old drivers. Hope it helps!

Edit: I upgraded to Windows 10 pro x64

TroyC
KVRer
6 posts since 12 Jun, 2015

Re: EMU 1212m/1616m on Windows 7 - The Thread to End All Other EMU Threads!

Post Tue Aug 04, 2015 12:27 pm

I tried the drive above but none of my x64 apps/DAW see the ASIO driver but the x32 apps do see the ASIO driver, something in Win7 is causing this but i cant figure out what. As i stated in my previous post they did work at one time, i may have to reformat and start over.

Skorpius
KVRian
509 posts since 6 Mar, 2012

Re: EMU 1212m/1616m on Windows 7 - The Thread to End All Other EMU Threads!

Post Tue Aug 04, 2015 12:42 pm

Mindraiderz wrote: Edit: I upgraded to Windows 10 pro x64
Do I get this right? You're running a 1616m PCI on Windows 10 x64 using an outdated driver instead of the latest one?

dane1212
KVRer
2 posts since 6 Aug, 2015

Re: EMU 1212m/1616m on Windows 7 - The Thread to End All Other EMU Threads!

Post Thu Aug 06, 2015 7:52 am

Heelo friends,
I have 1212m PCI (first version) that still serves me OK for music playback. I wouldn't replace it. I have used it on Windows XP 32 and 64bit, Vista, 7 32 and 64bit without problems at all. I have also used it on the many builds of Insider Previews od Windows 10 (like beta tester) for almost a year. The card was working also very good without problems at all!
But, now, that I installed final version of Windows 10 Home 64bit, there is a problem with the card, or, should I better say with Windows. So, the problem is that ONLY the 48khz sample rate gives sound. 44.1, 88,2, 96, 172 and 192khz does not work. I know how to adjust the sessions, in PatchMixDSP and also in Windows Control Panel, I learned it over the years ;)
So, I tried all driver/patchmix versions available to me but with no luck. Always the same!
The card itself is OK, I would say, because, if I load a Signal Generator insert on ANY sample rate, the card plays the sound correctly. The problem is with the Windows sounds, on the WAVE strip, I mean: Foobar, WMP, Internet Explorer or any other sound. Anyone have this problem????
To add, ASIO works OK for music listening trough Foobar2k, but it does not output any of the windows sounds, IE, WMP....which is a problem for me.
To sum it up, I would say that the Windows does not output signal on the mentioned sample rates to the card, if it could be said that way :)

Thanks for any opinions!

Mutant
KVRAF
3433 posts since 9 Oct, 2004 from Poland

Re: EMU 1212m/1616m on Windows 7 - The Thread to End All Other EMU Threads!

Post Thu Aug 06, 2015 8:26 am

Hi Dane1212 :) Thanks for answering my question about W10.
Sorry i can't help you with the sample rate problem - i am still on W7.

[edit]
But maybe there is a workaround:
Many motherboards these days have audio with digital in/out.
So maybe if you have the right cable for the job... you could use the onboard sound for windows sounds and get it digitally and lossless to your E-MU card.
I did something like that on XP.
[====[\\\\\\\\]>------,

Ay caramba !

a123321
KVRer
24 posts since 30 Jun, 2007

Re: EMU 1212m/1616m on Windows 7 - The Thread to End All Other EMU Threads!

Post Thu Aug 06, 2015 10:56 am

dane1212 wrote:Heelo friends,
I have 1212m PCI (first version) that still serves me OK for music playback. I wouldn't replace it. I have used it on Windows XP 32 and 64bit, Vista, 7 32 and 64bit without problems at all. I have also used it on the many builds of Insider Previews od Windows 10 (like beta tester) for almost a year. The card was working also very good without problems at all!
But, now, that I installed final version of Windows 10 Home 64bit, there is a problem with the card, or, should I better say with Windows. So, the problem is that ONLY the 48khz sample rate gives sound. 44.1, 88,2, 96, 172 and 192khz does not work. I know how to adjust the sessions, in PatchMixDSP and also in Windows Control Panel, I learned it over the years ;)
So, I tried all driver/patchmix versions available to me but with no luck. Always the same!
The card itself is OK, I would say, because, if I load a Signal Generator insert on ANY sample rate, the card plays the sound correctly. The problem is with the Windows sounds, on the WAVE strip, I mean: Foobar, WMP, Internet Explorer or any other sound. Anyone have this problem????
To add, ASIO works OK for music listening trough Foobar2k, but it does not output any of the windows sounds, IE, WMP....which is a problem for me.
To sum it up, I would say that the Windows does not output signal on the mentioned sample rates to the card, if it could be said that way :)

Thanks for any opinions!
I have the same PCI card and situation. No sound except 48kHz. All E-mu USB,PCI and PCIe cards suffer this issue. Also reported to Microsoft employees: http://answers.microsoft.com/en-us/insi ... e=3&auth=1

dane1212
KVRer
2 posts since 6 Aug, 2015

Re: EMU 1212m/1616m on Windows 7 - The Thread to End All Other EMU Threads!

Post Thu Aug 06, 2015 1:43 pm

Thank You!
First, I also replied to that Microsoft thread for E-MU problems. Thanks for pointing me to it!
Second, I managed to take the SPDIF output from motherboard and to put it into SPDIF Input on 1212m via optical cable. And It works :) upto 96khz. I would never think of that, thanks!

Mindraiderz
KVRer
3 posts since 30 Jul, 2015

Re: EMU 1212m/1616m on Windows 7 - The Thread to End All Other EMU Threads!

Post Sun Aug 09, 2015 1:39 pm

Skorpius wrote:
Mindraiderz wrote: Edit: I upgraded to Windows 10 pro x64
Do I get this right? You're running a 1616m PCI on Windows 10 x64 using an outdated driver instead of the latest one?
I actually don't have any idea if the drivers are outdated. I had these since the upgrade to win 8(.1) and just tried it. I always install the drivers before PatchMix, something I do since I was struggling to make it work under win 7. I don't mind if these are outdated, it works and if it ain't broke... :wink: but, where can I find the latest drivers? Just to be sure :)

Maybe it's just luck but i have full ASIO and wmd in 44.1 and 48 kHz. I just finished installing my plug-ins and FX and so far the latency is just as before.
Everything works without any struggle for wich i'm glad. I didn't want to spend another week on trail and error and cursing on emu for their support :wink:

Edit: ASIO goes up to 192 kHz and wmd to 48 kHz.

JLiRD808
KVRer
9 posts since 27 Nov, 2005 from Honolulu, HI

Re: EMU 1212m/1616m on Windows 7 - The Thread to End All Other EMU Threads!

Post Sun Aug 09, 2015 1:49 pm

^^^ Latest driver, as posted above:

http://www.emu.com/index.php/component/ ... edasdriver

Did anyone report that it works for PCI as well as PCI-e?

Also, is anyone using their SPDIF I/O on their 1212m/1616m? Anyone going into AES/EBU?

Thanks!

dm10903
KVRer
1 posts since 10 Aug, 2015

Re: EMU 1212m/1616m on Windows 7 - The Thread to End All Other EMU Threads!

Post Mon Aug 10, 2015 12:20 pm

I have the 1616m PciE and updated to Win10 and I got mine working using optical SPDIF out of my motherboard into the front SPDIF input on the dock (thanks to Mutant's suggestion above) Patchmix set to 44.1, all my sound works like it did in Win7.

So basically, Realtek audio built into Asus motherboard going out fiber optic line into 1616M breakout box input, then to amplified speakers connected to breakout box.
I also had to manually place the Patchmix program into the Win10 start menu. I never did re-install Patchmix or drivers after I upgraded.

When I asked EMU tech support about this the reply I got back was this: "The current driver for the E-MU 1616M is not fully compatible with Windows 10, and the are no immediate plans to update the driver to be compatible with Windows 10."

Return to “Computer Setup and System Configuration”