Stuck note when programming new Behringer Motor 61 controller for use with B-5 V2.2

Official support for: acousticsamples.net
dougb256
KVRist
54 posts since 6 Jun, 2015

Post Thu Feb 22, 2018 2:42 pm

1. Yes, I did open a support ticket first.

2. My poor old Novation Impulse 61 is dying, so I picked up a Behringer Motor 61 to replace it. I was setting up a new preset for use with the B-5. I was programing the drawbars, using the 9 faders on the controller. Faders 1-8 mapped perfectly and work as expected, but as soon as I move fader 9 I get a very high pitched D note. Only way to kill it is either quit the program, turn on percussion, or push in the fader, taking the 1' drawbar out of the signal. So fader 9 maps to the 1' drawbar just fine, but I can't adjust it without getting that high pitched D. If I look onscreen, the 1' drawbar is greyed out.

3. MIDI Monitor shows no stuck notes, and is showing that fader 9 is sending CC 20.

4. This only happens with the latest version; if I use B5-V2 there are no problems.
Running Logic Pro 10.4 under Sierra on a late 2012 27" iMac wth 24 GB RAM :tu:

thysm00
KVRian
750 posts since 5 May, 2008 from France

Re: Stuck note when programming new Behringer Motor 61 controller for use with B-5 V2.2

Post Fri Feb 23, 2018 5:27 am

Which version are you using? i know it's the 2.2, but we just released a new one (a couple days ago) that fixes a similar problem when the preset in use is not the B one.
Image

dougb256
KVRist
54 posts since 6 Jun, 2015

Re: Stuck note when programming new Behringer Motor 61 controller for use with B-5 V2.2

Post Fri Feb 23, 2018 2:43 pm

I’m using the most recent, I think. A week or so ago? I got an email, so I downloaded and installed it. I tried it on a little controller with no drawbars and everything seemed fine.
Running Logic Pro 10.4 under Sierra on a late 2012 27" iMac wth 24 GB RAM :tu:

dougb256
KVRist
54 posts since 6 Jun, 2015

Re: Stuck note when programming new Behringer Motor 61 controller for use with B-5 V2.2

Post Fri Feb 23, 2018 8:14 pm

The most recent version that I have is from Feb 2nd. I see that there is a version that was released on Feb 20th. I'm downloading that one, will let you know if it fixes it.
Running Logic Pro 10.4 under Sierra on a late 2012 27" iMac wth 24 GB RAM :tu:

thysm00
KVRian
750 posts since 5 May, 2008 from France

Re: Stuck note when programming new Behringer Motor 61 controller for use with B-5 V2.2

Post Sat Feb 24, 2018 9:32 am

This version will fix your problem.
I forgot to add a release note to this version, but i will do it now.
Image

dougb256
KVRist
54 posts since 6 Jun, 2015

Re: Stuck note when programming new Behringer Motor 61 controller for use with B-5 V2.2

Post Sat Feb 24, 2018 2:14 pm

I think the problem is fixed, but I am going to do more testing. The 1' drawbar stuck note is fixed, but percussion didn't come on until I switched to the old version and then back to the newest. I'll do more testing to see if that was a one-time thing.

Thanks for letting me know about the update!
Running Logic Pro 10.4 under Sierra on a late 2012 27" iMac wth 24 GB RAM :tu:

dougb256
KVRist
54 posts since 6 Jun, 2015

Re: Stuck note when programming new Behringer Motor 61 controller for use with B-5 V2.2

Post Sat Feb 24, 2018 2:49 pm

I can't replicate the percussion issue, so I'm satisfied that the issue has been corrected. Thanks again!
Running Logic Pro 10.4 under Sierra on a late 2012 27" iMac wth 24 GB RAM :tu:

Return to “AcousticsampleS”