Linux: using jack audio ?

Official support for: mucoder.net
thijz
KVRer
2 posts since 4 Jan, 2013 from Belgium

Post Fri Jan 04, 2013 4:01 am

Hi!
i am trying to use hypercyclic in ubuntu using jack as audio driver
it more-or-less seems possible to connect midi in and out, but nothing happens when i play my midi keyboard
When switching hyperc to 'midi track' as input and 'built-in synth' as output i also get no sound
(when i start hyperc without jack this works just fine)
when using jack i get 'no audio device' under audio settings, so i'm assuming that hyperc tries to connect directly to the audio device iso the jack server

is there a workaround or anything that can help me ?

PS: is it possible to use hyperc with jack and let it act as a jack (transport) slave?

Thanks!

grtz
Thijs

mucoder
KVRist
264 posts since 19 Aug, 2006 from Leuven, Belgium

Post Sat Jan 05, 2013 9:51 am

I'm afraid hypercyclic does not support jack at the moment
I'll see what I can do for a future version
tonespace / hypercyclic
Image

thijz
KVRer
2 posts since 4 Jan, 2013 from Belgium

Post Sat Jan 05, 2013 12:23 pm

thanks for your reply !
i really do hope that jack makes into this great app !!

if you do start with the implementation of jack support i'd be happy to test it for you

grtz
Thijs

mucoder
KVRist
264 posts since 19 Aug, 2006 from Leuven, Belgium

Post Sat Aug 10, 2013 2:33 am

fyi: there is a new hypercyclic beta which now supports Jack on Linux (but 64-bit only)

if you like to beta test it: just PM me (mucoder) at KVR or send me an email at support@mucoder.net

Thx,
Leo
tonespace / hypercyclic
Image

Return to “mucoder”