tonespace Ableton help?

Official support for: mucoder.net
elgrayso
KVRer
4 posts since 9 Sep, 2015

Post Wed Sep 09, 2015 2:04 pm

I am following all the instructions but can't get tonespace to send MIDI to my track. I think the problem is I am missing the "tonespace" option in the second dropdown on the track's "MIDI from" options. I only see "pre/post fx" as options.
My MIDI routing sends a signal from one track to another, but completely ignores tonespace and has the same effect as if I didn't drop it in in the first place.

Here is an image of my setup. Again, note how I was not able to select "tonespace" from the second dropdown.

Is there something I am overlooking?

Image


ps: this is the tutorial I followed
https://www.youtube.com/watch?v=R85tHygqKq0

pottering
KVRian
650 posts since 14 Dec, 2014

Re: tonespace Ableton help?

Post Wed Sep 09, 2015 4:09 pm

Are you using a demo version of Live?
Just dropping Tonespace (or any MIDI vst) on a MIDI track should be enough for that option to appear on the menu of another MIDI track, even before any config (should be automatic).
I just tested with Live Intro (aka "crippled version").

elgrayso
KVRer
4 posts since 9 Sep, 2015

Re: tonespace Ableton help?

Post Wed Sep 09, 2015 4:59 pm

yes i have the full Standard version of Ableton 9.2. I even just tried it on my other computer and have the same exact issue; no "tonespace" option in the second dropdown of "Midi from" options on my synth track. One computer is setup with 64bit and one is 32bit so this isn't the problem either.
The only difference I can see between my setup and the video is that my "Monitor In" buttons highlight blue instead of orange.

Here is exactly what I do:
Start with 2 empty MIDI tracks.
Drag tonespace AU to track one.
Drag synth VST instrument to track two.
Set the monitors both to "In".
Go to the synth track and choose Midi from "1-tonespace" on the first dropdown.
On the second dropdown I can choose Post/Pre fx but no "tonespace" by itself like shown in the video.

elgrayso
KVRer
4 posts since 9 Sep, 2015

Re: tonespace Ableton help?

Post Wed Sep 09, 2015 5:35 pm

also, i just tried using the VST plugin that is similar called Cthulhu. I just dropped it in one track and then on my instrument track in the dropdown it DID have the Cthulhu option underneath pre/post fx just how tonespace is supposed to work. so it doesnt seem to be my Ableton setup that is causing a problem in general. I just dont know why tonespace isnt working with this ...

UncleAge
KVRAF
1502 posts since 11 Jun, 2005 from Phoenix, Arizona

Re: tonespace Ableton help?

Post Wed Sep 09, 2015 5:37 pm

Use the tonespace vst not the au.

elgrayso
KVRer
4 posts since 9 Sep, 2015

Re: tonespace Ableton help?

Post Wed Sep 09, 2015 9:05 pm

yes! this worked. thanks. the only reason i used the AU was because thats what the OSX download comes with. I read the read me file and found that you can just rename it to .vst and that works. I've never come across that before!

Return to “mucoder”