Chord letter instead of roman numeral

Official support for: musicdevelopments.com
Peter2017
KVRer
2 posts since 1 Oct, 2017

Post Sun Aug 19, 2018 9:58 pm

Apologies for newbie question ...

I am running the full demo.

I can't make the I, IV, V etc change to e.g. C, F, G in the master track.

According to an early training video the roman numerals are supposed to change to letters as soon as you select a key (in my case C) and a root chord (i.e. C of course) from one of the chord selectors, but in my case this is not happening. Maybe I have an option checked somewhere that prevents this happening?

Also I played around with the tones in the C chord in the selector (selected a lower C, but then out it back to the normal keys when selecting a C chord) but it now says that the chord is "Custom" even though it isn't anymore. How do I cancel "Custom"?

Any help would be appreciated.

Peter

BluGenes
KVRist
348 posts since 15 May, 2017

Re: Chord letter instead of roman numeral

Post Mon Aug 20, 2018 1:58 am

First off, welcome!

You change the naming through the master track...

Image


To reset chords, two steps..

1st) ...

Image

2nd)..

Image

hope that helps!

Peter2017
KVRer
2 posts since 1 Oct, 2017

Re: Chord letter instead of roman numeral

Post Mon Aug 20, 2018 7:48 am

BluGenes, I'm very grateful.

Peter

xpoes
KVRer
18 posts since 10 Apr, 2017

Re: Chord letter instead of roman numeral

Post Tue Oct 09, 2018 2:42 pm

Is it possible to make the Chord letter the default, rather than the roman numeral?
I couldn't find an option in the settings..
Xpoes

W10, latest Reaper, Intel i7 CPU 6700k @ 4.00GHz, NVIDIA GeForce GTX 970, 32 GB RAM, Xonar DX, Nektar Impact LX61+

musicdevelopments
KVRAF
2905 posts since 9 Jan, 2010

Re: Chord letter instead of roman numeral

Post Wed Oct 10, 2018 2:34 am

Yes! :)
Navigate to Settings / Miscellaneous and look for the item below:

Image
http://www.musicdevelopments.com
Music Prototyping And Automated Composition Solutions

BluGenes
KVRist
348 posts since 15 May, 2017

Re: Chord letter instead of roman numeral

Post Wed Oct 10, 2018 3:58 am

doesn't work for me.. if the track is showing chord names, it reverts to roman numerals for me when creating a new composition. This is with that option selected..

EDIT: If that is un-selected, it works.. (duh, I had to think about that for a second.. lol)

xpoes
KVRer
18 posts since 10 Apr, 2017

Re: Chord letter instead of roman numeral

Post Wed Oct 10, 2018 2:15 pm

Yes! :)
Navigate to Settings / Miscellaneous and look for the item below:
Thanks! :tu:
Xpoes

W10, latest Reaper, Intel i7 CPU 6700k @ 4.00GHz, NVIDIA GeForce GTX 970, 32 GB RAM, Xonar DX, Nektar Impact LX61+

Return to “MusicDevelopments”