Session SP tuning

Official support for: e-instruments.com
oldsneakers
KVRer
17 posts since 1 Dec, 2005

Post Sun Jan 19, 2014 7:40 am

Hi. I've been working on a few songs with SSP and I think I found a few samples that are out of tune. The worst being A5, Cellos Production, Sections 1 & 2, at velocity 100. It's A5 in Sonar. Not sure what octave it might really be. There are a few others that sound off too but not too bad really. If I am correct(might be me), are there any updates planned for SSP where this could be corrected? Thanks.

e-instruments
KVRist
66 posts since 21 Jan, 2011 from Germany

Re: Session SP tuning

Post Wed Jan 22, 2014 5:24 am

The tuning was checked very carefully using professional stroboscope tuning tools. Actually until now we did not detect any problem, so there is no plan for an update. But thank you for your comment, we will double-check the sample you mentioned.
e-instruments

oldsneakers
KVRer
17 posts since 1 Dec, 2005

Re: Session SP tuning

Post Fri Jan 24, 2014 11:59 am

Thanks for the reply. Here is a short recording. The A5 note is played for 2 seconds at velocity 85 and then switches to velocity 100 for 2 seconds. A bit of the car horn effect at 100.

http://www.dbgmachines.com/temp/A5.mp3

e-instruments
KVRist
66 posts since 21 Jan, 2011 from Germany

Re: Session SP tuning

Post Tue Jan 28, 2014 4:19 am

Thank you! We'll check this.

oldsneakers
KVRer
17 posts since 1 Dec, 2005

Re: Session SP tuning

Post Sun Feb 02, 2014 2:24 pm

By the way, I found that the A5 cello production for sections 3 & 4 has the same error. Seemingly identical. I thought 1 & 2 and 3 & 4 were different recordings but I guess not.

oldsneakers
KVRer
17 posts since 1 Dec, 2005

Re: Session SP tuning

Post Tue Mar 11, 2014 4:12 am

How are you guys making out with this? If there is a way I can fix it myself, that would be great. I was thinking I could maybe use Melodyne on the offending sample. If I knew what the sample was named. Thanks.

e-instruments
KVRist
66 posts since 21 Jan, 2011 from Germany

Re: Session SP tuning

Post Thu Mar 13, 2014 11:53 am

We can send you a fix. Just email us via the e-instruments contact form.

oldsneakers
KVRer
17 posts since 1 Dec, 2005

Re: Session SP tuning

Post Fri Mar 14, 2014 9:07 am

Thank you. I submitted the form.

oldsneakers
KVRer
17 posts since 1 Dec, 2005

Re: Session SP tuning

Post Tue Mar 18, 2014 3:04 am

I just want to say thanks to Thomas and the e-instrument crew. They resolved my problem. Very professional people.

e-instruments
KVRist
66 posts since 21 Jan, 2011 from Germany

Re: Session SP tuning

Post Tue Mar 18, 2014 12:04 pm

You are very welcome.

oldsneakers
KVRer
17 posts since 1 Dec, 2005

Re: Session SP tuning

Post Fri Jan 02, 2015 6:54 am

I just installed the latest Session String Pro update(not sure when it came out) and have to say e-instruments did a fantastic job on the tuning. Every note & velocity combination that I had found(and I didn't tell them about all of them) has been corrected in this update. It sounds great. Thank you.

Return to “e-instruments”