Something for a slow day?

Any problems with the site? How can we improve KVR?
User avatar
Saffran
KVRist
369 posts since 20 Oct, 2018

Post Thu Feb 13, 2020 10:12 am

The "Site Stuff" page holds 30 topics.
4 of these gives a small notificaion icon in latest Firefox on Windows.
It informs that some content on the page is not safe.
The topics are:
Regularly Get A Site Error
Can't re-download after purchase
Dark Forum Theme?
after the move

I can't find anything that differ between safe and unsafe topic.
So i forward it to whoever wants to play Sherlock Holmes. Good luck. :D

chk071
KVRAF
22700 posts since 11 Apr, 2010 from Germany

Re: Something for a slow day?

Post Thu Feb 13, 2020 10:14 am

HTTPS stuff again?

Nothing happens here in Chrome, by the way.

User avatar
Hink
Rad Grandad
30508 posts since 6 Sep, 2003 from Downeast Maine

Re: Something for a slow day?

Post Thu Feb 13, 2020 10:21 am

every forum too, if you click it it says parts of this page are not secure (such as images)...perhaps an abundance of caution?
Albert Einstein may have been a genius but his brother Frank was a monster

Meffy
Skunk Mod
20809 posts since 10 Jun, 2004 from Pony Pasture

Re: Something for a slow day?

Post Thu Feb 13, 2020 10:56 am

In "Regularly get a site error" I noticed at least one sig image is retrieved via http rather than https, the encrypted protocol.

{Some? All?} browsers give a warning if the page itself is secure but one or more of the component files that it pulls in isn't. I don't get the warning, which probably means I told Firefox not to bother me with such details for KVR.

User avatar
Hink
Rad Grandad
30508 posts since 6 Sep, 2003 from Downeast Maine

Re: Something for a slow day?

Post Thu Feb 13, 2020 11:02 am

the warning I got was next to the address bar on my browser where the lock image is, it's a tiny yellow triangle on the lock...I didn't get a warning nor would I have ever seen it tbh if it wasn't for this thread
Albert Einstein may have been a genius but his brother Frank was a monster

User avatar
Saffran
KVRist
369 posts since 20 Oct, 2018

Re: Something for a slow day?

Post Fri Feb 14, 2020 9:01 am

Hink wrote:
Thu Feb 13, 2020 11:02 am
the warning I got was next to the address bar on my browser where the lock image is, it's a tiny yellow triangle on the lock...I didn't get a warning nor would I have ever seen it tbh if it wasn't for this thread
Yes, that's what i got too.
I do have lowered the security settings for KVR so i don't feel threatened by the warning.
Got curious, that's all.
And it mentions that it could be a bad picture but all visible pictures on the page is https.

Return to “Site Stuff”