Acoustica 7.2 Standard: Horrendous stability problems in device preferences.

Official support for:
8 posts since 1 May, 2020

Post Sat May 16, 2020 6:47 am

WTF is a "buffer size mismatch"?

RX 7 will hold device settings through thick and thin. I've never had an audio interface blank out on me because of some RX 7 preferences error. But Acoustica won't hold settings for more than 2 or 3 sessions at a time. ASIO, ASIO4All, WASAPI, Windows Audio, Direct Sound -- it doesn't make any difference which protocol I use. I come back to Acoustica, and suddenly my files won't play. Open the same files inside RX 7 and they play fine, time after time.

Right now, I'm using a USB test interface, something that works off of Windows drivers exclusively -- a very simple device. It should be a no-brainer for any audio program. But, in Acoustica, I'm having no more luck with the test interface than I did with my UMC404HD and the Behringer drivers or ASIO4All.

The one error that crops up consistently is the lack of default device input settings in the preferences panel. Outputs are always indicated, but never inputs. If you want to make a recording, you have to prompt Acoustica for the inputs.(?!?) If you can do this without causing your interface to stop working immediately, you're very lucky. It doesn't make any difference which driver you're using. You get the same bad result.

Most of my problems seem to stem from setting the inputs in the Acoustica preferences panel (I say "seem" because an educated guess is the best I can manage). There may be a delay, but the interface will eventually stop working, at least inside Acoustica. If I want playback, at least for a while, I don't mess with the recording parameters, even if it means not being able to record.

Acoustica has some very nice features, but it has a fundamental flaw that is certainly limiting its usefulness to me. Luckily I can use my Acon NR plug-ins inside RX 7. That's something, anyway. :roll:

Update 1: I've concluded my HW tests and gone back to my UMC404HD and ASIO drivers.

Update 2: I give up -- and I've tried everything. Acoustica uninstalled. I'll let others test any program updates before I consider trying again.

Update 3: Changed my mind. Installed 7.2.8. Opened Preferences. Windows Audio with no default input indicated, just like before. Tried to select my ASIO driver, got an error message, program crashed.

Carrying over from an earlier post... It's too bad Acon Digital don't make Remix available as a VST plug-in. IMO, it would be worth about $50. As things stand, Remix isn't worth anything, since I'm compelled to run it inside Acoustica 7.

Return to “Acon Digital”