Some trouble on Multitrack Session

Official support for: acondigital.com
KVRer
1 posts since 16 Oct, 2021

Post Fri Oct 15, 2021 5:45 pm

Hi,
I'm working on a Multitrack Session in which I've made a "Import Stems from file...". I've added then a new track from another audio file (backing vocals) originally in a different tempo and different pitch, so I've applied Time Stretch and Transpose effects on this new track.

In this backing vocal track, I were working on split then making new tracks for better synchronization with all others stems, and applying all of them Time Stretch and Transpose effects also.

As a comment, I had to fix lot of times because moving splitted audio seems not to be working well as I can see I had to reacommodate many times.

Finally, listening all stems (except main vocals) plus added backing vocals seems to be synchoniced, but on "Export audio file..." the final result is a not synced instruments with backing vocals.

Could anybody tell me if Acoustica 7 Premium Edition has a bug for this kind of tasks? I bought it mainly because of stem separation and multitrack editing!

Regards,
Javier.-

ADDED comment: Time Stretch tool don't let me change original bpm (120 by default, but originally 106 for my stems!)

User avatar
KVRian
1237 posts since 1 Jan, 2005 from Norway

Post Mon Oct 18, 2021 12:16 am

Hi Javier!

Did you use Time Stretch as an insert in the multitrack session? I would recommend to stretch the clips instead of the whole track. You can do so by moving the mouse cursor to the bottom right edge of the clip, press and hold the mouse button while moving the mouse to alter the duration. Alternatively, you can double click the clip to open it in the clip editor and use Time Stretch there.

Best,
Stian

Return to “Acon Digital”