Zero Crossing Snapings and Mute

Official support for: acondigital.com
User avatar
KVRist
494 posts since 23 Jan, 2008

Post Sun Oct 17, 2021 5:31 am

I am used to mute unnecessary elements, for example, breathing announcers through the mute command. This is done in the Snapping Zero Crossings mode at SoundForge.

I get absolute, click-free jamming.

zc.gif

But in Acoustica 7, you have to select Expant to Zero Crossings and press Mute every time. But it still doesn't work that way. Expant to Zero Crossings is chosen not to the zero point, but, apparently, the nearest one. And the Mute command adds fade out / fade in rather than completely muffling the sound.

zca.gif
You do not have the required permissions to view the files attached to this post.

User avatar
KVRian
1237 posts since 1 Jan, 2005 from Norway

Post Sun Oct 17, 2021 11:19 pm

Did you try to disable "Automatic Splice De-click" in the Edit menu?

Best,
Stian

User avatar
KVRist

Topic Starter

494 posts since 23 Jan, 2008

Post Sun Oct 17, 2021 11:32 pm

stian wrote:
Sun Oct 17, 2021 11:19 pm
Did you try to disable "Automatic Splice De-click" in the Edit menu?

Best,
Stian
Ohh, sorry, I didn't guess.

Now it worked. But it turns out unnecessary movement of the mouse or keyboard. 1. Highlight - 2. set zero points - 3. mute. I work with hundreds of files, and this results in a thousand unnecessary movements. It would probably be convenient if Expant to Zero Crossings were installed automatically.

Return to “Acon Digital”