Plugin issue after update

Official support for: acondigital.com
KVRer
29 posts since 13 Aug, 2021

Post Fri Nov 19, 2021 8:28 am

Last week an update was released. Downloaded and installed. Afterwards plugins which were working earlier now not working. I tried to scan but showing those not working plugins as deactivated. How to Activate or make those plugins to work.

Even a newly installed plugin today is showing as deactivated.

KVRer
5 posts since 26 Jul, 2016

Post Sun Nov 21, 2021 1:26 pm

Same here,
The list of deactivated plugins is 10 times longer.
What was added are all the Sound Forge v11 plugins.

But what is really funny is that today I updated the Native Instruments plugins (like the Solid Bus Comp, Solid Dynamics ...) the change log said that these new versions have a better communication with the Hosts.

Is there a way to copy the list of plugins activated and deactivated so we can send it to you, hoping you might make some sense of it ?

Another thing, personally I don't see myself using a virtual instrument with acoustica, does anyone?
So they have no business being in any list activated or not, it only adds to the confusion.

Is it safe to revert to V7.3.10 ?
Thanks.

User avatar
KVRian
1237 posts since 1 Jan, 2005 from Norway

Post Sun Nov 21, 2021 11:38 pm

I'm sorry to hear that you have issues with the updated plug-in scanner. Did you both try a fresh rescan using the "Rescan all" button in the Plug-in Manager? Virtual instruments don't make sense in Acoustica and get red-listed without showing an error message. If you have effect processing plug-ins that don't get listed even after a complete rescan, please let us know which ones and we'll try to reproduce the issue here.

Best,
Stian

User avatar
KVRAF
5217 posts since 15 Dec, 2011 from Bucharest, Romania

Post Mon Nov 22, 2021 1:34 am

Rocky2040 wrote:
Sun Nov 21, 2021 1:26 pm
Another thing, personally I don't see myself using a virtual instrument with acoustica, does anyone?
So they have no business being in any list activated or not, it only adds to the confusion.
+1.

User avatar
KVRian
1237 posts since 1 Jan, 2005 from Norway

Post Mon Nov 22, 2021 1:40 am

e@rs wrote:
Mon Nov 22, 2021 1:34 am
Rocky2040 wrote:
Sun Nov 21, 2021 1:26 pm
Another thing, personally I don't see myself using a virtual instrument with acoustica, does anyone?
So they have no business being in any list activated or not, it only adds to the confusion.
+1.
Hmm, they aren't listed so I don't really understand the request, to be honest?

Best,
Stian

User avatar
KVRAF
5217 posts since 15 Dec, 2011 from Bucharest, Romania

Post Mon Nov 22, 2021 1:49 am

Not in my experience, as I saw a lot of VSTIs in red in 7.3.19. I didn't install the latest version yet, did you change this behavior in the meantime? If so, I stand corrected.

User avatar
KVRAF
5217 posts since 15 Dec, 2011 from Bucharest, Romania

Post Mon Nov 22, 2021 11:02 am

Not the case, as nothing changed in 7.3.22 (new scan). The VSTIs are still listed in red as disabled, which is pointless: nobody cares about a list of disabled synths/drum machines in an audio editor.

I see that Psychic Modulation VST2s, most of Soundtoys and Blackhole are still disabled. I already reported this issue two times before. The free Ocenaudio loads them without issue.

BTW, Resend License Keys still doesn't work for me.

KVRer
5 posts since 26 Jul, 2016

Post Mon Nov 22, 2021 11:40 am

stian wrote:
Sun Nov 21, 2021 11:38 pm
I'm sorry to hear that you have issues with the updated plug-in scanner. Did you both try a fresh rescan using the "Rescan all" button in the Plug-in Manager? Virtual instruments don't make sense in Acoustica and get red-listed without showing an error message. If you have effect processing plug-ins that don't get listed even after a complete rescan, please let us know which ones and we'll try to reproduce the issue here.

Best,
Stian
Dear Stian,
Of course I did rescan all, twice, just in case the new scanner needs some warming up :wink:
About the virtual instruments, that's exactly the point, they get red-listed.
You see ? if I exaggerate a bit, each red line is a psychological wound :hihi: why not avoid it?
I see in the white-listed effects " IsInstrument=0" so I'm assuming that the virtual instruments show to the plugin manager "isIntrument=1". If it is: ignore!!

I'm attaching a copy of the blacklisted plugins.
Please note that from the WaveShell2-VST3 13.0_x64.vst3 the MetaFilter made it to the white-list.

Best,
Sylvain.
You do not have the required permissions to view the files attached to this post.

User avatar
KVRian
1237 posts since 1 Jan, 2005 from Norway

Post Tue Nov 23, 2021 5:47 am

Rocky2040 wrote:
Mon Nov 22, 2021 11:40 am
Of course I did rescan all, twice, just in case the new scanner needs some warming up :wink:
About the virtual instruments, that's exactly the point, they get red-listed.
You see ? if I exaggerate a bit, each red line is a psychological wound :hihi: why not avoid it?
I see in the white-listed effects " IsInstrument=0" so I'm assuming that the virtual instruments show to the plugin manager "isIntrument=1". If it is: ignore!!
I'm afraid that I do prefer the transparency of showing which plug-ins aren't listed in the menus even if it is a virtual instrument. Acoustica also correctly states that they are red listed because they either don't load correctly or are virtual instruments. We need to keep track of virtual instruments anyway, otherwise we would need to rescan virtual instruments when scanning newly added plug-ins. I struggle a bit to understand what the problem is with them being listed in the plug-in manager as long as they don't appear in the menus?
Rocky2040 wrote:
Mon Nov 22, 2021 11:40 am
I'm attaching a copy of the blacklisted plugins.
Please note that from the WaveShell2-VST3 13.0_x64.vst3 the MetaFilter made it to the white-list.
Thanks for the list, I checked this. It looks as if you have added the 32 bit program folder to the search list and Acoustica doesn't bridge between 32 and 64 bit. That explains the VEGAS plug-ins. Regarding Waves, are any Waves plug-ins actually missing from the plug-in menu? Unfortunately, the Waves installers don't clean up older DLLs when updating. Old WaveShell DLLs that don't report any plug-ins are red listed (which also makes sense).

I downloaded and tested NI's Solid Dynamics and that went through scanning in Acoustica without any problems here. Is it possible that this was a demo version that expired? The others were virtual instruments as far as I can see?

Best,
Stian

User avatar
KVRian
1237 posts since 1 Jan, 2005 from Norway

Post Tue Nov 23, 2021 5:59 am

e@rs wrote:
Mon Nov 22, 2021 11:02 am
Not the case, as nothing changed in 7.3.22 (new scan). The VSTIs are still listed in red as disabled, which is pointless: nobody cares about a list of disabled synths/drum machines in an audio editor.
I'm afraid that I don't agree. The behaviour is intended and Acoustica should list VSTs that aren't included in the menus. The the delta scan ("Scan" button and not the "Rescan all"), we also need to keep track of virtual instruments since we need to load the DLL to make the distinction.
e@rs wrote:
Mon Nov 22, 2021 11:02 am
I see that Psychic Modulation VST2s, most of Soundtoys and Blackhole are still disabled. I already reported this issue two times before. The free Ocenaudio loads them without issue.
Please let me know which of the plug-ins from Psychic Modulation that don't work and I'll check. I downloaded the Eventide Blackhole demo and that passed scanning in version 7.3.22 here. Please note that the default VST2 installation folder is not standard, so you might have to add another VST2 search folder in Acoustica. I reached out to Soundtoys for an evaluation license when you reported it, but received no answer from them. I can try again...

Best,
Stian

User avatar
KVRAF
5217 posts since 15 Dec, 2011 from Bucharest, Romania

Post Tue Nov 23, 2021 11:21 am

Psychic Modulation: EchoMelt2 (3 works), VectoMelt and Undertow.
No need for me to add another VST2 folder, Blackhole is there with the rest.

Off topic I know, but can you tell me what the Resend License Keys on your site is supposed to do and how fast?

User avatar
KVRian
1237 posts since 1 Jan, 2005 from Norway

Post Wed Nov 24, 2021 3:22 am

e@rs wrote:
Tue Nov 23, 2021 11:21 am
Psychic Modulation: EchoMelt2 (3 works), VectoMelt and Undertow.
No need for me to add another VST2 folder, Blackhole is there with the rest.
The Psychic Modulation fails look like an error on the plug-in side. VectoMelt crashes when the plug-in validation tool calls effGetSpeakerArrangement. I'm not sure what's up with Blackhole. It validates without problems here. Do you have the latest version of it?
e@rs wrote:
Tue Nov 23, 2021 11:21 am
Off topic I know, but can you tell me what the Resend License Keys on your site is supposed to do and how fast?
It is immediate, but it only works if you purchased directly from us. If you purchased from a reseller, please contact them directly.

Best,
Stian

User avatar
KVRAF
5217 posts since 15 Dec, 2011 from Bucharest, Romania

Post Wed Nov 24, 2021 11:31 am

stian wrote:
Wed Nov 24, 2021 3:22 am
I'm not sure what's up with Blackhole. It validates without problems here. Do you have the latest version of it?
Yes, version 3.8.11. But I just checked and I only have the VST3 installed, that's the one that fails.
stian wrote:
Wed Nov 24, 2021 3:22 am
e@rs wrote:
Tue Nov 23, 2021 11:21 am
Off topic I know, but can you tell me what the Resend License Keys on your site is supposed to do and how fast?
It is immediate, but it only works if you purchased directly from us. If you purchased from a reseller, please contact them directly.
What if I bought a new license from Plugin Alliance and another one second-hand?

Return to “Acon Digital”