Waveform on Linux - have the minimum requirements changed?

Discussion about: tracktion.com
Orbic
KVRer
2 posts since 28 Jul, 2017

Post Fri Jul 28, 2017 2:24 pm

Hi, I'm currently using version 8.1.2 of Waveform on Ubuntu linux 14.04.5 LTS.
When trying to install the .deb package for Waveform version 8.2.0 I get the error "Dependency is not satisfiable: libstdc++6 (>=5.2)"

Not an expert but as far as I can see, the latest available version of libstdc++6 for Ubuntu 14.04 is only version 4.8.4
Am I right in thinking Ubuntu 16.04 is now the minimum required to run Waveform 8.2.0 on linux?

I suppose I can upgrade - but only if I have to!! :D

dRowAudio
KVRian
1370 posts since 30 Dec, 2012

Re: Waveform on Linux - have the minimum requirements changed?

Post Tue Aug 01, 2017 1:52 am

Ah yes, we've recently moved to a build server to create the releases now and due to some new dependencies on WebKit we had to build them on Ubuntu 16.04. It looks like this has made them incompatible with older releases.

If you can update that's probably the easiest thing, I can't promise if and when we'll be able to add back compatibility for 14.04. I'll make sure the system requirements get updated on the website.

Sorry for any inconvenience.

Orbic
KVRer
2 posts since 28 Jul, 2017

Re: Waveform on Linux - have the minimum requirements changed?

Post Tue Aug 01, 2017 11:56 am

Thanks for confirming, dRow. :tu:
Problem now solved after a fresh install of Xubuntu 16.04LTS - Waveform 8.2.0 /Collective 1.0.6 are running better than ever.


Thanks again.

Return to “Tracktion”