Tracktion t7: The midi notes from my e-drums are recorded, but only a few are played back during playback

Discussion about: tracktion.com
jallejulius
KVRer
1 posts since 7 Jan, 2020

Post Tue Jan 07, 2020 5:19 am

Hello!

I use e-drums (Alesis crimson 2) with EzDrummer and Tracktion t7. Everything sound's great and works perfectly except for 1 thing, and that is during playback.

When I play the drums, every sound and note comes through without any issue (we use this setup for practice and even for live shows), and every note is recorded. But the problem occur when I want to playback what I just recorded. What happen is just a few random nots are played back, If I don't manually select all recorded notes and give them a "beat", it can be 1 beat, 4 beats or whatever, it doesn't seem to matter. But If I don't do this, only a few notes are being recognized, even though they are recorded (and visible), and were played back during the recording.

How can I solve this?

Thank you very much :)

User avatar
imstre
KVRist
200 posts since 26 Feb, 2017 from Lituania,Vilnius

Re: Tracktion t7: The midi notes from my e-drums are recorded, but only a few are played back during playback

Post Thu Jan 09, 2020 11:45 pm

"How can I solve this?"

not making a problem out of a problem
Bitwig,Mixbus,Tracktion,Orion,MuLab :party: :tu: :clap:

Peter Widdicombe
KVRist
426 posts since 29 Aug, 2014

Re: Tracktion t7: The midi notes from my e-drums are recorded, but only a few are played back during playback

Post Fri Jan 10, 2020 4:20 am

What is the length of the recorded note events you see coming through?

What is the playback device, and if a .vst, can you try another vst as a test for playback?

Return to “Tracktion”