W11 Beta's Up!

Discussion about: tracktion.com
Michl71
KVRist
60 posts since 3 Dec, 2017 from Germany

Post Sun Feb 09, 2020 8:03 am

pauljennings wrote:
Sun Feb 09, 2020 4:32 am
happy to see the beta ,no problems so far but wish we could get softube console one intergrated and the new console fader is almost there but full intergration would be massive, lets hope the two companies can get together on this
I have pestered softube about it for quite a while and there response is they are mainly dealing with the mjaor DAWS .so lets get Waveform into the major league people, buy the product or at least get the free download and get people talking about this fabulous DAW
Done :hyper: :clap: :tu:
I don’t speak English, but this very well :D

GuitarPlayerinNYC
KVRist
63 posts since 23 Dec, 2019

Re: W11 Beta's Up!

Post Sun Feb 09, 2020 10:26 am

I bought WF 10 towards the end of last month, so I'm eligible for a free upgrade. I saw this thread late last night, so shot a question to support. I got a response a few hours ago acknowledging my eligibility, and that I'll receive an upgrade "when it's released." Kind of odd, being that it's obviously released.

At least support responds really fast. Just puzzled on how they're rolling out WF 11. I expected the upgrade to be in my Traction account.

dayvyg
KVRist
39 posts since 23 Mar, 2015

Re: W11 Beta's Up!

Post Sun Feb 09, 2020 10:34 am

Only the beta has been released and that's available to the users that paid for version 11 ahead of time. The official stable release should be out soon.

GuitarPlayerinNYC
KVRist
63 posts since 23 Dec, 2019

Re: W11 Beta's Up!

Post Sun Feb 09, 2020 12:22 pm

I'd expect 11 to be in beta at this point in time. Prior to my purchase, when people were wondering if 11 would be a free upgrade to new buyers of 10 (like me; I was demoing WF10) I wrote support, and the the rep said I'd be eligible for the upgrade. I don't know why it's available to the pre-order buyers only, when I'm clearly eligible.

I don't want to take this off track, but in my account, WF10 Beta is the only available download, and is the "recommended" d/l. Previously, there was WF10 with the most up-to-date version number, and the Beta version was below it.

Maybe the site is being revamped, with the roll-out of 11. I'm just reporting this, in case anyone else bought in Jan, and isn't getting the upgrade.

vitocorleone123
KVRist
405 posts since 30 Jun, 2014 from Pacific NW

Re: W11 Beta's Up!

Post Sun Feb 09, 2020 12:33 pm

3 things I've noticed with the beta so far (Windows 10, Focusrite 6i6v2, everything updated):

1) Some plugins (sandbox on - haven't tried off), can't be brought up on the screen to edit after they're dismissed/minimized to the track. I have to delete them and re-add them before I can edit them again. Addictive Drums and UVI Workstation so far - I'll edit if I come across more.

2) A stupid user error (hi!) revealed that the DAW doesn't deal well with MIDI loops. Without me doing anything to add them, Waveform 11 beta started continuously and permanently adding track Markers on top of one another as quickly as it could. Even force closing the app and restarting it and re-opening the track just resulted in it continuing to infinitely increase those track markers. I had to delete the test track and create a new test track (with the user error fixed!).

3) Plugins, once dismissed, tend to appear too low on the screen and are cut off (meaning I have to drag them up to see the whole UI), regardless of where they were positioned when minimized.
Last edited by vitocorleone123 on Mon Feb 10, 2020 8:58 am, edited 5 times in total.

fedexnman
KVRAF
2630 posts since 4 Jan, 2005

Re: W11 Beta's Up!

Post Sun Feb 09, 2020 12:33 pm

@GuitarPlayerinNYC ..... I'd get a hold of and PM @Drowaudio or @TSC and let em know your situation maybe they can fix your account up for the WF11 beta ... Seems like only the pre-order folks are getting the beta at the moment but maybe they can fix you up to ... It doesn't hurt to ask . FYI They are a small company with not many employees.

GuitarPlayerinNYC
KVRist
63 posts since 23 Dec, 2019

Re: W11 Beta's Up!

Post Sun Feb 09, 2020 1:15 pm

@fedexman...well, I did contact support (and was surprised to get an answer on a Sunday).

For now, I'll assume they have their reasons, and yeah, I know they're a small company and why I won't press the issue now. I'm just beginning to learn WF10 anyway.

I'm wondering if having different versions of Tracktion/Waveform has an effect on each other. The .settings files at least seems to. When T7 wasn't picking up my midi controller, a member here suggested I delete that file, and that was the fix. That's when I started demoing WF10. 10 didn't recognize my controller, so I deleted the waveform.settings file, then lost it in T7 again. After deleting both, both now recognize my midi controllers. So I can't say I'm in a HUGE rush to have yet another version on my system, lol. When I feel 10 is stable, I'll just uninstall T7 altogether.

For now, I'll sit on the sidelines, and learn from what people are reporting.

Rock
KVRian
1228 posts since 11 Apr, 2002 from Nashville, TN

Re: W11 Beta's Up!

Post Sun Feb 09, 2020 1:37 pm

Ditto on Console 1 integration. Just need track names and numbers.
Last edited by Rock on Mon Feb 10, 2020 9:03 am, edited 1 time in total.

dRowAudio
KVRAF
1539 posts since 30 Dec, 2012

Re: W11 Beta's Up!

Post Mon Feb 10, 2020 5:52 am

vitocorleone123 wrote:
Sun Feb 09, 2020 12:33 pm
2) A stupid user error (hi!) revealed that the DAW doesn't deal well with MIDI loops. Without me doing anything to add them, Waveform 11 beta started continuously and permanently adding track Markers on top of one another as quickly as it could. Even force closing the app and restarting it and re-opening the track just resulted in it continuing to infinitely increase those track markers. I had to delete the test track and create a new test track (with the user error fixed!).
Can you expand a bit on what you did to get in to this situation? Was there something specific about the MIDI file you use? Can you share it with us?

dRowAudio
KVRAF
1539 posts since 30 Dec, 2012

Re: W11 Beta's Up!

Post Mon Feb 10, 2020 6:04 am

To clarify how we're rolling out W11:
• Existing Waveform customers (v8, 9, 10) will have received an email asking if they want to pre-order W11 with a discount depending on what version of Waveform they already had
• As part of this pre-sale program, they'll get access to the betas of W11 currently in development [1]
• Towards the end of the month once we have all the training, marketing and web materials and final builds in place, we'll end the pre-sale and officially launch Waveform 11
• In addition to this, anyone who has purchased W10 this year will automatically get a free upgrade to W11 when we officially launch.

[1] The current betas are early development betas so may have bugs and problems in them and we're actively working on features so they might change and become incompatible with the final release version.
Due to this, we'd like to make sure everyone knows what they're getting in to, hence the opt-in pre-sale and subsequent access to betas.
If you have purchased W10 this year and want access to the early betas we can certainly do that, just ping us a support request and Brian will set that up for you. We just don't want everyone who has purchased W10 to suddenly get W11 in their account and start using it without fully understanding that it's a beta version and what that means.

I hope this helps explain things.

chico.co.uk
KVRAF
2368 posts since 17 Jun, 2003

Re: W11 Beta's Up!

Post Mon Feb 10, 2020 7:09 am

Captngeetch wrote:
Sat Feb 08, 2020 8:03 pm
Yes, it's only available to those who paid for the pre-order. No glitches for me so far...but still doesn't see my Faderport 8 😠
Faderport appears to support Mackie Control/HUI emulation. If you turn that on, in the faderport (if that's required), then go to settings / control surfaces and change Mackie Control Universal with an Input Device and Output device pointing at the Faderport, does that work?

Putting Faderport 8 into MCU mode -
https://www.sweetwater.com/sweetcare/ar ... -mcu-mode/
"my gosh it's a friggin hardware"

pauljennings
KVRer
12 posts since 3 Apr, 2016

Re: W11 Beta's Up!

Post Mon Feb 10, 2020 8:37 am

anyone know how the arranger works in W11 . i see it on the screen but cannot figure out how it works
tried grabbing clips and moving to aaranger track but nothing and no info on tracktion site apart from a fleeting image on the promo video

User avatar
Captngeetch
KVRist
32 posts since 16 Jun, 2016

Re: W11 Beta's Up!

Post Mon Feb 10, 2020 9:24 am

chico.co.uk wrote:
Mon Feb 10, 2020 7:09 am
Captngeetch wrote:
Sat Feb 08, 2020 8:03 pm
Yes, it's only available to those who paid for the pre-order. No glitches for me so far...but still doesn't see my Faderport 8 😠
Faderport appears to support Mackie Control/HUI emulation. If you turn that on, in the faderport (if that's required), then go to settings / control surfaces and change Mackie Control Universal with an Input Device and Output device pointing at the Faderport, does that work?

Putting Faderport 8 into MCU mode -
https://www.sweetwater.com/sweetcare/ar ... -mcu-mode/
Been there, tried that. The Faderport doesn't show up in the drop down Input or output menus. I have tried it in every available config. Even tried the DAW specific modes..it just doesn't show as an available in or output. It does show if you select midi mode, but it's connected via UBS and still not usable. It's very disheartening...it saw my old Digi 002 (which I absolutely hated). I started with Tracktion 5 and am so used to the workflow, but since I began using the FP as my control surface and had to go back to the dreaded righthand connected to a mouse...I find myself using Pro Tools instead. And it doesn't have full functionality in PT, but I'm not really fond of Studio One

chico.co.uk
KVRAF
2368 posts since 17 Jun, 2003

Re: W11 Beta's Up!

Post Mon Feb 10, 2020 9:27 am

If you go into Settings / Midi Devices, does it show the Faderport input and output there?
Are both set to Enabled?

If it doesn't show there, check you don't have "Only show enabled devices" turned on.
"my gosh it's a friggin hardware"

User avatar
operandx
KVRist
322 posts since 30 Apr, 2003 from West Dorset, UK

Re: W11 Beta's Up!

Post Mon Feb 10, 2020 9:30 am

pauljennings wrote:
Mon Feb 10, 2020 8:37 am
anyone know how the arranger works in W11 . i see it on the screen but cannot figure out how it works
tried grabbing clips and moving to aaranger track but nothing and no info on tracktion site apart from a fleeting image on the promo video
You use ctrl click drag and draw out a section in the Arranger track. This can be resized or moved. If the section is then clicked and dragged to another location on the arranger track the section can be moved or copied. Several arranger clips can be created and if one arranger clip is click dragged over another one you get the option to swap them. It's very cool.
'He craved immortality so much, he was prepared to die for it.'

Return to “Tracktion”