Kirnu Cream 1.2 Released

Official support for: kirnuarp.com
KVRer
13 posts since 24 Jun, 2014

Post Tue Feb 17, 2015 5:22 pm

hummersallad wrote:I just installed the update but the MIDI FX plugin is missing!

MacOS X 10.10.2, Logic Pro X 10.1.0
Hi, the same here. On MAC with Logic Pro X (AU) - no MIDI FX plugin, just instrument. Don't know how to attach any sound.

KVRist
47 posts since 10 Oct, 2005

Post Tue Feb 17, 2015 6:31 pm

darius.pranskus wrote:
hummersallad wrote:I just installed the update but the MIDI FX plugin is missing!

MacOS X 10.10.2, Logic Pro X 10.1.0
Hi, the same here. On MAC with Logic Pro X (AU) - no MIDI FX plugin, just instrument. Don't know how to attach any sound.
Same here!

KVRist
48 posts since 22 Mar, 2004 from Sweden

Post Wed Feb 18, 2015 12:01 am

Hey,

Great! can you please update version number here on KVR. I think alot of people are using this to keep track of versions in their DAW.

Thanks again :)

/Jimmy
Image

KVRian
699 posts since 26 Jun, 2003 from UK

Post Wed Feb 18, 2015 12:40 am

Thanks for the update :)

Looking forward to checking out all the new stuff.

BTW, just about every track on my recent album uses Kirnu Cream all over the place - arps, basslines, riffs, even percussion parts - and I'm still only scratching the surface of its capabilities...

User avatar
KVRist

Topic Starter

244 posts since 12 Jan, 2013

Post Wed Feb 18, 2015 12:50 am

hummersallad wrote:I just installed the update but the MIDI FX plugin is missing!

MacOS X 10.10.2, Logic Pro X 10.1.0
Please re-download Cream. I have fixed few bugs including:
- Pattern data tools redraw problem
- MIDI FX plugin installer bug. The plugin was not properly packed
- AU 64 crash bug

-Arto

User avatar
Tp3
KVRAF
2141 posts since 8 Feb, 2007

Post Wed Feb 18, 2015 6:00 am

Kirnu wrote:It's a redraw problem due to UI drawing optimizations.
Will fix it asap.

-Arto
Great !

EDIT:

Thanks for the ASAP update fix ! :tu:
Last edited by Tp3 on Wed Feb 18, 2015 10:38 am, edited 1 time in total.
Professional technicians are assessed by the abilities they possess.
Amateur technicians are assessed by the tools they possess - and the amount of those tools, with an obvious preference to the latest hyped ones.
(Gabe Dumbbell)

KVRist
134 posts since 2 Sep, 2007

Post Wed Feb 18, 2015 9:14 am

Hi,

Kirnu 1.2 scenario in Cubase 8.

Just 3 tracks:
1. Kirnu Cream was inserted as an instrument track.
2. Track instrument 1 - z3ta1 on MIDI ch1. MIDI Input: Kirnu Cream
3. Track instrument 2 - z3ta2 - on MIDI Ch 2. MIDI Input: Kirnu Cream

I am playing two tracks in Kirnu.
1st track is MIDI Input 1, MIDI Output 1 (z3ta1), Range C1-B2
2nd track is MIDI Input 1, MIDI Output 2 (z3ta2), Range C3-A6 so ranges are NOT overlapping.

Both z3ta are monitored in order to play both at the same time, but the different sequences from the two Kirnu Tracks.

The result: both z3ta plays the same!

Please check if midi routing code is correct in case of multiple Tracks.
It does not work here!

KVRer
10 posts since 9 Dec, 2011

Post Thu Feb 19, 2015 12:31 pm

mikusan wrote:Please re-download Cream. I have fixed few bugs including:
- Pattern data tools redraw problem
- MIDI FX plugin installer bug. The plugin was not properly packed
- AU 64 crash bug

-Arto
Much better :wink:

KVRist
119 posts since 4 Feb, 2013

Post Thu Feb 19, 2015 3:27 pm

samplerbanker wrote:Kirnu 1.2 scenario in Cubase 8.
(...)
The result: both z3ta plays the same!
Please
* replace z3ta with something cubase internal
* remove everything else except Cream + synth
* save as cubase 7.x compatible project
* send it to support@ - we'll try to check that!

KVRist
117 posts since 19 Jul, 2014

Post Sun Feb 22, 2015 1:35 pm

Please, some advice for using the new Gate Feature.

KVRist
119 posts since 4 Feb, 2013

Post Sun Feb 22, 2015 1:42 pm

moonchunk wrote:Please, some advice for using the new Gate Feature.
If value on GATE tab is greater than 1, the step will be played that long, e.g.
GATE = 4 => step will be played for 4 steps.

If GATE value is negative, the step will be shortened as usual.

User avatar
KVRAF
4493 posts since 15 Jul, 2001 from Holmfirth, West Yorkshire, U.K

Post Mon Feb 23, 2015 12:37 pm

Just downloaded the 1.2 demo

VST does not show in Live 9.1.6 or Bidule
It does show in cubase 7.5 but the GUI (once I have clicked an odd little gui box) then openes to the full UI and locks out anything behind cream.

it's like cream is stealing focus in cubase.

OSX 10.9.5

KVRist
134 posts since 2 Sep, 2007

Post Wed Feb 25, 2015 12:44 pm

PepeLopez wrote:
samplerbanker wrote:Kirnu 1.2 scenario in Cubase 8.
(...)
The result: both z3ta plays the same!
Please
* replace z3ta with something cubase internal
* remove everything else except Cream + synth
* save as cubase 7.x compatible project
* send it to support@ - we'll try to check that!
Thanks for the support, here is the solution:
http://www.steinberg.net/forums/viewtopic.php?t=73053

KVRist
134 posts since 2 Sep, 2007

Post Wed Feb 25, 2015 12:44 pm

PepeLopez wrote:
samplerbanker wrote:Kirnu 1.2 scenario in Cubase 8.
(...)
The result: both z3ta plays the same!
Please
* replace z3ta with something cubase internal
* remove everything else except Cream + synth
* save as cubase 7.x compatible project
* send it to support@ - we'll try to check that!
Thanks for the support, here is the solution:
http://www.steinberg.net/forums/viewtopic.php?t=73053

KVRer
1 posts since 22 Jan, 2015

Post Wed Mar 04, 2015 6:45 am

I've updated the Cream, version 1.2, but the loop error is still there
Look at the video - http://youtu.be/2BhbPxHhEVA
This is plugin error or do I need special settings?

system: Macbook pro early 2011, Yosemite 10.10.2, Cubase 8.0.5 x64

Return to “Kirnu”