Kirnu Cream out of sync in Logic Pro X when I freeze the track or bounce the project

Official support for: kirnuarp.com
User avatar
KVRist
173 posts since 22 May, 2013

Post Fri May 29, 2015 11:31 pm

Hi,

I'm using Kirnu Cream as a Midi FX. Everything works fine on the normal project work, but when I freeze a track with Kirnu in it or bounce the project, Kirnus timing is off.

I guess it's a bug, so please fix it. Thanks.

User avatar
KVRist
244 posts since 12 Jan, 2013

Post Sat May 30, 2015 1:20 am

Which sample rate is used in the project.
If it's other than 44kHz please try to change into that and try if the issue remains.

-Arto

User avatar
KVRist

Topic Starter

173 posts since 22 May, 2013

Post Sun May 31, 2015 3:13 am

Sample rate is 44kHz

KVRist
423 posts since 14 Aug, 2012

Post Thu Jun 04, 2015 7:02 pm

Yep, not working for me either. I don't recall having problems with earlier versions of the MidiFX in Logic, but this is the first time I've tried it since 1.2, I think, and the bounce is all screwed up.

EDIT: Although neither bouncing a region in place nor bouncing the project works -- the output basically ignores the arp althogether and just plays the entered notes, or, at most, does a few notes of the arp -- a workaround for the moment is to use Audio CR's free Midi FX Freeze to record Cream's output and then manually drag the midi into an instrument track.

On a side note, Midi FX Feeze is just extraordinarily useful in Logic, and I use it often with Cthulhu (and now, I guess, Cream). I can't believe it's free; it's definitely a must-have for Logic users who use Midi FX plugins.

User avatar
KVRist

Topic Starter

173 posts since 22 May, 2013

Post Sat Jun 27, 2015 11:20 am

Maybe, Arto, you could ask Steve Duda for some advice. Cthulhu doesn't seem to have this problem...

User avatar
KVRist
244 posts since 12 Jan, 2013

Post Sat Oct 17, 2015 12:12 pm

Fix for this is coming in 1.2.3 release.

-Arto

Return to “Kirnu”