Cream and Reaper problems (OS X)

Official support for: kirnuarp.com
KVRer
10 posts since 21 Apr, 2016

Post Thu Apr 21, 2016 11:35 am

Hello everyone

I am completely new to Reaper and Cream and have the following problem:

1. The VST plugin works, but swallows all keyboard input, so that I can not use Reaper's virtual MIDI keyboard and use the Cream GUI at the same time in order to tweak the sound on the fly. Even if I select 'Send all keyboard input to Virtual MIDI keyboard (even when other windows active)" in the virtual MIDI keyboard the keyboard inputs are still swallowed by Cream.

2. The AU plugin doesn't swallow keyboard input, but unfortunately does not work otherwise. It does indeed get the input from the MIDI keyboard (I see the GUI reacting), but does not send its own output to the synth, it only forwards the original output of the MIDI keyboard, so I can play the notes and hear them, but I do not hear the patterns.

I use the exactly same MIDI configuration in both cases: virtual MIDI keyboard on channel 1, Cream listening on channel 1, sending to channel 2, synth listening on channel 2.

Does anyone know how any of these problems can be solved? Thank you very much for any help.

User avatar
KVRist
244 posts since 12 Jan, 2013

Post Fri May 06, 2016 11:43 pm

I tried this with Reaper 4.62 and the 'Send all keyboard input to Virtual MIDI keyboard' feature works as expected.
Maybe this is a bug a Reapers side.

-Arto

Return to “Kirnu”