Cream Pattern Sequencer Reset Behavior

Official support for: kirnuarp.com
KVRer
6 posts since 15 May, 2016 from Atlanta, GA

Post Sat May 14, 2016 6:04 pm

Hi,

Regarding Kirnu Cream 1.2.3, is there a way to prevent the pattern sequencer from resetting when a new chord is played? It reset when a new chord is played even though I have the pattern sequencer set to play through more patterns. (See images for my specific case).
kirnu reset.png
pat seq settings.png
Thanks for your help.
You do not have the required permissions to view the files attached to this post.

User avatar
KVRist
244 posts since 12 Jan, 2013

Post Tue May 24, 2016 9:18 am

Yes the correct behaviour should be that when Note Release is enabled the sequencer should not be reset.
You could try to lenghten slightly one note so there would always be one note playing and no reset would happen.

-Arto

KVRer

Topic Starter

6 posts since 15 May, 2016 from Atlanta, GA

Post Tue May 24, 2016 1:08 pm

So are you saying that what I'm experiencing is a bug? The issue with extending the note is that it is then kept as a note in the next chord. As it is currently, the pattern sequencer isn't usable for me. My work around is to just trigger the patterns using the C0-B0 midi notes.

User avatar
KVRist
244 posts since 12 Jan, 2013

Post Tue May 24, 2016 4:24 pm

Erm no, just enable "Note Release", and note gaps up to 1/16 length will not retrigger the pattern anymore.

- Lopez

KVRer

Topic Starter

6 posts since 15 May, 2016 from Atlanta, GA

Post Tue May 24, 2016 4:38 pm

Oh I understand now. I'll give it a try.

KVRer

Topic Starter

6 posts since 15 May, 2016 from Atlanta, GA

Post Thu May 26, 2016 11:30 am

That actually didn't work. It still resets when the chord changes. Any other ideas? Can you test this out on your end to see if it works for you?

KVRer
6 posts since 28 Jun, 2016

Post Thu Dec 29, 2016 10:50 am

One possibility is not having the Control Zone disabled in the Configuration Settings Menu... if B0 gets played, that would Reset Cream, I think.

Return to “Kirnu”