Can't get Cream working in Live 9

Official support for: kirnuarp.com
KVRer
1 posts since 2 Jun, 2016

Post Wed Jun 01, 2016 4:34 pm

Hi - I haven't been able to find a guide to getting Kirnu Cream to work in the latest version of of Ableton Live 9.

Maybe its just very complex and I'm not experienced enough yet.

I haven’t used the registration code yet. I was thinking maybe a refund given the situation ; though I would prefer to get it working.

How do I contact the manufacturers if I can't get it to work?

A step by step run-through for Ableton Live 9 would be great however.

I know there's a video on You Tube but it appears to be for earlier versions of Live and Cream and I can't work it out. A step by step guide in text - as simple as possible - would really be appreciated.

sincerely,

Tristan Ewins

KVRist
181 posts since 8 Nov, 2014

Post Sun Jun 05, 2016 1:58 am

It works OK, try the following:
  • Put Cream on one midi channel, add the instrument you drive with Cream on another.
    On the instrument channel select the Cream channel as source, then select the VST itself in the next box (see attached screenshot)
    Put in a midi clip playing some simple notes and select a preset in Cream
    You may have to select 'monitor In' on the instrument channel or arm it for record - you should now hear Cream arping your instrument.
Image

See if you can save a preset though, that crashes Live on me. :o

User avatar
KVRist
244 posts since 12 Jan, 2013

Post Mon Jun 06, 2016 12:12 pm

Thanks malachy.
The new version fixes the save problem. Please contact us and I'll give you the newest version.

-Arto

Return to “Kirnu”