Upright VST reverb issue

Official support for: amplesound.net
KVRer
2 posts since 23 Feb, 2021

Post Tue Feb 23, 2021 10:04 am

I may be just missing something, but after reading the manual, I can't find anything that shows you how to adjust the reverb sound/blend. Is that reverb tail just part of the whole sample library? Seems ridiculous to not have the option to have a completely dry signal. Anyone else experiencing this?

KVRer

Topic Starter

2 posts since 23 Feb, 2021

Post Tue Feb 23, 2021 10:17 am

Found it. Of course, now I can't figure out how to delete this post.

KVRAF
1606 posts since 28 Jun, 2012

Post Tue Feb 23, 2021 8:58 pm

Thanks for your inquiry, you can turn off the Reverb on the FX panel.

Return to “Ample Sound”