Recording Offset - BWS 2.3.5 on Linux

Official support for: bitwig.com
KVRer
2 posts since 5 Apr, 2021

Post Mon Apr 05, 2021 12:41 pm

I'm having difficulty recording tracks that are in sync with my clock/grid.

I've got BWS set as the master clock to trigger my midi gear. My external gear plays in sync when starting the transport in BWS. However, when recording the audio from my external gear into an audio track the audio is being recorded 5-10ms early. I have tried to correct this using the Recording Offset value in settings - trying all kinds of different values, but it doesn't seem to change a thing.

I'm a bit new to recording with BWS, so forgive me if I missed something obvious. Any help/ideas appreciated - thanks!

(FWIW. Leaving Audio Recording Latency Compensation checked results in a recording 9-10ms early. Having that option unchecked results in the recording 5-6ms early.)

KVRist
168 posts since 11 Jan, 2013

Post Wed Apr 07, 2021 2:42 am

Recording offset works ok for me. I have mine currently set to -26ms (-1248 samples) but depending on what I'm doing (ie what hardware and any number of other unknown factors) I often need to adjust that at the start of a session. I just do it by trial and error and it doesnt take too many goes to arrive at the correct value.

KVRer

Topic Starter

2 posts since 5 Apr, 2021

Post Fri Apr 09, 2021 8:37 am

david.djx wrote:
Wed Apr 07, 2021 2:42 am
Recording offset works ok for me. I have mine currently set to -26ms (-1248 samples) but depending on what I'm doing (ie what hardware and any number of other unknown factors) I often need to adjust that at the start of a session. I just do it by trial and error and it doesnt take too many goes to arrive at the correct value.
Interesting. I've noticed that most days I need to do something similar to my Midi sync timing offset setting.

Return to “Bitwig”