Basic Bitwig question, increasing "resolution", subdivision of MIDI input

Official support for: bitwig.com
KVRer
4 posts since 8 Apr, 2021

Post Thu Apr 08, 2021 8:15 am

Hi!

Sorry, I know this is very basic question, and I've really tried to find the answer online, but I havent found it. I guess I've been using wrong keywords.

So, I've connected my e-drums to PC and I'm using them as controller for instrument track. But, when I record them, I lose a lot of fine details of my playing because the project is by default subdivided only into sixteenth notes, which means four subdivisions per beat, as you can see from the attached photo.
Bitwig-4-subdivisions-per-beat.jpg
Of course, this means that everything is quantized to those sixteenth notes, and all fine details I'm playing are lost.

How can I increase project subdivision level, or "resolution", or how is this called? I want to increase it to 1/32 or 1/64.
When I go to edit window, in the bottom right I can click and change to 1/32, but this hasn't really changed anything.

Please help!
Thanks! :-)
You do not have the required permissions to view the files attached to this post.

User avatar
KVRAF
7962 posts since 4 Jan, 2017 from Warsaw, Poland

Post Thu Apr 08, 2021 9:41 am

FerreroRocher wrote:
Thu Apr 08, 2021 8:15 am
...When I go to edit window, in the bottom right I can click and change to 1/32, but this hasn't really changed anything.
What are you expecting to happen? I'm assuming the grid is getting smaller and that's all that should happen. You won't get your "feel" back now that you've quantized it to 16ths. You should've changed the grid resolution earlier and quantized to that smaller grid.
Music tech enthusiast.
DAW, VST & hardware hoarder.
My "music": https://soundcloud.com/antic604

KVRer

Topic Starter

4 posts since 8 Apr, 2021

Post Thu Apr 08, 2021 10:00 am

antic604 wrote:
Thu Apr 08, 2021 9:41 am
What are you expecting to happen? I'm assuming the grid is getting smaller and that's all that should happen. You won't get your "feel" back now that you've quantized it to 16ths. You should've changed the grid resolution earlier and quantized to that smaller grid.
Ok, I haven't been very clear and therefore I've obviously been misunderstood.

I know how MIDI works, and I'm aware that once the information is recorded, there is no way to magically create something out of nothing. That was not what I was trying to say.
What I want to say is that once I click that bottom right corner icon and change subdivision to 1/64, and once again record my drum part, still everything is the same as before. My drums are again, as before, quantized to sixteenth notes.

User avatar
KVRAF
18485 posts since 3 Feb, 2005 from in the wilds

Post Thu Apr 08, 2021 10:15 am

FerreroRocher wrote:
Thu Apr 08, 2021 10:00 am
antic604 wrote:
Thu Apr 08, 2021 9:41 am
What are you expecting to happen? I'm assuming the grid is getting smaller and that's all that should happen. You won't get your "feel" back now that you've quantized it to 16ths. You should've changed the grid resolution earlier and quantized to that smaller grid.
Ok, I haven't been very clear and therefore I've obviously been misunderstood.

I know how MIDI works, and I'm aware that once the information is recorded, there is no way to magically create something out of nothing. That was not what I was trying to say.
What I want to say is that once I click that bottom right corner icon and change subdivision to 1/64, and once again record my drum part, still everything is the same as before. My drums are again, as before, quantized to sixteenth notes.
You have record quantization turned on... turn it off if you want no quantization. Record Quantization is under the 'Play' menu

User avatar
KVRAF
7962 posts since 4 Jan, 2017 from Warsaw, Poland

Post Thu Apr 08, 2021 10:57 am

FerreroRocher wrote:
Thu Apr 08, 2021 10:00 am
Ok, I haven't been very clear and therefore I've obviously been misunderstood.
Oh, sorry! :) :hug:

So just change your quantize settings:

Image
Music tech enthusiast.
DAW, VST & hardware hoarder.
My "music": https://soundcloud.com/antic604

KVRer

Topic Starter

4 posts since 8 Apr, 2021

Post Thu Apr 08, 2021 10:57 am

pdxindy wrote:
Thu Apr 08, 2021 10:15 am
You have record quantization turned on... turn it off if you want no quantization. Record Quantization is under the 'Play' menu
Thanks! This has solved my problem! :-)
:tu:

KVRer

Topic Starter

4 posts since 8 Apr, 2021

Post Thu Apr 08, 2021 10:59 am

antic604 wrote:
Thu Apr 08, 2021 10:57 am
Oh, sorry! :) :hug:

So just change your quantize settings:
Image
Thanks! :) :tu:

User avatar
KVRAF
7962 posts since 4 Jan, 2017 from Warsaw, Poland

Post Thu Apr 08, 2021 10:59 am

FerreroRocher wrote:
Thu Apr 08, 2021 10:59 am
Thanks! :) :tu:
And here, for recording:

Image
Music tech enthusiast.
DAW, VST & hardware hoarder.
My "music": https://soundcloud.com/antic604

Return to “Bitwig”