Support Issue - CRAP

Official support for: www.airmusictech.com
DodgingRain
KVRist
137 posts since 1 Feb, 2015

Post Fri Oct 23, 2015 9:06 am

Also we shouldn't have to install 2.05 before installing 2.06, that's silly and means I have to keep a copy of the 2.05 installer/update around just in case I need to rebuild the system or I can't install 2.06.

I do development work for a living do you guys need some help?

Return to “AIR Music Technology”