[SOLVED] Bliss Sampler playback issue

Official support for: www.discodsp.com
s.g.g.g.
KVRer
5 posts since 4 Oct, 2018

Post Fri Oct 05, 2018 11:31 am

Hello : ) I downloaded the Bliss demo and I love it! But, I am having one issue I can't figure out....

I load in a sample of a keyboard. Pitch is c4. Then, when I play Bliss all the samples sound great, but the note at the sampled (pitch c4) the original sample won't play....Why is this happening? Every other note works except the note I sampled in....

I am using the demo version. Waiting to solve this before I purchase the full thing.

Any advice would be very appreciated. I am trying to use this plugin for a live setup and I really need to get this figured out. Thanks!!!! : )

User avatar
discoDSP
KVRAF
3646 posts since 18 Jul, 2002

Re: Bliss Sampler playback issue

Post Fri Oct 05, 2018 12:09 pm

Have you checked if mapping is correct?

Cheers,
George.
discoDSP Plug-Ins | Synths | Sampler | Effects

s.g.g.g.
KVRer
5 posts since 4 Oct, 2018

Re: Bliss Sampler playback issue

Post Fri Oct 05, 2018 12:31 pm

Thanks for the reply George!

I am pretty sure the mapping is correct. The issue even occurs when I use the internal keyboard window inside of logic, and I play the notes of the computer keyboard...the one note is always missing

User avatar
discoDSP
KVRAF
3646 posts since 18 Jul, 2002

Re: Bliss Sampler playback issue

Post Fri Oct 05, 2018 12:44 pm

Can you send a screen recording to contactus@discodsp.com ? Thanks.
discoDSP Plug-Ins | Synths | Sampler | Effects

User avatar
discoDSP
KVRAF
3646 posts since 18 Jul, 2002

Re: Bliss Sampler playback issue

Post Sat Oct 06, 2018 12:48 am

Thank you for the quick reply. It looks like the AIFF file adds some unwanted cue markers. The workaround is using Cues > Remove All Slices to make it work as expected. I have added the issue to the todo list.
discoDSP Plug-Ins | Synths | Sampler | Effects

s.g.g.g.
KVRer
5 posts since 4 Oct, 2018

Re: Bliss Sampler playback issue

Post Tue Oct 09, 2018 1:40 pm

I have got Bliss Sampler up and running :) Now trying to get the midi mappings correct. I am trying to be able to change programs with a bank using the cursors keys on an M-audio Keystation 49es. I can't seem to figure out how to get the cursors to correspond to the program changes. The cursors are communicating within Logic and I am able to send messages. I just can't figure out how to set the messages to work within Bliss. What are they the program changes classified as within the midi controller assignment page in Logic?

Thank you!!

User avatar
discoDSP
KVRAF
3646 posts since 18 Jul, 2002

Re: Bliss Sampler playback issue

Post Wed Oct 10, 2018 1:42 am

Hello, programs can be switched using the standard MIDI program change function.
discoDSP Plug-Ins | Synths | Sampler | Effects

s.g.g.g.
KVRer
5 posts since 4 Oct, 2018

Re: Bliss Sampler playback issue

Post Wed Oct 10, 2018 9:57 am

The midi keyboard has a Program Change feature on it, but when I use that, it does not change the program. The cursor keys are working within logic. I am able to assign them to anything and they function. But, I just can't figure how to map them directly to the program change within Bliss. Not finding anything called Program Change function in the options within logic....Is there another name it may be under?

s.g.g.g.
KVRer
5 posts since 4 Oct, 2018

Re: Bliss Sampler playback issue

Post Wed Oct 10, 2018 10:51 am

Thanks for the help : ) Found it....

In Logic to change the program of Bliss its listed under:

Class: Key Command
Command: Global Commands
Previous Plug in Setting (set to left cursor)
Next Plug in setting (set to right cursor)

User avatar
discoDSP
KVRAF
3646 posts since 18 Jul, 2002

Re: Bliss Sampler playback issue

Post Thu Oct 11, 2018 12:25 am

Glad to know it got sorted out :tu:
discoDSP Plug-Ins | Synths | Sampler | Effects

Return to “discoDSP”