Kontakt 5.8

Official support for: premiersoundfactory.com
KVRer
1 posts since 16 Nov, 2021

Post Tue Nov 16, 2021 12:29 am

Premier Sound Factory様へ
素敵なサウンドをありがとうございます。

早速ですが、Piano Premierを一度誤ってKontakt6 playerで起動しようとしたためか、
Kontakt5.8上で起動しようとすると、Kontaktのバージョンが古いため起動できないと表示され利用できなくなりました。

「Your version of Kontakt is too old to load this file. Please update to the latest version」
ちなみにKontakt5.8.1は5では現状の最新バージョンになっています。

Kontakt6にアップグレードは別途費用がかかるため、既存のKontakt5.8で利用したいのですが、ファイルを再ダウンロードもできないため、困っています。

対応サンプラー: KONTAKT 5 フルバージョン(version 5.7以上)
とあるため、Kontakt5.8でも利用できるはずなのですが、
対処方法のご提示をいただけますと幸いです。

お忙しいなかお手数ですが、どうぞよろしくお願い致します。

Return to “Premier Sound Factory”