EMM Knagalis Manual + new SoundSets for betatesters

Official support for: nusofting.com
DASH Guy
7651 posts since 20 Sep, 2001

Post Sat Aug 02, 2003 9:09 am

Please go here:

http://liqihsynth.com/EMM_Knagalis/

and download:

EMM_Knagalis_Manual_Beta.rar, unfinished but almost complete.


(for betatesters)
4 SoundSet replacements, [PickLute1 replaces Bouzuki],

delete the old folders in the /Knagalis EMM Data/ dir,
and unRAR there these new ones, they should be tuned now,
if they aren't let me know thanks.


Presets_Beta.rar, few presets for the updated samples,

(note the use of Tone filter and Pitch Envelope in Bagpipe1
preset)
http://nusofting.com
NUSofting : Peti Modelonia Sinnah

KVRist
326 posts since 9 Apr, 2003 from Tragorden

Post Sat Aug 02, 2003 12:39 pm

i love the new picklute sound set

a few comments:
1) pitch bend seems to eat a lot of cpu
2)suddenly after about 5 minutes of play i got an enormous earful of static. everyone else is asleep here so it scared me sh :shock: tless. after reloading the plug things were fine

it definitely came from emm, it had the emm fx on it

otherwise no loading or stability problems

tracktion
old-skool athlon
kx asio

User avatar
Banned
5103 posts since 12 Jun, 2001 from Wusik Dot Com

Post Sat Aug 02, 2003 1:02 pm

metalsvinet wrote:1) pitch bend seems to eat a lot of cpu
Strange, is not suposed to. On my Athlon-4 when I use the Bender CPU usage is not raised. What is your exact CPU?

About the loud-noise, we are working to find the problem.

Regards, WilliamK

KVRist
326 posts since 9 Apr, 2003 from Tragorden

Post Sat Aug 02, 2003 1:18 pm

WilliamK wrote:What is your exact CPU?
1st. generation 900 MHz :oops:

User avatar
Banned
5103 posts since 12 Jun, 2001 from Wusik Dot Com

Post Sat Aug 02, 2003 1:19 pm

Ohh, maybe is something related to cache. Sorry for that. ;)

Regards, WilliamK

Pick Me Pick me!
8929 posts since 12 Mar, 2002 from a state of confusion

Post Sat Aug 02, 2003 5:55 pm

goodness :o

i just experienced the loudness bug.. with my headphones on and pretty loud volumes.


I was thumbing (quite literally) with the mouse on the piano roll in orion plat with the new picklute sound .. around G#6 and then CHHHHHHHHHHHHHHHHHHHHHH without warning! ..sounds like some really loud white noise that filters and fades out. turning the volume dial in orion plat had no effect on lowering the noise..

also I see that the picklute samples have a looping problem.. hold down the key and it has a definite looping point that can be heard.. try f6 on up.


in any instance.. my system specs are

Shuttle AK35 GT2 mobo (KT333 chipset)
Athlon XP 2000+
samsung 256mb ddr333
m-audio Revolution
orion platinum

DASH Guy

Topic Starter

7651 posts since 20 Sep, 2001

Post Sun Aug 03, 2003 2:43 am

VitaminD, sorry for your ears, please check the other EMM thread here for info about this issue, please don't use the Reverb untill next Beta,

about PickLute1 high notes loops, you are right, I noticed that yesterday, I will fix that next week
http://nusofting.com
NUSofting : Peti Modelonia Sinnah

Return to “NUSofting”