Strings Dream Cubase 5 Mac Noise. Fixed in 1.5

Official support for: nusofting.com
User avatar
Banned
3509 posts since 6 Sep, 2007 from France

Post Fri Jun 25, 2010 8:39 am

everything work fine when i 've download it when safari.It seems that IE 8 suck.

KVRist

Topic Starter

316 posts since 25 Sep, 2003 from London

Post Sat Aug 07, 2010 7:38 am

Im still getting the reverb causing a noise in Cubase 5.5 OSX 10.6.4
Another thing is that sometimes SD loses sound completely after a while

DASH Guy
7651 posts since 20 Sep, 2001

Post Mon Aug 09, 2010 3:50 am

Confirmed, more seldom than before, but still it can be triggered.

Anyway that comes for good, I'm reviewing the whole DSP engine, so expect also sound improvement with the next update
http://nusofting.com
NUSofting : Peti Modelonia Sinnah

KVRist

Topic Starter

316 posts since 25 Sep, 2003 from London

Post Sun Sep 12, 2010 11:24 am

Any news on an update as currently SD is unusable for me in case of noise

DASH Guy
7651 posts since 20 Sep, 2001

Post Sun Sep 12, 2010 11:49 am

Yes we have a new VST for Mac, but I can't remeber your e-mail
http://nusofting.com
NUSofting : Peti Modelonia Sinnah

KVRist

Topic Starter

316 posts since 25 Sep, 2003 from London

Post Sun Sep 12, 2010 1:35 pm

liqih wrote:Yes we have a new VST for Mac, but I can't remeber your e-mail
Cool
Sent you a PM

KVRist

Topic Starter

316 posts since 25 Sep, 2003 from London

Post Fri Sep 24, 2010 9:47 pm

New version you sent is working great thx

KVRist

Topic Starter

316 posts since 25 Sep, 2003 from London

Post Sat Sep 25, 2010 10:54 pm

minx wrote:New version you sent is working great thx
Spoke to soon
Had a big burst during a session today blew my head off :help:

KVRist

Topic Starter

316 posts since 25 Sep, 2003 from London

Post Mon Feb 14, 2011 2:59 pm

Okay its defiantly the Reverb causing the problem turning it off stops the blast of sound.

DASH Guy
7651 posts since 20 Sep, 2001

Post Mon Feb 14, 2011 4:18 pm

minx wrote:Okay its defiantly the Reverb causing the problem turning it off stops the blast of sound.
But have you received the update? 1.5 of 11 January 2011
http://nusofting.com
NUSofting : Peti Modelonia Sinnah

KVRist

Topic Starter

316 posts since 25 Sep, 2003 from London

Post Mon Feb 14, 2011 7:36 pm

liqih wrote:
minx wrote:Okay its defiantly the Reverb causing the problem turning it off stops the blast of sound.
But have you received the update? 1.5 of 11 January 2011

No I have the 1.5 update which I got in Sept 2010
Also while we are on the subjects of updates my version of DaHornet says Mac 1.4.3
is this the latest one as there are some issues with it.


many thx

KVRist

Topic Starter

316 posts since 25 Sep, 2003 from London

Post Wed Mar 09, 2011 12:55 pm

Okay the latest update has not caused any noise burst over the last couple of weeks.

THx

DASH Guy
7651 posts since 20 Sep, 2001

Post Wed Mar 09, 2011 2:44 pm

minx wrote:Okay the latest update has not caused any noise burst over the last couple of weeks.

THx
Great news! Thanks so much for letting us know
http://nusofting.com
NUSofting : Peti Modelonia Sinnah

Return to “NUSofting”