Repro V1.1 released (including Repro-5, free update)

Official support for: u-he.com
Howard
KVRAF
3646 posts since 23 May, 2004 from Bad Vilbel, Germany

Post Mon Feb 12, 2018 2:04 am

I tried that a while back. I'd say "not possible" for a range wider than a few semitones.

User avatar
Sound Author
KVRian
596 posts since 8 Mar, 2008 from Crestview, Florida

Re: Repro V1.1 released (including Repro-5, free update)

Post Mon Feb 12, 2018 3:00 pm

Yeah, I managed to get almost an octave out of it, but any more than that just ain't gonna happen.

bagginz
KVRist
244 posts since 16 Feb, 2003 from Switzerland

Re: Repro V1.1 released (including Repro-5, free update)

Post Tue Feb 13, 2018 9:07 pm

Urs, could you include the FX bypass button and individual fx on/off in the midi assign destinations so we can switch them on & off via buttons on our midi controllers?

paologatto
KVRer
10 posts since 16 Apr, 2006

Re: Repro V1.1 released (including Repro-5, free update)

Post Sat Feb 17, 2018 4:12 am

Don't know if it's really a bug or a feature, but both in Repro and in Diva the "Multicore" option is always deactivated when I open the project, also if I save it with the option active. Maybe it's only a problem for my DAW (Cakewalk Sonar X3), don't know, but always when I open a project I must go to search Repro or Diva plugin, open it and enable the multicore option

User avatar
EvilDragon
KVRAF
17158 posts since 7 Jan, 2009 from Croatia

Re: Repro V1.1 released (including Repro-5, free update)

Post Sat Feb 17, 2018 4:14 am

That is a feature.

paologatto
KVRer
10 posts since 16 Apr, 2006

Re: Repro V1.1 released (including Repro-5, free update)

Post Sat Feb 17, 2018 10:04 am

EvilDragon wrote:That is a feature.
yes, I vaguely remember reading somewhere that it was a deliberate behavior, even if I do not understand why. Sometimes I forget to activate the multicore after opened the project and immediately the audio engine skips and stops... not so nice :wink: Anyway, not a big problem, the superb sound of Repro or Diva compensate for everything

Funkybot's Evil Twin
KVRAF
5776 posts since 16 Aug, 2006

Re: Repro V1.1 released (including Repro-5, free update)

Post Sat Feb 17, 2018 10:13 am

paologatto wrote:
EvilDragon wrote:That is a feature.
yes, I vaguely remember reading somewhere that it was a deliberate behavior, even if I do not understand why. Sometimes I forget to activate the multicore after opened the project and immediately the audio engine skips and stops... not so nice :wink: Anyway, not a big problem, the superb sound of Repro or Diva compensate for everything
1. You can always save a new Default Preset using your DAW (assuming your DAW allows for this).

2. There are a few reasons U-he doesn't want to allow to be on by default. One is that they have no idea what your project looks like and how your DAW is load balancing it. So in a busy project, where you could already have a busy core, turning MCore on could actually be worse than having it off by sending one or more already busy cores into the red. Another, and related, reason is that MCore adds a bit of CPU overhead. So in an empty project, MCore may be fantastic, but as you start piling on other synths and effects, it's possible MCore will actually degrade performance. Sometimes it'll help. Other times it won't.

paologatto
KVRer
10 posts since 16 Apr, 2006

Re: Repro V1.1 released (including Repro-5, free update)

Post Sat Feb 17, 2018 3:48 pm

Thank you for the explanation Funkybot's Evil Twin, there is no way to save the MCore state, also saving the plugin preset at level of DAW, it always start OFF. About balancing cores etc.. probably depends on the DAW, but with Sonar with MCore ON, everything works perfectly in any case (single track with Repro or Diva, or 50 tracks with many other things), but disabling MCore everything stop working :D
It should be just left to the user to decide how to set and keep that control. It's just my opinion obviously, maybe there are other reasons at programming level if this is works in this way with all U-he plugins (or at least Diva and Repro)

User avatar
aMUSEd
KVRAF
29991 posts since 14 Sep, 2002 from In teh net

Re: Repro V1.1 released (including Repro-5, free update)

Post Sat Feb 17, 2018 3:54 pm

paologatto wrote:Thank you for the explanation Funkybot's Evil Twin, there is no way to save the MCore state, also saving the plugin preset at level of DAW, it always start OFF.
There should be, most DAWS allow you to save a plugin as some sort of template or preset, in some like Reaper it's a track template, in others like Waveform or Kore 2 you can save a version of the plugin as a preset with multicore on.

User avatar
aMUSEd
KVRAF
29991 posts since 14 Sep, 2002 from In teh net

Re: Repro V1.1 released (including Repro-5, free update)

Post Sun Feb 18, 2018 5:39 am

Wow release of Repro banks is really taking off, these synths are so musical. I suspect by the end of the year there may well be more banks released for these 2 than for any other plugin this year.

tasmaniandevil
KVRian
546 posts since 22 Mar, 2005 from Germany

Re: Repro V1.1 released (including Repro-5, free update)

Post Mon Feb 19, 2018 3:12 am

paologatto wrote:
EvilDragon wrote:That is a feature.
yes, I vaguely remember reading somewhere that it was a deliberate behavior, even if I do not understand why. Sometimes I forget to activate the multicore after opened the project and immediately the audio engine skips and stops... not so nice :wink: Anyway, not a big problem, the superb sound of Repro or Diva compensate for everything
Actually, when saving a host project, the state of the Multicore button is also being saved. But there are a few hosts where this doesn't work reliably if multiple instances of the plugin are used. It's a known problem.

Hanz Meyzer
KVRian
871 posts since 20 Oct, 2014

Re: Repro V1.1 released (including Repro-5, free update)

Post Sun Mar 04, 2018 1:02 pm

Is there a pre-fx panning available in Repro1 and Repro5? Also would but great if the delay and reverb could be routed to output 3/4.

User avatar
satak
KVRer
28 posts since 18 Oct, 2012 from Finland

Re: Repro V1.1 released (including Repro-5, free update)

Post Fri Mar 30, 2018 2:37 am

Velocity to cut off matrix doesn't work in FL Studio in Repro-5. If you set the Depth to minus it works but not to plus.

tasmaniandevil
KVRian
546 posts since 22 Mar, 2005 from Germany

Re: Repro V1.1 released (including Repro-5, free update)

Post Tue Apr 03, 2018 2:54 am

satak wrote:Velocity to cut off matrix doesn't work in FL Studio in Repro-5. If you set the Depth to minus it works but not to plus.
Hmm, works ok over here (tried with FL Studio 12.8 ).
Do you have an example preset available?
I guess it might simply be a setting in the preset, maybe the filter envelope is also used, already opening the cutoff, so you won't hear the effect of positive velocity > cutoff modulation. Or something similar.

User avatar
Aiynzahev
KVRAF
3565 posts since 29 Jun, 2011 from USA

Re: Repro V1.1 released (including Repro-5, free update)

Post Fri Apr 27, 2018 5:08 pm

Hi Guys

Is it just me or is "Tag this preset" missing in the latest Repro-1? v.6794
Aiynzahev-sounds
Sound Designer - Soundsets for Repro, Diva, Virus TI, Nord Lead 4, Serum, DUNE2, Spire, and others

Return to “u-he”