Hive 2.1: new sonic territory

Official support for: u-he.com
User avatar
Urs
u-he

Topic Starter

25465 posts since 8 Aug, 2002 from Berlin

Post Mon Mar 29, 2021 11:32 pm

MitchK1989 wrote:
Mon Mar 29, 2021 10:29 pm
Urs wrote:
Mon Mar 29, 2021 4:15 am
Hehehe, check this out, too:

https://oddsound.com

Now that it's official, Hive 2.1 is also our first product to support it. All other plug-ins following shortly.
Hi Urs, is there a way to turn this feature off if I don't want hive to pull tuning data from the oddsound master plugin but I am using the oddsound stuff elsewhere?
To be honest, this is so new we didn't even think of that. We're discussing a way to do this in future versions.

But yes, it's possible - by turning our internal microtuning on. So if you have .tun file for 12 tone equal temperament, that'll do. If not, you can use our Tuning Table Generator to make one (all notes at default tuning):

https://u-he.com/tools/microtuning/

KVRian
577 posts since 15 Feb, 2012 from France

Post Tue Mar 30, 2021 1:54 am

I'll certainly dive in once Bazille is compatible too, Baz and Hive 2 are my 2 most used synths.

User avatar
Urs
u-he

Topic Starter

25465 posts since 8 Aug, 2002 from Berlin

Post Tue Mar 30, 2021 3:54 am

Urs wrote:
Mon Mar 29, 2021 11:32 pm
But yes, it's possible
Actually I think it might be enough to enable the internal microtuning without a .tun file loaded.

(Edit: Affirmative!)

KVRAF
2733 posts since 3 Mar, 2006

Post Tue Mar 30, 2021 11:30 am

Awesome, that's perfect (and should work just fine in any circumstance I can think of without adding a new button somewhere)

User avatar
KVRAF
18467 posts since 3 Feb, 2005 from in the wilds

Post Tue Mar 30, 2021 12:03 pm

MitchK1989 wrote:
Tue Mar 30, 2021 11:30 am
Awesome, that's perfect (and should work just fine in any circumstance I can think of without adding a new button somewhere)
:tu:

User avatar
KVRAF
4034 posts since 23 May, 2004 from Bad Vilbel, Germany

Post Fri Apr 02, 2021 12:45 am

Urs wrote:
Mon Mar 29, 2021 11:32 pm
So if you have .tun file for 12 tone equal temperament, that'll do.
It's in there: "Default Scale.tun"

KVRer
6 posts since 13 Mar, 2021

Post Mon Apr 05, 2021 5:52 am

Installation Error during update Hive 2.0 to 2.1
Couldn´t find something about it with google.
Error.JPG
Installation Hive 2.1 only VST3, Presets in same folder as Hive 2.0

Same in the past with DIVA and other U-He Plugins
After deleting the old Diva.data file installation worked again.
But then favorites were overwritten.

Have a copy from Hive 2.0 Presetdatabase but is there no way to avoid this error during installation?
You do not have the required permissions to view the files attached to this post.

KVRer
6 posts since 13 Mar, 2021

Post Mon Apr 05, 2021 9:40 am

Ok. It is nothing special with the Hive update.

Tested it with Zebra and there is the same error.
Anyone here who had the same installation problem?
There is no DAW open but the error message means there is another process using the file.


Sorry for my bad English.

User avatar
KVRAF
18467 posts since 3 Feb, 2005 from in the wilds

Post Mon Apr 05, 2021 9:41 am

restart the computer?

KVRer
6 posts since 13 Mar, 2021

Post Mon Apr 05, 2021 9:53 am

Yes. Restarted to be sure nothing have access to the file.
But the same error occurred.

User avatar
Urs
u-he

Topic Starter

25465 posts since 8 Aug, 2002 from Berlin

Post Mon Apr 05, 2021 10:01 am

I’m sure our support team can help you swiftly. There’s an Easter holiday here, but there is still a chance people check the tickets tonight.

KVRer
6 posts since 13 Mar, 2021

Post Mon Apr 05, 2021 10:06 am

Thank you. Easter holiday was the reason i posted it here.
Thought any user could help me.

User avatar
KVRAF
18467 posts since 3 Feb, 2005 from in the wilds

Post Mon Apr 05, 2021 10:31 am

TangramX wrote:
Mon Apr 05, 2021 9:53 am
Yes. Restarted to be sure nothing have access to the file.
But the same error occurred.
From the error text, sounds like a possible permissions problem

KVRer
6 posts since 13 Mar, 2021

Post Mon Apr 05, 2021 11:13 am

Started the installation again with Administrator rights. But the same error.
Seems only removing the old .data file made the installation possible.
Have contacted the U-he support.

Thank you.

KVRAF
2047 posts since 25 Jun, 2008 from Montreal, Canada

Post Wed Apr 07, 2021 11:49 am

Maybe your anti-virus had a lock on the file. This kind of errors happen when the file is already in use.

Return to “u-he”