* WARNING * - Do NOT install new iLok software!

Anything about MUSIC but doesn't fit into the forums above.
User avatar
KVRAF
21938 posts since 7 Jan, 2009 from Croatia

Post Wed Jun 26, 2013 5:58 am

Those 30 years old synths will also start to fail sooner or later. And parts for them are becoming scarcer as time goes on.

User avatar
KVRAF
2490 posts since 2 Dec, 2004 from Sydney, Australia

Post Wed Jun 26, 2013 6:08 am

Nothing lasts forever, not your ears or your body ;) I say if your computer, hardware, software and then ontop of that iLok lasts for another 15 years in the current setup - you're lucky. Chances are you won't be able to browse the web with the current webbrowsers in 15 years. Kjaerhus lastet what, 7 years? Consider many of today's developers gone within the next 10 years and new ones to appear. It's an expensive hobby, that's all that is. Things come and go. Life may be scary but it's only temporary.

KVRist
55 posts since 29 Feb, 2008

Post Thu Jun 27, 2013 9:03 am

Anyone else got problems with Cubase 7 64-bit on Win 7 64-bit?
Cubase will not even start. Got the message that I have to 'activate license'.
I got 50 of them and it doesn't say what plugin to activate.

First i activated and synced the Ilok on my laptop with internet access.
All licenses showed up in the manager.

But when I installed the latest Ilok version two days ago on my studio computer, the licenses did not show up in the manager.
I have no internet access in the studio. Could this be the case?

The plugs actually worked in NI's Maschine (64 and 32-bit) both in the studio and on my laptop.

KVRAF
14513 posts since 19 Oct, 2003 from Berlin, Germany

Post Thu Jun 27, 2013 12:58 pm

I had the same problem (win7 x64/Cubase 7 32bit however), but it turned out fine.

You have to stick to the "known issues" manual by iLok in order to get your licenses to work.


- unplug all iLoks
- load the manager
- log into your account
- plug in ONE ilok
- if that one's recognized, right click (or double click), then go to "sync/repair"
- the iLok should now be synced to your account
- now check if all licenses are on the ilok
- if not, take a look into "All Activations" and "Available" if there were licenses moved back into your account (this happend if you have time limited, NFR's or otherwise licenses that needed to be resynced)
- move them back to your stick
- if the lincenses appear as they should otherwise and you still can't use your plugins, contact support (iLok and the plugin devs!)
- close the manager, and get going in Cubase


IMPORTANT:
You have to wait until the "Operation" bar is done. EVERY TIME! This can take a while with iLok gen1 sticks, but also gen2 sticks or slow internet connections.

DO NOT FORCE ANYTHING! Take your time. It'll work eventually.
[ Studio Page / Twitter ] | [ KVRmarks (see: metering tools) ] | [ Mix Challenge ]

KVRer
1 posts since 5 Aug, 2011

Post Sat Jun 29, 2013 12:49 am

Hello guys,

In a major fit of stupidity, I decided to demo the Slate VBC alongside my iLoked UBK, Clariphonic, VCC and Trigger... And was way to dumb to do a backup image of my OS drive beforehand.

The installer failed on my tweaked Windows XP studio desktop PC - some odd .cpp error... But hey, it did roll-back the installation, right?! Wrong, as Slate VCC was not recognized as active, anymore. Eh, it's just an activation problem... Let's try another computer.

LM installed fine on my notebook and on another computer - so yeah, my tweaky Windows XP is the likely culprit of the failed installation. All plugins are active and working on all the OS's that managed to handle the LM/driver (why the bloody hell would somebody pack the driver and the license manager in one package/installer?!) installations. So the iLok is fine.

After several hours of trying anything and everything (the first post off this thread, registry tweaks, and hell knows what else), I decided to roll back to an old backup image - 8 months old, to be more precise. Just before I purchased the Clariphonic and updated the iLok driver (needed for the Clariphonic to work). So, now I'm stuck with a working VCC, but with no Clariphonic. SO...

Would anybody be kind enough to (first of all, HAVE ) send me the latest version of the iLok driver installer (before the goddamn LM)? That way, at least I'd have control of all my plugins until I can get an answer from the good guys at iLok (already a full-working day has passed since the ticket, no answer... thank you very much for the support, PACE ).

Thanks, y'all... And funk you, PACE. Something like this:
https://www.youtube.com/watch?v=ipjTvRe7-Zg

(repost from GS... desperation-mode on)

KVRAF
23278 posts since 20 Oct, 2007 from not here

Post Wed Jul 03, 2013 9:40 am

8 minutes ago
Adrian Belew wrote: this is driving me crazy!
(and it's a short drive indeed)
for the second day in a row we are unable to record due to a glitch in our iLok system which prevents us using our ProTools computer.
I'm about to explode like a fireworks display!

KVRAF
1909 posts since 15 Sep, 2003 from Land of Crazies, USA

Post Wed Jul 10, 2013 1:21 pm

10 hours ago
gtodd876 on GS wrote: My iLok worked for about 5 days. Then back to the same issues.

100% used space on iLok with only 5 licenses......

Sync/Repairs only brings up error messages.......
Remember the iLokalypse Summer 2013

Samples and presets and free stuff!

KVRAF
3938 posts since 8 Jan, 2005 from Hamilton, New Zealand

Post Sat Jul 13, 2013 3:25 am

For anyone on XP/Vista/Win7 wanting to revert to the old working drivers while they sort out their problems, I just wrote this:
http://www.xpfree.org/fix_ilok_problems_xp.htm

I just tested it on my system and it works (ILM doesn't work for me). Of course now I can't activate anything new, but all my old stuff works.
Not sure how it'll work for those who've gotten stuffed iloks, but for those who want to simply revert, it should be fine.
Please note, I haven't tested for Vista/Win7, because I don't own those OS's, but if you modify the instructions ('Programs' instead of Add/Remove in control panel for starters) it should work just as well.

KVRer
1 posts since 27 May, 2013

Post Tue Jul 16, 2013 12:02 am

Hi

The surrender license issue (with AVID) in terms of upgrades also involves Flux !
I can't upgrade my Dynamix to version 1.1 :(

KVRAF
1909 posts since 15 Sep, 2003 from Land of Crazies, USA

Post Sat Jul 20, 2013 9:42 am

13 hours ago:
Auslander on GS wrote: You're lucky. I've been waiting a month for this to be fixed since I filed my initial ticket with Pace, and it's been 11 days since I heard anything back from them, even after diligently sending them all the info they had requested from me.

That doesn't seem quite right for someone who's owned multiple PT HD systems since 2002 and used iLoks since they were first rolled out (not by choice necessarily, I might add.)
I might have to update my signature.
Remember the iLokalypse Summer 2013

Samples and presets and free stuff!

KVRAF
3938 posts since 8 Jan, 2005 from Hamilton, New Zealand

Post Fri Jul 26, 2013 3:45 pm

Yeah, I think that would be wise. They're still sending me cut-and-paste questions asking for the same information I've already given them. And every time I tell them this they say 'thank you for your patience'.
Then the next email they send is equally pointless and a repeat of previous questions.
It's not that I'm not giving them what they want, it's that they don't care.

KVRist

Topic Starter

104 posts since 22 Dec, 2010 from California

Post Sat Aug 17, 2013 1:55 pm

FYI - A new version of iLok License Manager is now available: https://www.ilok.com/ilm.html

Here are the release notes:

"The new version (2.2.0) contains fixes for badly configured or damaged Ethernet hardware, improved error messages, and corrections for percentage-full figures for iLoks. If you are experiencing long timeouts on a Mac or have licenses that are not working on a 2nd generation iLok on Windows, be sure to download and install this new version."

I updated one of my Macs this morning and everything appears to be working correctly.
Simon Morrison • Audio Architect • Mastering Engineer • Music Technologist
[ www.MorrisonStudios.com ]

KVRAF
3938 posts since 8 Jan, 2005 from Hamilton, New Zealand

Post Tue Aug 20, 2013 2:52 am

Doesn't fix the issue with my machines. My advice is to stay away until such point as you have to install it, either to update a license or activate a new one.
THe longer you wait, the more likely existing issues will be solved.
Particularly since it is quite hard to revert to the old drivers.

KVRAF
4567 posts since 21 Sep, 2005

Post Wed Aug 21, 2013 2:48 pm

I like how they swiftly (or maybe not swiftly enough) moved that thread from being a sticky at Gearslutzs, to normal status...

And I particularly like how they censored the post from a previous moderator of Gearslutz all for just giving a run down on demographics. He wasn't promoting Crackz, he was making an argument against them in fact. He had something like 20,000 posts and had moderated for something like 10 years. But they still wiped him out. Loyalty.

But maybe I got my facts wrong.We will never know. The posts don't exist any more.

I could smell the fear.

Now, if you know how to check your web statistics you will see that Gearslutz actually reaches about double of the amount of people that kvr does. And that less than 10 percent of people that own an iLok have a Gearslutz account.

I just made those figures up by the way. But not maliciously. They may be right.


I think it is fair to say, that any dev that supports iLok from now on is dead in the water.

But feel free to flame those that have invested in a cold turkey.

Then again there is a few devs that have made a big thing about not using iLok and they will be dead too in a few years.

We live in interesting times, and I for one, can't wait for the cull.


cheers.

User avatar
KVRAF
34860 posts since 11 Aug, 2008 from another dimension

Post Wed Aug 21, 2013 2:51 pm

Thought everything was ok until I updated iZotope IRIS Today. Now it's in DEMO Mode. Have written to iZotope Support for Help.
Hi-de-Hi!

Return to “Everything Else (Music related)”