Receptor Qu4ttro won't boot

Discussion and Support for Receptor and MuseBox, the Hardware Plug-in players by Muse Research.
il_lupo
KVRer
9 posts since 25 Feb, 2020

Post Tue Feb 25, 2020 2:56 am

Hello!

I bought a Qu4ttro back in 2015, and it won't boot as of nearly two weeks ago. Presently, the monitor I use stops at the splash screen for Muse Research and gives me a terminal, root@Receptor. The display on the unit itself says Problem Found (12), with a prompt to press a button for the support tool. I figure the terminal is just that, but don't know how to proceed.

A few days ago, I managed to run the diagnostics test, and it returned three errors: 30, 15, and 12. I also saw, Warning: 30, while running this test. I suspect that they're related? And before I forget! The display on the unit told me that a communication link could not be established.

It took a while to get to the terminal. Before that, the machine would shut off anywhere from two seconds to one minute after pressing the power button, and then attempt to reboot. The cycle was endless, until I held the power button for three seconds.

I hope someone is still out there! I could use some help. Thank you so much any time you give.

Bill

Fishoow
KVRist
228 posts since 6 May, 2014 from New Mexico

Re: Receptor Qu4ttro won't boot

Post Tue Feb 25, 2020 6:52 am

I’m running around right now so I’ll have to check later, but somewhere in this forum I posted ALL of the codes and what they mean.

Just short of digging that up I’d just ask you you bought it with the Presonus combo?
Fish Out Of Water
Entune Productions

il_lupo
KVRer
9 posts since 25 Feb, 2020

Re: Receptor Qu4ttro won't boot

Post Tue Feb 25, 2020 9:09 am

Yes, I did buy it with the Presonus combo.

il_lupo
KVRer
9 posts since 25 Feb, 2020

Re: Receptor Qu4ttro won't boot

Post Tue Feb 25, 2020 9:22 am

I just found your post of the codes.

viewtopic.php?f=45&t=463924&p=6475750&h ... r#p6475750

Fishoow
KVRist
228 posts since 6 May, 2014 from New Mexico

Re: Receptor Qu4ttro won't boot

Post Tue Feb 25, 2020 9:33 am

For funsies, try unplugging the 1818 and restart. Still not home to research. I can do little bits til then
Fish Out Of Water
Entune Productions

il_lupo
KVRer
9 posts since 25 Feb, 2020

Re: Receptor Qu4ttro won't boot

Post Tue Feb 25, 2020 12:20 pm

The 1818 has only been connected once. It wasn't when the trouble began. Should I try it the other way around?

il_lupo
KVRer
9 posts since 25 Feb, 2020

Re: Receptor Qu4ttro won't boot

Post Tue Feb 25, 2020 1:00 pm

Well, 12 was easy to fix. 15 says bad software and 30 says the system cannot update. It all sounds foreboding.

andym63
KVRist
144 posts since 20 Feb, 2013

Re: Receptor Qu4ttro won't boot

Post Tue Feb 25, 2020 1:52 pm

Have you tried opening it up and checking that all the cables are connected ok!
HD cables and memory modules etc etc.

Andy

il_lupo
KVRer
9 posts since 25 Feb, 2020

Re: Receptor Qu4ttro won't boot

Post Tue Feb 25, 2020 5:08 pm

I'll do that, tomorrow, Andy. Also, since I have the terminal, I was able to establish an internet connection and run "yum update"--without success. Everything is ported to Muse Research, and, well, alas....

Class is getting ready to begin, though, so once again, 'til tomorrow.

Bill

il_lupo
KVRer
9 posts since 25 Feb, 2020

Re: Receptor Qu4ttro won't boot

Post Thu Feb 27, 2020 12:13 pm

All wires are attached, Andy.

Fishoow
KVRist
228 posts since 6 May, 2014 from New Mexico

Re: Receptor Qu4ttro won't boot

Post Thu Feb 27, 2020 12:49 pm

So sorry il lupo. I am in the middle of a move just before I hop a plane for the weekend. Life is slightly in disarray. I don’t have time (or the access to my hard drive with reference material) til end of next week.

I can suggest that, sometimes, even a hiccup in the shutting down or startup of the Receptor will make it difficult for the VSL1818 to be recognized and will require these instructions if you can open the F12 set.
“ The problem you are experiencing is when a receptor is turned off improperly. This generally doesn't happen but in case it does I suggest saving this e-mail. The instructions are as follows.

Type the following (watch for capitalization):


rdm-set-session.sh Musician rm-host

(Press enter key)


rdm.sh

(Enter key again)

Best,
Nick”
Fish Out Of Water
Entune Productions

Fishoow
KVRist
228 posts since 6 May, 2014 from New Mexico

Re: Receptor Qu4ttro won't boot

Post Thu Feb 27, 2020 12:51 pm

To add this would be entered after you see a box on the opening screen saying:

[root@Receptor /]#
Fish Out Of Water
Entune Productions

il_lupo
KVRer
9 posts since 25 Feb, 2020

Re: Receptor Qu4ttro won't boot

Post Thu Feb 27, 2020 1:21 pm

Thank you! Right now, it just cycles on and off in an attempt to boot. I can't get back to the terminal. When I do, I'll type as per your instructions. Thank you for the terminal tip, too. You needn't worry. I run Xubuntu, and my terminal opens up on boot. Since the Receptor terminal is already root, I just have to remind myself not to write, "sudo update."

il_lupo
KVRer
9 posts since 25 Feb, 2020

Re: Receptor Qu4ttro won't boot

Post Thu Feb 27, 2020 1:22 pm

Good luck on that move!

Return to “Muse Research and Development”