Installing new EVE sound sets

Discussion and Support for Receptor and MuseBox, the Hardware Plug-in players by Muse Research.
tconrardy
R.I.P.
3833 posts since 8 Sep, 2003 from Santa Clara, CA, USA

Post Thu Sep 30, 2004 1:02 pm

Hi MUSers

Finally got my Receptor registered and the free plugins with licences on the iLoc key going. I was sure glad that EVE was part of that package. EVE is fanstic and I am also developing new sound sets for Luigi: working on a Mini Moog set that is really nice.

But came across a problem when trying to install new sound sets for EVE on Receptor.

I first tried to copy a folder of EVE sounds to EVEs Data folder, where EVE looks for sound sets. Can't do it because of permissions.

Then tried dropping the folder into the installer folder on receptor. It failed.

How can users install new sound sets ( or ones they have already purchased) for EVE?

Thanks, and hope theres a way to do it.

TC

DanTimis
MUSEician
682 posts since 20 Aug, 2004 from California

Post Fri Oct 01, 2004 12:35 pm

Try the "Samples" folder. That's one folder you do have write permission. If you want to follow our guidelines you should create a folder with the manufacturer name (DashSignature), then another folder with the plug-in name (EVE), then copy the files in there.

I don't know if EVE will "see" those file, but I know you can copy them there. If EVE cannnot access the files, we will look into it and see what we can do about it.
Dan Timis
Software Developer
Muse Research, Inc.

tconrardy
R.I.P.
3833 posts since 8 Sep, 2003 from Santa Clara, CA, USA

Post Fri Oct 01, 2004 5:45 pm

DanTimis wrote:Try the "Samples" folder. That's one folder you do have write permission. If you want to follow our guidelines you should create a folder with the manufacturer name (DashSignature), then another folder with the plug-in name (EVE), then copy the files in there.

I don't know if EVE will "see" those file, but I know you can copy them there. If EVE cannnot access the files, we will look into it and see what we can do about it.
Hi Dan and thanks for responding.
Unfortunatly, EVE looks in it's data folder. However I think Luigi just came up with an update to specify where your data folder is, ( could even be the version that on Receptor now) so you could put all the data files in the samples dir as you said, and then have EVE look for them there. However..the dialog only come up on installation of EVE. When Luigi comes back from vacation, I can ask him ( monday)as I am sure this would be a critical issue for him as well.

TC

SpIdErWeB
KVRist
112 posts since 24 Jun, 2004 from Austin, TX / France / Germany / Luxembourg

Post Sat Oct 02, 2004 3:53 am

Hi Tim,

Same problem here ! grrrr!

Even effort from MuseResearch, I'm disappoint this the iLock system which don't permit me to use my register VST correctly...

EVE is a part of them, I'm little disagree, I think I will resall my receptor soon, because I can't wait anymore to work correctly !

In website, MuseResearch said the receptor if completly compatible with all Windows VST 2.0 ! But that's wrong ! Because all plugins don't work, and need a special Receptorized version...

I hope an update of OS quickly

Bye
Spid

tconrardy
R.I.P.
3833 posts since 8 Sep, 2003 from Santa Clara, CA, USA

Post Sat Oct 02, 2004 9:23 am

SpIdErWeB wrote:Hi Tim,

Same problem here ! grrrr!

Even effort from MuseResearch, I'm disappoint this the iLock system which don't permit me to use my register VST correctly...

EVE is a part of them, I'm little disagree, I think I will resall my receptor soon, because I can't wait anymore to work correctly !

In website, MuseResearch said the receptor if completly compatible with all Windows VST 2.0 ! But that's wrong ! Because all plugins don't work, and need a special Receptorized version...

I hope an update of OS quickly

Bye
Spid
actually, I was surprised on the amount of plugins that DO work, especially the free ones.( see the unsupported plugins compatability thread) but I think these issues will be resolved as Receptor matures. If you already took the plunge, I would check it out for a while. Download the new banks, try installing free plugins, and create your own personalized version.

Thats where the beauty is of this system ( and just finding out really) is that everyone is going to have different plugins and custom banks installed, and it's really up to the user to make thier custom presets with there own sounds and plugins ready to go. While there are great presets on the box already, you will find that in customing it to your needs, it will open new worlds. Just some thoughts

TC

Rick@MuseResearch
MUSEician
350 posts since 23 Mar, 2004

Post Tue Oct 05, 2004 9:40 am

We are now aware of this problem and researching how we can address it.
tconrardy wrote:Hi MUSers

Finally got my Receptor registered and the free plugins with licences on the iLoc key going. I was sure glad that EVE was part of that package. EVE is fanstic and I am also developing new sound sets for Luigi: working on a Mini Moog set that is really nice.

But came across a problem when trying to install new sound sets for EVE on Receptor.

I first tried to copy a folder of EVE sounds to EVEs Data folder, where EVE looks for sound sets. Can't do it because of permissions.

Then tried dropping the folder into the installer folder on receptor. It failed.

How can users install new sound sets ( or ones they have already purchased) for EVE?

Thanks, and hope theres a way to do it.

TC
Rick
Muse Research

liqih
DASH Guy
7280 posts since 20 Sep, 2001

Post Wed Oct 13, 2004 10:27 pm

Hello MaxReverb,

as far as Tim told me there are at least two ways to solve that, either you allow to move the "EVE Data"
folder inside the "samples" folder where user has permission to write and delete, or give the same permission to the "EVE Data" itself,

if "EVE Data" is moved then EVE 1.4 upgrade is needed
so that EVE asks where the Data folder is and records the path in the Registry,

anyway you may write me to nusofting@liqihsynth.com
so we can solve this important issue,

thanks
http://nusofting.com
NUSofting : Peti Modelonia Sinnah

DanTimis
MUSEician
682 posts since 20 Aug, 2004 from California

Post Fri Oct 15, 2004 11:16 am

We do have 1.4, and I verified that it can work with the data in the "Samples" folder.

Unfortunately, we are close to releasing a software update and now it is too late to add a fix for EVE to the list. But, soon after this update we will have a fix.
Dan Timis
Software Developer
Muse Research, Inc.

Return to “Muse Research and Development”