Arturia synths a problem in receptor???

Discussion and Support for Receptor and MuseBox, the Hardware Plug-in players by Muse Research.
kidgloves2
KVRist
35 posts since 7 Aug, 2004 from NY

Post Tue Oct 12, 2004 8:55 pm

I got to play around with my friend's receptor today. Neither of us know it inside and out yet. He has Native instruments FM7 and B4 installed and both run flawless. He also has Arturia's CS-80V installed and it crackles really bad. Is receptor strong enough to handle Arturia's CPU hog synths?

Rick@MuseResearch
MUSEician
350 posts since 23 Mar, 2004

Post Mon Oct 18, 2004 9:40 am

There's a known issue were CS-80V will crackle while in the plugins edit view. You should not be hearing this from the Mix View at 44.1 / 128
kidgloves2 wrote:I got to play around with my friend's receptor today. Neither of us know it inside and out yet. He has Native instruments FM7 and B4 installed and both run flawless. He also has Arturia's CS-80V installed and it crackles really bad. Is receptor strong enough to handle Arturia's CPU hog synths?
Rick
Muse Research

DanTimis
MUSEician
682 posts since 20 Aug, 2004 from California

Post Tue Oct 19, 2004 12:49 pm

Also it might help if you install more RAM.
Dan Timis
Software Developer
Muse Research, Inc.

kidgloves2
KVRist
35 posts since 7 Aug, 2004 from NY

Post Tue Oct 19, 2004 4:41 pm

Thanks guys. We put 1.5 gigs of RAM the day it came. I'll try the mix view.

I wonder if Moog Modular will have this problem.

Return to “Muse Research and Development”