crusher-X6 compatible with High Sierra (Mac OS X 10.13)

Official support for: accsone.com
freq
KVRist
260 posts since 17 Jan, 2005

Post Mon Nov 13, 2017 2:16 am

Apple's newest version of the macOS High Sierra (10.13) is now available. crusher-X6 is tested on this version and runs smooth e.g. under Logic and Live. But GarageBand doesn't allow to load the AU plug-in. It seems that this is the problem is not only crusher-X specific as other plug-in vendors also reporting that problem.

If you have any questions or like to provide feedback please contact the accSone support team (http://support.accsone.com)

Best
accSone

Return to “accSone”