Registration suddenly lost

Official support for: accsone.com
Neon Breath
KVRAF
3590 posts since 15 Sep, 2010

Post Thu Feb 27, 2020 7:00 pm

Hello!

Strange thing happened tonight when I wanted to use my crusher-X. When opening it, the registration challenge/response window popped and asked me to register, strangely. I thought it was a weird bug, so I closed and restarted Ableton Live, inserted again crusher-X and again the registration window. It's like for some reasons crusher-X has lost my registration suddenly.

Not a huge big deal since I used the code initially sent by email and registered again with the challenge/response window, but I was surprised after so much uses that suddenly, asking me for my registration.

Happened to anyone? Something wrong somewhere?

Thanks
__________________________________________________
http://redfog-drone.bandcamp.com
http://soundcloud.com/sleeping-on-lotus-ashes
__________________________________________________

V0RT3X
KVRAF
8183 posts since 4 Jul, 2012 from Alesia

Re: Registration suddenly lost

Post Thu Feb 27, 2020 8:26 pm

That happened to me numerous times and I couldn’t figure out why. I figured maybe it was my antivirus at first but then I uninstalled that and it continued to happen. What OS are you using?

Neon Breath
KVRAF
3590 posts since 15 Sep, 2010

Re: Registration suddenly lost

Post Thu Feb 27, 2020 8:49 pm

Weird! First time for me.

OS X (10.12.6)
__________________________________________________
http://redfog-drone.bandcamp.com
http://soundcloud.com/sleeping-on-lotus-ashes
__________________________________________________

Neon Breath
KVRAF
3590 posts since 15 Sep, 2010

Re: Registration suddenly lost

Post Fri Feb 28, 2020 7:20 am

@accSone: ever seen that issue?
__________________________________________________
http://redfog-drone.bandcamp.com
http://soundcloud.com/sleeping-on-lotus-ashes
__________________________________________________

freq
KVRist
310 posts since 17 Jan, 2005

Re: Registration suddenly lost

Post Sun Mar 01, 2020 9:33 am

Neon Breath wrote:
Fri Feb 28, 2020 7:20 am
@accSone: ever seen that issue?
Beside @V0RT3X who reported that issues several times in the past we didn't had any other report so far on this. Unfortunately we couldn't sort that out for him. So thanks for reporting this issue too. From our license server logs we currently don't see any activities that would indicate that people currently suffer from that issue at the moment. But if anyone else has the issue too it would be great if to contact us so that we can sort it out. Please provide some info:

1: What OS version you're using?
2: Did you "cleaned up" or made other activities in the user preferences folder? /Users/"your account"/Library/Preferences/ before the registration lost?
3: Did you modified your hardware or spoofed your MAC address of your network card (e.g. by using spoof software) before the registration lost?
4: Did you changed your user name / profile or run crusher-X under another user before the registration lost?
5: Was there a crash / hang of your DAW or crusher-X during shutdown or closing before the registration lost?

Best
accSone

Neon Breath
KVRAF
3590 posts since 15 Sep, 2010

Re: Registration suddenly lost

Post Sun Mar 01, 2020 5:48 pm

freq wrote:
Sun Mar 01, 2020 9:33 am

Please provide some info:

1: What OS version you're using?
2: Did you "cleaned up" or made other activities in the user preferences folder? /Users/"your account"/Library/Preferences/ before the registration lost?
3: Did you modified your hardware or spoofed your MAC address of your network card (e.g. by using spoof software) before the registration lost?
4: Did you changed your user name / profile or run crusher-X under another user before the registration lost?
5: Was there a crash / hang of your DAW or crusher-X during shutdown or closing before the registration lost?

Best
accSone
For my part:
1: What OS version you're using? OS X 10.12.6
2: Did you "cleaned up" or made other activities in the user preferences folder? /Users/"your account"/Library/Preferences/ before the registration lost? No.
3: Did you modified your hardware or spoofed your MAC address of your network card (e.g. by using spoof software) before the registration lost? No.
4: Did you changed your user name / profile or run crusher-X under another user before the registration lost? No.
5: Was there a crash / hang of your DAW or crusher-X during shutdown or closing before the registration lost? I had several crashes and hangs with Ableton Live (10.1.9) when closing the Live session, few times yes.
__________________________________________________
http://redfog-drone.bandcamp.com
http://soundcloud.com/sleeping-on-lotus-ashes
__________________________________________________

freq
KVRist
310 posts since 17 Jan, 2005

Re: Registration suddenly lost

Post Sun Mar 01, 2020 11:48 pm

Thanks, we found a bug that causes a registration lost in some rare cases when the DAW crashes during shut-down. Easy to fix, we will provide an update soon. Will let you known here when available.

Best
accSone

Neon Breath
KVRAF
3590 posts since 15 Sep, 2010

Re: Registration suddenly lost

Post Mon Mar 02, 2020 6:40 am

Fantastic news! Thanks.
__________________________________________________
http://redfog-drone.bandcamp.com
http://soundcloud.com/sleeping-on-lotus-ashes
__________________________________________________

Neon Breath
KVRAF
3590 posts since 15 Sep, 2010

Re: Registration suddenly lost

Post Thu Mar 05, 2020 7:46 am

@freq just to confirm, it is the DAW (Ableton Live) crashing that makes crusher-X loses its registration indeed. I made Live crashed again yesterday with another unstable plugin and I lost my crusher-X registration again. Seems you have spotted that one right.
__________________________________________________
http://redfog-drone.bandcamp.com
http://soundcloud.com/sleeping-on-lotus-ashes
__________________________________________________

freq
KVRist
310 posts since 17 Jan, 2005

Re: Registration suddenly lost

Post Tue Mar 24, 2020 11:03 am

Issue should be fixed with recent free update to 8.5
Best
accSone

Neon Breath
KVRAF
3590 posts since 15 Sep, 2010

Re: Registration suddenly lost

Post Tue Mar 24, 2020 11:23 am

:tu:

Will give it a try and test it by making my DAW crashes (I know how to with another unstable plugin)

Thanks for the update.
__________________________________________________
http://redfog-drone.bandcamp.com
http://soundcloud.com/sleeping-on-lotus-ashes
__________________________________________________

Neon Breath
KVRAF
3590 posts since 15 Sep, 2010

Re: Registration suddenly lost

Post Tue Mar 24, 2020 6:14 pm

Update: after making my DAW crashes several times with crusher-X active on a track, the registration was never lost like the previous version and it seems indeed fixed and rock solid. Thanks again!
__________________________________________________
http://redfog-drone.bandcamp.com
http://soundcloud.com/sleeping-on-lotus-ashes
__________________________________________________

Return to “accSone”