New incredible Voice doubling plugin

VST, AU, etc. plug-in Virtual Effects discussion
MitchK1989
KVRAF
2586 posts since 3 Mar, 2006

Post Thu Oct 02, 2008 2:34 pm

Krakatau wrote:
YUGA wrote:I also installed the vst version in the corresponding folder and rebooted my mac to no avail, looks like it's not possible to use this one in Logic!?

I'm not very happy with the Waves Doubler and I really wanna try this! :cry:
just in case, do you have a vst-au wrapper ?
He must've meant AU or it wouldn't have been validated.

I just tried it and can confirm that is happening. Passes validation, shows up in the audio units manager, but isn't in the list of plugins to load in a slot.

Optomadic
KVRAF
6125 posts since 18 Oct, 2007

Post Thu Oct 02, 2008 2:44 pm

Did some further automation tests live panning the dry signal left and right to give a 'roomy' or fatter variance. It works really well with the ADT level turned down a touch and a Sine LFO controlling the ADT pan parameters. I shrank the image quite a bit with a stereo - mono plugin after ADT. BTW I used a stereo phase scope to visualize the width size.

So far so good. This thing gives extremely accurate control :shock:!
Image
stay juicy!

YUGA
KVRist
329 posts since 20 Jun, 2006 from Japan

Post Thu Oct 02, 2008 4:12 pm

Krakatau wrote:
YUGA wrote:I also installed the vst version in the corresponding folder and rebooted my mac to no avail, looks like it's not possible to use this one in Logic!?

I'm not very happy with the Waves Doubler and I really wanna try this! :cry:
just in case, do you have a vst-au wrapper ?
No no, I first installed the AU version of course, and I vaguely remembered that someone said sometimes necessary to install the VST version too.

Anyway, this is the first plugin behaves like this, Logic's Audio Units Manager validates this plugin with no problem but it doesn't show up in the menu and I can't choose (in both Logic Pro 7.2.3 and 8.0.2) :shrug:

I verified the disk permission too.

The OS is Tiger 10.4.11 so it should work... :?
Hope an experienced Logic user will chime in to enlighten me.

backsliders
KVRist
213 posts since 10 Jul, 2008

Post Thu Oct 02, 2008 4:34 pm

Boo! Doesn't work with Audition.

tremolounge
KVRist
209 posts since 6 Mar, 2004 from Massachusetts

Post Thu Oct 02, 2008 4:45 pm

ADT Audio Unit working fine in Logic here (no VST installed) -- shows up in the AU insert menu under Vacuumsound.

Mac Pro, 10.4.11, Logic 8.0.2 -- don't know what else to say; I didn't do anything special, just installed it and it worked...

misterg
KVRist
404 posts since 21 Apr, 2007

Post Thu Oct 02, 2008 5:03 pm

AU does not work in Logic 8 for me either.
AU shows in Live 7, but will not open

VST works in Live though :shrug:

10.4.11

tremolounge
KVRist
209 posts since 6 Mar, 2004 from Massachusetts

Post Thu Oct 02, 2008 5:08 pm

Are you guys who are having problems on Intel Macs or PPC?

YUGA
KVRist
329 posts since 20 Jun, 2006 from Japan

Post Thu Oct 02, 2008 5:19 pm

Intel Core2Duo 2.16GHz, the second generation MBP.

misterg
KVRist
404 posts since 21 Apr, 2007

Post Fri Oct 03, 2008 1:55 am

Intel c2d also

Mr. Tingle
KVRAF
2009 posts since 9 Apr, 2003 from Cornwall, UK

Post Fri Oct 03, 2008 2:23 am

yeah, same here, not showing up in logic pro 8 on a macbook pro (intel). It does appear in the validated list.
Image

meister eder
KVRian
980 posts since 25 Feb, 2003

Post Fri Oct 03, 2008 2:37 am


This is a Mono->Stereo plugin.
Hence in Logic you either find it on mono channels, or you have to hold the Option-key while you click on an empty plugin slot of a stereo channel.
Ableton Live only provieds stereo channels - that's probably why it won't work in Live at all.


Mr. Tingle
KVRAF
2009 posts since 9 Apr, 2003 from Cornwall, UK

Post Fri Oct 03, 2008 2:49 am

meister eder wrote: This is a Mono->Stereo plugin.
Hence in Logic you either find it on mono channels, or you have to hold the Option-key while you click on an empty plugin slot of a stereo channel.
Ableton Live only provieds stereo channels - that's probably why it won't work in Live at all.
cheers, that did the trick!
Image

YUGA
KVRist
329 posts since 20 Jun, 2006 from Japan

Post Fri Oct 03, 2008 6:56 am

meister eder wrote: This is a Mono->Stereo plugin.
Hence in Logic you either find it on mono channels, or you have to hold the Option-key while you click on an empty plugin slot of a stereo channel.
Ableton Live only provieds stereo channels - that's probably why it won't work in Live at all.
Thanks! you made my day ^o^
This plugin is very nice.
With the default setting, the effect is a bit artificial, but sounded really good after tweaking some parameters and setting the ADT level lower (about 0.25).
Big thanks to the developer.

Optomadic
KVRAF
6125 posts since 18 Oct, 2007

Post Fri Oct 03, 2008 7:00 am

backsliders wrote:Boo! Doesn't work with Audition.
Works perfectly in AA over here.
Image
stay juicy!

Mudcat007
KVRist
438 posts since 24 Feb, 2005 from Franklin, TN USA

Post Fri Oct 03, 2008 7:09 am

Wow - I've been looking for a free/cheap plug like this!

Thanks for the tip!

Return to “Effects”