SLM2 released - Smart Stereo Loudness Maximizer Plug-in

VST, AU, etc. plug-in Virtual Effects discussion
RELATED
PRODUCTS
SLM2V2
User avatar
TB-ProAudio
KVRian
Topic Starter
687 posts since 16 May, 2014 from Germany

Post Fri Jul 13, 2018 5:42 am

TBProAudio releases SLM2, a smart stereo loudness maximizer including "analog spice" and oversampling.
The goal of the design was to maximize the loudness of the audio signal while maintaining transparency.

Image

SLM2 offers following features:
  • highly efficient loud-max peak limiter
  • saturation of input signal
  • fully control of attack and release
  • switch-able lookahead
  • additional drive/clip stage
  • stereo link
  • "real" oversampling, up to 16x
  • easy to use GUI
  • preset manager
  • large and accurate live meters
  • all sample rates
  • demo version available

System Requirements:
  • Windows XP SP3 or newer
  • Mac OS X 10.5 or newer
  • Win: 32/64 Bit VST, 32/64 Bit VST3, 32 Bit RTAS, 32/64 Bit AAX
  • OS X: 32/64 Bit VST, 32/64 Bit VST3, 32/64 Bit AU, 32 Bit RTAS, 32/64 Bit AAX
  • tested with: Cockos Reaper, Steinberg Cubase/Nuendo/Wavelab 6/7/8/9, PT10/12/2018, FL Studio 12.x, Studio One, Reason 9.5
Price: 49€

User avatar
TB-ProAudio
KVRian
Topic Starter
687 posts since 16 May, 2014 from Germany

Post Fri Jul 20, 2018 9:49 pm

Update to 1.2:
- Limiter mode "smooth" added
- DSP optimizations

User avatar
TB-ProAudio
KVRian
Topic Starter
687 posts since 16 May, 2014 from Germany

Post Fri Jul 27, 2018 9:38 pm

Update to V1.3:
- Parameter Saturation mode added

User avatar
Mathematics
KVRian
735 posts since 10 Sep, 2015 from You haven't unlocked this character yet

Post Sat Jul 28, 2018 2:34 pm

A little of topic, but are you going to make BusTools 3 compatible with AAX?
...and the electron responded, "what wall?"

MogwaiBoy
KVRAF
4371 posts since 26 Nov, 2015 from Way Downunder

Post Sun Jul 29, 2018 3:57 pm

Mathematics wrote:A little of topic, but are you going to make BusTools 3 compatible with AAX?
ToneBoosters <----> TBProAudio

?

User avatar
TB-ProAudio
KVRian
Topic Starter
687 posts since 16 May, 2014 from Germany

Post Fri Aug 03, 2018 10:34 pm

Update to 1.3.1:
- Clipper: bug fixed

SeeingInMidi
KVRian
664 posts since 2 Aug, 2013

Post Tue Dec 07, 2021 8:56 am

Hate to revive an old thread but I wanted to report a bug. Enabling oversampling will cause hard clipping when driving the input.

User avatar
TB-ProAudio
KVRian
Topic Starter
687 posts since 16 May, 2014 from Germany

Post Tue Dec 07, 2021 10:17 am

SeeingInMidi wrote: Tue Dec 07, 2021 8:56 am Hate to revive an old thread but I wanted to report a bug. Enabling oversampling will cause hard clipping when driving the input.
Hmm, which parameter do you mean; Gain or Drive?

In any case Drive can distort the signal, regardless with OS or not.

So no bug :)

SeeingInMidi
KVRian
664 posts since 2 Aug, 2013

Post Tue Dec 07, 2021 12:16 pm

TB-ProAudio wrote: Tue Dec 07, 2021 10:17 am
SeeingInMidi wrote: Tue Dec 07, 2021 8:56 am Hate to revive an old thread but I wanted to report a bug. Enabling oversampling will cause hard clipping when driving the input.
Hmm, which parameter do you mean; Gain or Drive?

In any case Drive can distort the signal, regardless with OS or not.

So no bug :)
I meant the Gain knob. Odd, it might be an issue with studio one. Depending on the OS settings, sometimes the input clips and sometimes it the gain doesn't even work.

User avatar
TB-ProAudio
KVRian
Topic Starter
687 posts since 16 May, 2014 from Germany

Post Tue Dec 07, 2021 10:56 pm

SeeingInMidi wrote: Tue Dec 07, 2021 12:16 pm
TB-ProAudio wrote: Tue Dec 07, 2021 10:17 am
SeeingInMidi wrote: Tue Dec 07, 2021 8:56 am Hate to revive an old thread but I wanted to report a bug. Enabling oversampling will cause hard clipping when driving the input.
Hmm, which parameter do you mean; Gain or Drive?

In any case Drive can distort the signal, regardless with OS or not.

So no bug :)
I meant the Gain knob. Odd, it might be an issue with studio one. Depending on the OS settings, sometimes the input clips and sometimes it the gain doesn't even work.
Strange.
Which OS and plugin format?
Just tested Win10, VST3, no issues so far.

SeeingInMidi
KVRian
664 posts since 2 Aug, 2013

Post Wed Dec 08, 2021 9:19 am

TB-ProAudio wrote: Tue Dec 07, 2021 10:56 pm
SeeingInMidi wrote: Tue Dec 07, 2021 12:16 pm
TB-ProAudio wrote: Tue Dec 07, 2021 10:17 am
SeeingInMidi wrote: Tue Dec 07, 2021 8:56 am Hate to revive an old thread but I wanted to report a bug. Enabling oversampling will cause hard clipping when driving the input.
Hmm, which parameter do you mean; Gain or Drive?

In any case Drive can distort the signal, regardless with OS or not.

So no bug :)
I meant the Gain knob. Odd, it might be an issue with studio one. Depending on the OS settings, sometimes the input clips and sometimes it the gain doesn't even work.
Strange.
Which OS and plugin format?
Just tested Win10, VST3, no issues so far.
Latests version of Win10, Studio One 5, VST3. The oversampling bug seems to occur randomly.

User avatar
TB-ProAudio
KVRian
Topic Starter
687 posts since 16 May, 2014 from Germany

Post Wed Dec 08, 2021 9:41 pm

SeeingInMidi wrote: Wed Dec 08, 2021 9:19 am
TB-ProAudio wrote: Tue Dec 07, 2021 10:56 pm
SeeingInMidi wrote: Tue Dec 07, 2021 12:16 pm
TB-ProAudio wrote: Tue Dec 07, 2021 10:17 am
SeeingInMidi wrote: Tue Dec 07, 2021 8:56 am Hate to revive an old thread but I wanted to report a bug. Enabling oversampling will cause hard clipping when driving the input.
Hmm, which parameter do you mean; Gain or Drive?

In any case Drive can distort the signal, regardless with OS or not.

So no bug :)
I meant the Gain knob. Odd, it might be an issue with studio one. Depending on the OS settings, sometimes the input clips and sometimes it the gain doesn't even work.
Strange.
Which OS and plugin format?
Just tested Win10, VST3, no issues so far.
Latests version of Win10, Studio One 5, VST3. The oversampling bug seems to occur randomly.
OK, we will have a look again.

Return to “Effects”