Major bug warning for Acustica Acqua users

VST, AU, etc. plug-in Virtual Effects discussion
User avatar
KVRAF
4447 posts since 8 Jul, 2009

Post Mon May 10, 2021 11:18 am

GS admins have locked the Acustica general thread for "clean-up and de-escalation". In the meantime I have the thread saved off from the release of Snow up until the lock if we need to refer back to any posts that got deleted. :borg:

User avatar
KVRian
1251 posts since 11 Apr, 2008

Post Mon May 10, 2021 12:18 pm

Let's wait to see which posts will they clean up ;)
Beware! The software discussed in this topic has unacceptable aliasing at -386dBTP but it can be fixed by changing the sample rate to 12Bit

KVRist
346 posts since 14 Sep, 2016

Post Mon May 10, 2021 2:53 pm

plexuss wrote:
Mon May 10, 2021 11:18 am
In the meantime I have the thread saved off from the release of Snow up until the lock if we need to refer back to any posts that got deleted. :borg:
Slick.

KVRian
1213 posts since 23 May, 2012 from London

Post Tue May 11, 2021 1:27 am

Today's mailshot from AA HQ:

Our users and beta testers have reported that, following an engine update, many of you have had issues with sample rate in our plugins not recalling the saved configuration properly after closing a session and reopening it. Also, some Cubase users experienced crashes on Windows when closing the application. This was due to a long-standing issue that also affected some third-party plugins.

We have promptly looked into the matter and we have spotted a bug that somehow managed to slip under our radar. It seems this bug has been living comfortably there for a long time but only reared its ugly head when we released this update.

Well, that bug is now gone. Forever.

We have released an update (Core 17) that solves this problem. To run the update for all plugins at once, simply open up your Aquarius desktop app, click the 'Updates' icon, and then 'Update All'.

We'd like to thank our community and testers for helping us zero in on the issue and solve it. You guys were great!


I can't confirm if the bugs are actually fixed because I don't use Ebony and I work at 44k so haven't had any problems with the 10 or so Aquas I own.

Edit: italicised quoted text
Always Read the Manual!

User avatar
KVRian
1058 posts since 3 Jan, 2019 from Holland

Post Tue May 11, 2021 4:08 am

PieBerger wrote:
Tue May 11, 2021 1:27 am
Today's mailshot from AA HQ:

Our users and beta testers have reported that, following an engine update, many of you have had issues with sample rate in our plugins not recalling the saved configuration properly after closing a session and reopening it. Also, some Cubase users experienced crashes on Windows when closing the application. This was due to a long-standing issue that also affected some third-party plugins.

We have promptly looked into the matter and we have spotted a bug that somehow managed to slip under our radar. It seems this bug has been living comfortably there for a long time but only reared its ugly head when we released this update.

Well, that bug is now gone. Forever.

We have released an update (Core 17) that solves this problem. To run the update for all plugins at once, simply open up your Aquarius desktop app, click the 'Updates' icon, and then 'Update All'.

We'd like to thank our community and testers for helping us zero in on the issue and solve it. You guys were great!


I can't confirm if the bugs are actually fixed because I don't use Ebony and I work at 44k so haven't had any problems with the 10 or so Aquas I own.

Edit: italicised quoted text
Good example of downplaying the issues by a company :lol:
More BPM please

User avatar
KVRian
1432 posts since 25 Apr, 2009 from France

Post Tue May 11, 2021 6:12 am

Will. Never. Buy. ANYTHING. Acustica Audio related...
This post is supposed to be non-agressive. Now please give me a broad smile. :ud:

User avatar
KVRian
1251 posts since 11 Apr, 2008

Post Tue May 11, 2021 8:13 am

PieBerger wrote:
Tue May 11, 2021 1:27 am
Also, some Cubase users experienced crashes on Windows when closing the application. This was due to a long-standing issue that also affected some third-party plugins.
Weren't this fixed in the April update? It didn't work for me (still bugs), but they said that it's fixed so IT IS FIXED - you can't argue with that ;)
Beware! The software discussed in this topic has unacceptable aliasing at -386dBTP but it can be fixed by changing the sample rate to 12Bit

KVRist
346 posts since 14 Sep, 2016

Post Tue May 11, 2021 9:09 am

GS perhaps in coordination with AA also deleted all of my negative feedback on the original thread. Completely wiped it as if it didn't exist.

BTW everyone, Ebony STILL has a ringing bug that's 4 months old, was reported, and AA says they WILL NOT fix it even though it's been demonstrated by several users and was first reported in January by Will the Weirdo.

They also admitted they don't have a proper bug review process and are intentionally releasing buggy plugins to flood the market with more product to make money off of you.

Any company that says anything is gone "forever" is already questionable. They can't guarantee that and they also openly admitted they don't know what other bugs could have been introduced by their "fix". Have fun, Acustica users!

User avatar
KVRAF
4447 posts since 8 Jul, 2009

Post Tue May 11, 2021 9:41 am

10bd01 wrote:
Tue May 11, 2021 9:09 am
GS perhaps in coordination with AA also deleted all of my negative feedback on the original thread. Completely wiped it as if it didn't exist.

BTW everyone, Ebony STILL has a ringing bug that's 4 months old, was reported, and AA says they WILL NOT fix it even though it's been demonstrated by several users and was first reported in January by Will the Weirdo.

They also admitted they don't have a proper bug review process and are intentionally releasing buggy plugins to flood the market with more product to make money off of you.

Any company that says anything is gone "forever" is already questionable. They can't guarantee that and they also openly admitted they don't know what other bugs could have been introduced by their "fix". Have fun, Acustica users!
Yep loos like your posts were not just deleted but wiped from the thread. I have them in the capture I made but it looks like all your post in the acqua thread are gone. I guess they decided it was too much work to delete one by one and just did a scrub of the database. No worries. I have it all captured! I didnt get the thread archived before some thread deletion was done, mainly coolbass posts were deleted when I grabbed the thread.

Congrats 10bd01! It's not everyday a person inspires mods to wipe a person's posts out of the database. :)
Last edited by plexuss on Tue May 11, 2021 12:02 pm, edited 1 time in total.

KVRist
346 posts since 14 Sep, 2016

Post Tue May 11, 2021 11:42 am

plexuss wrote:
Tue May 11, 2021 9:41 am
Yep loos like your posts were not just deleted but wiped from the thread. I have them in the capture I made but it looks like all your post in the acqua thread are gone. I guess they decided it was too much work to delete one by one and just did a scrub of the database. No worries. I have it all captured! I didnt get the thread archived before some thread deletion was done, mainly coolbass posts were deleted when I grabbed the thread.

Congrats 10bd01! It's not everyday a person inspirare mods to wipe a person's posts out of the database. :)
Thank you! Wasn't on my bucket list, but I can check it off as if it were.

KVRist
346 posts since 14 Sep, 2016

Post Tue May 11, 2021 11:54 am

And...after starting a censorship thread on GS they wasted no time in deleting it.

What a way to learn about both Acustica and GS.

Return to “Effects”