Why you left Bitwig?

Plug-in hosts and other software applications discussion
User avatar
KVRAF
5839 posts since 6 Jan, 2017 from Outer Space

Post Thu Jun 10, 2021 8:21 am

PieBerger wrote:
Wed Jun 09, 2021 10:25 pm
antic604 wrote:
Wed Jun 09, 2021 10:20 pm
Tj Shredder wrote:
Wed Jun 09, 2021 10:13 pm
The “why you left Ableton” thread is mich more on topic and flooded by Bitwig users. Ableton should be scared…
Paraphrasing the popular saying, I'm sure they're shitting their pants on their way to the bank :D
Probably not, because they have people like you, me, SLiC and the rest, who still paid for/use both :D
I might even get Live as well, not to use it as my DAW, but to create and share some Max4Live patches. Because beside Bitwig I am still with my old love Max/MSP…

KVRer
2 posts since 18 Jun, 2021

Post Fri Jun 18, 2021 1:01 pm

Can we somehow analyse DAW usage by number of submissions to marketplaces like beatstars or even better - splice? Also sites like fiver and others, one could count how many producers/musicians mention a particular DAW… What do you think?

User avatar
KVRAF
7214 posts since 7 Oct, 2005 from Auckland, NZ

Post Sun Jun 20, 2021 1:43 pm

If I leave Bitwig this time, it would be for good! I have left it twice and return to it since its release. I liked a lot the direction of Bitwig 3 but I'm not excited at all about version 4 except its native support for Apple Silicon chip.

What annoys me now are several things:
1. No midi files review (like in S1, Cubase and Reaper). Live is also shit in this regard by not implementing this.
2. Markers in the arrangement are not good enough as other DAWs.
3. Operators are waste of development energy and time! I'd prefer if they implemented "Grooves" like in Reason and Live.
4. Hardware support is "strange"! I wished if they just copy Live's exact functions for the hardware! Instead I have to relearn the whole implementation like using my midi controller as "Device" and "Tracks" or "Mixer" modes! For example, why not just use the buttons on my MK ii controller to separate the instrument functions from the mixer or tracks functions? There are already "DAW" button, "Analog Lab" button and "User" button, why not using that?!
5. When exit Bitwig, all my controllers seem stuck in last operation! Also, sometimes the scripts are not very stable. Some error messages about the controller has stopped are occurring randomly while working normally inside the DAW! In short, no robust support for hardware or at least much less stable than all other DAWs!

From other side, I like the Bitwig team. They are very friendly and polite. They are always welcoming me when I return and wish me to return once again when I leave 8) They listen always when you have something to say, but of course most of the times just listen!

Anyway, I'm faster now in Live because of the very good hardware support and I feel more integrated now with the workflow. Live also has a huge drums and instruments (like strings and keyboards) library. In synths, I say it is a Draw between those DAWs as Bitwig has wonderful synths that I like besides the Grid (Phase 4 and Polymer). However, I think Live is better in their direction (for me) while Bitwig looks more and more for geeks rather than musicians!

KVRist
372 posts since 8 Jan, 2005

Post Mon Jul 26, 2021 9:06 am

I just sold my license a couple of days ago.
Mainly because of a bug that was annoying me to no end and Bitwigs Support final answer on the issue:
thanks a lot. Unfortunately It looks like currently there's not really a way to improve this due to the way the plugin hosting and window handling works between Bitwig Studio and macOS.
 
Best regards,
Bitwig Technical Support Team
And because I wanted to focus on Logic. :)
 
MacBook Pro M1 . 16GB . 1TB . Logic Pro . Renoise . Reason
iPad Pro M1 11" . 256GB . Audiobus 3 . AUM . Drambo . NanoStudio 2

User avatar
KVRAF
7214 posts since 7 Oct, 2005 from Auckland, NZ

Post Mon Jul 26, 2021 9:12 am

sQeetz wrote:
Mon Jul 26, 2021 9:06 am
I just sold my license a couple of days ago.
Mainly because of a bug that was annoying me to no end ...
 
If I may ask, what was the bug?

KVRist
372 posts since 8 Jan, 2005

Post Mon Jul 26, 2021 9:48 am

EnGee wrote:
Mon Jul 26, 2021 9:12 am
If I may ask, what was the bug?
When a plugin window is open (and focussed) the mouse pointer icon changes to the ones that would be shown if the plugin wasn't there.

https://www.dropbox.com/s/whi8nnx3nav00 ... 1.mov?dl=0

Happens with all plugins. I thought that the update with M1 support could maybe fix it, but it didn't...
I know it's kinda minor, but it bugs me. :lol:
MacBook Pro M1 . 16GB . 1TB . Logic Pro . Renoise . Reason
iPad Pro M1 11" . 256GB . Audiobus 3 . AUM . Drambo . NanoStudio 2

KVRist
105 posts since 23 Jul, 2021

Post Mon Jul 26, 2021 9:50 am

That would drive me nuts! Could you at least still use the parameters with the janky bug?

KVRist
372 posts since 8 Jan, 2005

Post Mon Jul 26, 2021 10:02 am

hitherepeople wrote:
Mon Jul 26, 2021 9:50 am
That would drive me nuts!
Indeed it did! :hihi:
Could you at least still use the parameters with the janky bug?
Yes, the plugin is, despite being frustratingly annoying, fully usable... and that's probably the reason it's not up too high on the fix-list
MacBook Pro M1 . 16GB . 1TB . Logic Pro . Renoise . Reason
iPad Pro M1 11" . 256GB . Audiobus 3 . AUM . Drambo . NanoStudio 2

User avatar
KVRAF
7214 posts since 7 Oct, 2005 from Auckland, NZ

Post Mon Jul 26, 2021 10:08 am

sQeetz wrote:
Mon Jul 26, 2021 9:48 am
EnGee wrote:
Mon Jul 26, 2021 9:12 am
If I may ask, what was the bug?
When a plugin window is open (and focussed) the mouse pointer icon changes to the ones that would be shown if the plugin wasn't there.

https://www.dropbox.com/s/whi8nnx3nav00 ... 1.mov?dl=0

Happens with all plugins. I thought that the update with M1 support could maybe fix it, but it didn't...
I know it's kinda minor, but it bugs me. :lol:
I haven't noticed this before! Is it a Mac only bug? I'll give it try on Linux/Windows and see.

KVRist
372 posts since 8 Jan, 2005

Post Mon Jul 26, 2021 10:12 am

EnGee wrote:
Mon Jul 26, 2021 10:08 am
I haven't noticed this before! Is it a Mac only bug? I'll give it try on Linux/Windows and see.
I think it's Mac only. Don't know if it also happens with Intel Macs, though.
MacBook Pro M1 . 16GB . 1TB . Logic Pro . Renoise . Reason
iPad Pro M1 11" . 256GB . Audiobus 3 . AUM . Drambo . NanoStudio 2

User avatar
KVRist
351 posts since 29 Apr, 2019

Post Mon Jul 26, 2021 10:16 am

Mainly left because the odd way everything works is more for experimental and too basic. Requires nesting of plugins to do a simple job.
EQ+ which is amazing is also dumb on why they force latency for each instance used.
The business model just doesn't sit well with me as well.
Went and bought Live 11 Suite instead

User avatar
KVRAF
9432 posts since 4 Jan, 2017 from Warsaw, Poland

Post Mon Jul 26, 2021 10:39 am

MuzikFreq wrote:
Mon Jul 26, 2021 10:16 am
Mainly left because the odd way everything works is more for experimental and too basic. Requires nesting of plugins to do a simple job.
EQ+ which is amazing is also dumb on why they force latency for each instance used
How is that any different in Live? Its native devices are also mostly basic and you need to layer & nest stuff in Instrument/FX Racks to get something equivalent to a basic VST)?

Also, EQ+ will likely be fixed whereas Live's EQ8 is years behind it in terms of workflow. If you can work with EQ8, you could've worked with Bitwig's EQ5 until EQ+ is fixed.

Both DAWs are awesome so it's not like you made a mistake switching, but your rationale for switching is weird :)
Music tech enthusiast.
DAW, VST & hardware hoarder.
My "music": https://soundcloud.com/antic604

User avatar
KVRian
981 posts since 25 Sep, 2014 from Specific Northwest

Post Mon Jul 26, 2021 11:12 am

sQeetz wrote:
Mon Jul 26, 2021 9:48 am
EnGee wrote:
Mon Jul 26, 2021 9:12 am
If I may ask, what was the bug?
When a plugin window is open (and focussed) the mouse pointer icon changes to the ones that would be shown if the plugin wasn't there.

https://www.dropbox.com/s/whi8nnx3nav00 ... 1.mov?dl=0

Happens with all plugins. I thought that the update with M1 support could maybe fix it, but it didn't...
I know it's kinda minor, but it bugs me. :lol:
This is Mac-only? Because then, somebody is not respecting the tracking areas that should be set up by both the host and the plugin maker of the focused window. The focused window should be catching all the mouse events and not passing them on to the host to respond to, i.e. changing the cursor pointer to follow what's underneath.

Sounds like a simple bug to me to fix. ¯\_(ツ)_/¯

KVRAF
7712 posts since 2 Dec, 2004 from North Wales

Post Mon Jul 26, 2021 11:20 am

Live 11 'Suite' devices aren't basic, the (AAS) instruments, fx (like the new hybrid reverb), new MAX stuff and bundled sound packs are absolutely top notch. Probably the reason (along with PUSH 2 integration) I seem to boot up Live more than Bitwig, just so much great content to explore.

'EQ+ will likely be fixed'....its been out a long time and we have had a lot of updates (including 4!) without it being fixed...Bigwigs 'update plan' model puts them under a lot of pressure to keep putting new stuff out, sometimes that can be detrimental to finishing of the details I think.
PC, Studio One, BWS, Live, FL Studio, Renoise, Reason, X32 Desk, Hardware Synths, Drum Machines + Eurorack, TD27 V Drums, Guitars & Basses

KVRAF
3251 posts since 3 Oct, 2013 from Budapest

Post Mon Jul 26, 2021 11:23 am

btw. open<>closing/focusing plugins(groups) can be key assigned
Image
I like it in BWS (AFAIK AL also knows it just AL blocks the macroed plugin params) ... so can live with nesting
Last edited by xbitz on Mon Jul 26, 2021 11:40 am, edited 2 times in total.
"Where we're workarounding, we don't NEED features." - powermat

Return to “Hosts & Applications (Sequencers, DAWs, Audio Editors, etc.)”