Studio One 5 Available Now (5.2 March 9, 2021 - Discussion around pg. 67)

Plug-in hosts and other software applications discussion
User avatar
GRRRRRRR!
11230 posts since 14 Jun, 2001 from Somewhere else, on principle

Post Wed Jan 27, 2021 3:26 am

Digivolt wrote:
Tue Jan 26, 2021 8:39 am
Yet another issue with S1 and a previously working perfectly plugin, this time Creative Intent Tantrum, everything works fine until I actually have the plugin in view then the etire Studio One ui is totally unresponsive including all plugins apart from the ui of Tantrum and the ability to drag it around the screen, to get the ui to work as normal again I have to stop the track with spacebar and double click on the insert on track to minimise Tantrum and all other ui functions return.
I just tried it and it works fine here. I do have a decent graphics card though, an RTX2060, which might make a difference.
The VST3 issue with Smexoscope and Span still persists too, studio one see's it at scan but for some reason refuses to load it in plugin list
Can you get to it if you search from Studio One's browser? I've had to do that a few times with newly installed plugins.
NOVAkILL : Dell G7 Core i7, 32GB RAM, Win10, Zoom U24 | Studio One | Thorn, bx_oberhausen, ARP Odyssey, JP6K, Hexeract, Vacuum Pro, TRK-01, Knifonium, Equator, VG Carbon, VG Iron | Uno, Analog Keys, Ultranova, Rocket.

User avatar
KVRian
881 posts since 21 Nov, 2018

Post Wed Jan 27, 2021 3:46 am

BONES wrote:
Wed Jan 27, 2021 3:26 am
I just tried it and it works fine here. I do have a decent graphics card though, an RTX2060, which might make a difference.
1080Ti here which is still a decent card, I would imagine it's one of those unique bugs that is a result of Studio One not liking a combination of my hardware and programs running which won't easily be troubleshot
Can you get to it if you search from Studio One's browser? I've had to do that a few times with newly installed plugins.
I've tried all possible ways I can think of for scanning, they show up fine in Ableton, Element and Waveform it's only Studio One that is refusing to load them, it's annoying as like Tantrum they were working perfectly fine in v4, although since going from 4 to 5 I did upgrade my rig so everything is a fresh install but if anything a fresh install should ensure things work, not break

KVRian
515 posts since 19 Oct, 2020

Post Wed Jan 27, 2021 3:50 am

BONES wrote:
Wed Jan 27, 2021 3:26 am
Digivolt wrote:
Tue Jan 26, 2021 8:39 am
Yet another issue with S1 and a previously working perfectly plugin, this time Creative Intent Tantrum, everything works fine until I actually have the plugin in view then the etire Studio One ui is totally unresponsive including all plugins apart from the ui of Tantrum and the ability to drag it around the screen, to get the ui to work as normal again I have to stop the track with spacebar and double click on the insert on track to minimise Tantrum and all other ui functions return.
I just tried it and it works fine here. I do have a decent graphics card though, an RTX2060, which might make a difference.
The VST3 issue with Smexoscope and Span still persists too, studio one see's it at scan but for some reason refuses to load it in plugin list
Can you get to it if you search from Studio One's browser? I've had to do that a few times with newly installed plugins.
I remember having had the opposite problem, removed plugins stayed in the list until I re-scanned for plugins 4 times and restarted 3 times (or so, but definitely more than tree times).

User avatar
KVRian
881 posts since 21 Nov, 2018

Post Tue Feb 16, 2021 11:16 am

I think I found a new bug

If you record into a layer that already has a layer, even if that layer has no midi data, when you stop recording it will set track length to infinity

As an example

Normal track length with Sitala layer

Image

Recorded layer where there was no layer previously

Image

Track length after I recorded into an already existing Sitala layer (it had no midi information prior to recording)

Image

You can see there's no midi data after I stop recording yet for some reason it extends to near infinity, 110k bars may as well be infinity

It might be a Hy-Seq bug though as I'm using that to send the midi data to control the pads on Sitala although I don't see why it would do this on stopping recording

KVRist
140 posts since 4 Jul, 2020

Post Tue Feb 23, 2021 1:08 pm

Is anyone else experiencing issues with their licence? I have had mine since September 2020, bought it on this board, but out of the blue I got an e-mail that my trial period ended. When I look in my Presonus account I see that my Studio One 5 Professional was added on 19 January 2021. I already contacted support but just wanted to check if others also experience this

KVRist
140 posts since 4 Jul, 2020

Post Tue Feb 23, 2021 11:04 pm

LocalTrack19 wrote:
Tue Feb 23, 2021 1:08 pm
Is anyone else experiencing issues with their licence? I have had mine since September 2020, bought it on this board, but out of the blue I got an e-mail that my trial period ended. When I look in my Presonus account I see that my Studio One 5 Professional was added on 19 January 2021. I already contacted support but just wanted to check if others also experience this
Issue was solved. As usual Presonus support was super quick to respond :tu:

KVRAF
27694 posts since 11 Apr, 2010 from Germany

Post Sun Feb 28, 2021 12:31 pm

I feel a bit stupid now... did you guys know that you can actually use VST's "normal" MIDI learn when you don't learn your MIDI controller's controls for the Studio One Control Link? Well, I didn't... and I always hated the restrictions not being able to use the VST's MIDI learn. After years of using Studio One, I found out by coincidence when I read it in a reddit comment. Could have used the "normal" VST's MIDI learn all along, and didn't even know it. :dog:
Plugins and a DAW. On an operating system. Which runs on a computer.

User avatar
KVRian
669 posts since 2 Sep, 2019

Post Sun Feb 28, 2021 12:46 pm

chk071 wrote:
Sun Feb 28, 2021 12:31 pm
I feel a bit stupid now... did you guys know that you can actually use VST's "normal" MIDI learn when you don't learn your MIDI controller's controls for the Studio One Control Link? Well, I didn't... and I always hated the restrictions not being able to use the VST's MIDI learn. After years of using Studio One, I found out by coincidence when I read it in a reddit comment. Could have used the "normal" VST's MIDI learn all along, and didn't even know it. :dog:
Can you give more info on that?
Either how to do it, or a link to the Reddit comment?
THIS MUSIC HAS BEEN MIXED TO BE PLAYED LOUD SO TURN IT UP

KVRAF
27694 posts since 11 Apr, 2010 from Germany

Post Sun Feb 28, 2021 12:58 pm

Here is the comment: https://www.reddit.com/r/StudioOne/comm ... &context=3

You don't actually need to setup your controller new, it's enough to simply remove the controls you learned for Control Link.
Plugins and a DAW. On an operating system. Which runs on a computer.

User avatar
KVRAF
7958 posts since 4 Jan, 2017 from Warsaw, Poland

Post Fri Mar 05, 2021 11:37 am

Music tech enthusiast.
DAW, VST & hardware hoarder.
My "music": https://soundcloud.com/antic604

KVRAF
6621 posts since 2 Dec, 2004 from North Wales

Post Fri Mar 05, 2021 11:39 am

antic604 wrote:
Fri Mar 05, 2021 11:37 am
5.2 coming out soon?

https://twitter.com/PreSonus/status/136 ... 38853?s=19
We will find out on Tuesday :hyper: At least its not a long teaser!
PC, BWS, Live and Studio One, Renoise, X32 Desk, Hardware Synths + Eurorack, MPC Live, A4 and RYTM, PT, TD27 V Drums, Guitars, Basses

User avatar
KVRAF
7958 posts since 4 Jan, 2017 from Warsaw, Poland

Post Fri Mar 05, 2021 11:42 am

SLiC wrote:
Fri Mar 05, 2021 11:39 am
antic604 wrote:
Fri Mar 05, 2021 11:37 am
5.2 coming out soon?

https://twitter.com/PreSonus/status/136 ... 38853?s=19
We will find out on Tuesday :hyper: At least its not a long teaser!
Frankly it looks like clip launcher is coming. Pause the video at those orchestral hits around 0:04 and 0:07 - those are NOT screenshots of Show Page, unless they've redesigned it :o

Image
Music tech enthusiast.
DAW, VST & hardware hoarder.
My "music": https://soundcloud.com/antic604

KVRAF
6621 posts since 2 Dec, 2004 from North Wales

Post Fri Mar 05, 2021 12:25 pm

I think a lot of people were expecting full clip launcher in 5 (after logic and DP did it) and were a little underwhelmed with the show page...maybe it just wasn't quite ready for the 5 launch. It could be a Live type clip launcher or something like a real time arranger to tie in more with the show page ethos?
PC, BWS, Live and Studio One, Renoise, X32 Desk, Hardware Synths + Eurorack, MPC Live, A4 and RYTM, PT, TD27 V Drums, Guitars, Basses

KVRAF
6823 posts since 7 Oct, 2005 from NZ

Post Fri Mar 05, 2021 12:38 pm

It looks like clips or maybe some kind of song arrangement. Either way, let's wait and see :D
Cubase Pro 11, S1v5 Artist, Notion 6, NI, Arturia, u-he, Synapse Audio, etc.
PC, MODX 6, KeyLab MK II, ATOM, iTwo interface, DT 990 Pro and HS7 monitors.

User avatar
KVRian
588 posts since 19 Jan, 2008

Post Fri Mar 05, 2021 12:49 pm

There is also this:
Screenshot_2021-03-05 PreSonus on Twitter.png
Looks like automation on audio event.
You do not have the required permissions to view the files attached to this post.

Return to “Hosts & Applications (Sequencers, DAWs, Audio Editors, etc.)”