New to this - using Yamaha THR10C

If you are new here check this forum first, your question may have been answered.
wmike1503
KVRer
1 posts since 14 Aug, 2019

Post Wed Aug 14, 2019 2:18 am

Hi all,

Struggling with trying to get Tracktion Version 7.2.1 (Built: 1 August 2016) (64-bit) to work with my Yamaha THR10C.

I have it connected via usb to my Windows 10 machine.

My audio is setup as ASIO.

It appears to see my amp fine and I think it is recording OK from the Yamaha. Howver, I can't seem to get any output, at all. Am I missing something?

Any idea, gratefully received.

Cheers,

Mike

Winstontaneous
KVRAF
1608 posts since 15 Feb, 2006 from Berkeley, CA

Re: New to this - using Yamaha THR10C

Post Wed Aug 14, 2019 7:10 pm

Hi Mike, welcome to KVR! I have a THR10 that works well with my Mac-based setup.

When you say you "I think it is recording OK from the Yamaha. However, I can't seem to get any output, at all"...

Do you mean you can see a signal on the meters and a waveform being created while recording but you don't hear anything? If so, what is your monitoring setup?

The THR appears to the computer as a USB interface. Do you have the THR app open while you're doing this? If you are playing back recorded material and don't have a 2nd interface connected, the DAW playback will come through the THR's speakers -- be sure to turn up the "USB/Aux" knob on the THR10 to hear it. Also, check that you have the most recent driver/app(s) from Yamaha.

On Mac, I can use the THR10 along with another soundcard by creating something called an "Aggregate Audio Device" which can be a bit of a PITA but worth it.
OLOKUN - Survival Kit - now on iTunes, CDBaby, and Spotify

Videos: The Beat | Crossing to Safety

User avatar
Forgotten
KVRAF
2130 posts since 15 Apr, 2019 from Nowhere

Re: New to this - using Yamaha THR10C

Post Wed Aug 14, 2019 8:17 pm

Not sure how Tracktion handles monitoring, but maybe you have to set up monitoring correctly? For example, you might have to arm the track to hear the output, or toggle monitoring somewhere.

Check this post to see if anything there helps:

viewtopic.php?t=404200

Return to “Getting Started (AKA What is the best...?)”