My padKontroler Controller is not being recognized (Solved)

Official support for: mutools.com
Caps
KVRist
92 posts since 20 Jul, 2010 from Los Angeles

Post Wed Jan 03, 2018 4:26 pm

It is detected in FL but not in Mu.

mutools
KVRAF
9543 posts since 24 Jun, 2008 from Europe

Re: My padKontroler Controller is not being recognized

Post Wed Jan 03, 2018 4:43 pm

If it's MIDI compatible, MuLab can use it.

Caps
KVRist
92 posts since 20 Jul, 2010 from Los Angeles

Re: My padKontrol Controller is not being recognized

Post Wed Jan 03, 2018 5:04 pm

Unfortunately that is not helping me. Is the MIDI setup need to be selected for MIDI ins and outs when the USB is also sents MIDI data? It worked just yesterday without a MIDI cable, just using the USB, but now it does not.

In the MIDI setup I see the USB interface as a selectable option but not the padKontrol.

mutools
KVRAF
9543 posts since 24 Jun, 2008 from Europe

Re: My padKontroler Controller is not being recognized

Post Wed Jan 03, 2018 5:19 pm

The MIDI ins and outs that a DAW sees are independent from the hardware. Whether it's MIDI via din or usb doesn't matter to a DAW.

Caps
KVRist
92 posts since 20 Jul, 2010 from Los Angeles

Re: My padKontroler Controller is not being recognized

Post Wed Jan 03, 2018 8:47 pm

In the MIDI setup I just see the USB interface device not the contoller. If the MIDI is via the USB do I even have to worry about the MIDI setup for the padKontrol for testing if indeed the controller works? The F shortcut keys work for the keyboard, but nothing on the padKontrol.

Thank you for your assistance.

User avatar
pljones
KVRAF
6281 posts since 8 Feb, 2003 from London, UK

Re: My padKontroler Controller is not being recognized

Post Wed Jan 03, 2018 11:13 pm

You can use an Event Monitor module to see if you're getting events from the device.

Caps
KVRist
92 posts since 20 Jul, 2010 from Los Angeles

Re: My padKontroler Controller is not being recognized

Post Thu Jan 04, 2018 4:41 pm

I pluggin in the padControl (powered USB) into my Android tablet and with the app I installed, it works. I have a Lexicon Omega USB interface and will check that it may be a driver. In the MUlab "Audio Setup" I am using the default MS MME for audio output and the MS audio driver. I can hear the audio from MUlabs both the padKontol does nothing. Please remember that a few days ago it was working.

Thank you for your interest.

Caps

Caps
KVRist
92 posts since 20 Jul, 2010 from Los Angeles

Re: My padKontroler Controller is not being recognized

Post Fri Jan 05, 2018 11:48 pm

Problem solved, it was the USB driver which has to be un-installed and re-installed.

Caps

mutools
KVRAF
9543 posts since 24 Jun, 2008 from Europe

Re: My padKontroler Controller is not being recognized (Solved)

Post Sat Jan 06, 2018 3:02 am

Thx for the update on this.

Return to “MUTOOLS”