Help with Sampson C10u microphone

Official support for:
1 posts since 4 Jan, 2018

Post Sun Jan 07, 2018 5:16 pm


I am new to using MuLab and have found difficulty with using a Sampson Microphone with the ASIO for all drivers. Regardless of what I do, I consistently get the red cross coming up next to the microphone in the ASIO setup screen once launching the program and attempting to set up audio. I have messed with the mics settings under windows (exclusive control etc...). I have shut down anything that I though might be using the microphone. I have checked that MuLab isn't outputting to MS GS Wavetable synth in the midi section. I have changed the sample rate and messed with the checkboxes on the setup screen of Asio4all with no satisfaction. The problem seems to be specific to a particular machine as I have tried with another computer and it worked. Can anyone suggest what might be going on and whether or not it can be fixed?


9582 posts since 24 Jun, 2008 from Europe

Re: Help with Sampson C10u microphone

Post Fri Jan 12, 2018 6:09 am

For problems with Asio4All, please see the Asio4All support pages.
FYI: Asio4All is not a MuTools product.

Cfr this docs page:

Return to “MUTOOLS”