Step Sequencer won't run

Official support for: mutools.com
Rogue Element
KVRer
2 posts since 1 Sep, 2018

Post Fri Aug 31, 2018 10:36 pm

Hello all,

I have only just downloaded the demo version of the software, but am having real problems with the step sequencer. The demo video makes it look as though you simply enter note events and set the loop points, and it starts running.

The little button in the top left corner is lit, presumably to show that the sequencer is running, and I have entered some note information, but nothing happens. I have also inserted a synth below the sequencer in the mixer (which I assume is also a requirement?)

I'm sure I'm missing something basic, but it's starting to drive me crazy, so any information which can point me in the right direction would be greatly appreciated!

Many thanks in advance.

mutools
KVRAF
9561 posts since 24 Jun, 2008 from Europe

Re: Step Sequencer won't run

Post Fri Aug 31, 2018 11:09 pm

I understand your confusion. The step sequencer is driven by incoming note events. Without incoming note events it won't run. In the video it indeed is not very clear that MIDI input notes are played live, it is visible in the top-right keyboard (C4 is lit) but due to youtube's compression that's not very visible. I've finetuned the relevant doc page to make it more clear:
http://www.mutools.com/info/docs/mux/mu ... -sequencer

Rogue Element
KVRer
2 posts since 1 Sep, 2018

Re: Step Sequencer won't run

Post Sat Sep 01, 2018 7:54 am

Excellent, many thanks for your help - I have managed to get it working now.

Return to “MUTOOLS”